<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="http://www.collegebaseballdaily.com/wp-content/uploads/2017/06/CBDFeaturedImage.jpg" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="http://www.collegebaseballdaily.com/wp-content/uploads/2017/06/CBDFeaturedImage.jpg"><link rel="alternate" type="application/rss+xml" title="College Baseball Daily RSS Feed" href="http://www.collegebaseballdaily.com/feed/" /><link rel="alternate" type="application/atom+xml" title="College Baseball Daily Atom Feed" href="http://www.collegebaseballdaily.com/feed/atom/" /><link rel="pingback" href="http://www.collegebaseballdaily.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="http://www.collegebaseballdaily.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><title>2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida) &#8211; College Baseball Daily</title><!-- All in One SEO Pack 2.4.4.1 by Michael Torbert of Semper Fi Web Design[-1,-1] --><meta name="description"  content="We continue our top 100 countdown with South Florida left-handed pitcher Shane McClanahan at number three. He was drafted by the New York Mets in the 26th round of the 2015 MLB Draft, but elected to go to college where he sat out his freshman season due to an injury. He came back stronger than ever in 2017 posting a 3" /><meta name="keywords"  content="2018 cbd top 100 countdown,aac,south florida,american athletic conference" /><link rel="canonical" href="http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/" /> <!-- /all in one seo pack --><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="College Baseball Daily &raquo; Feed" href="http://www.collegebaseballdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="College Baseball Daily &raquo; Comments Feed" href="http://www.collegebaseballdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="College Baseball Daily &raquo; 2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida) Comments Feed" href="http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/feed/" /><style type="text/css" media="all">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</style><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='header-fvm-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald:400|Raleway:300,300italic,400,400italic,500,500italic,700,700italic,800,800italic|PT+Serif:300,300italic,400,400italic,500,500italic,700,700italic,800,800italic|Playfair+Display+SC:300,300italic,400,400italic,500,500italic,700,700italic,800,800italic|Montserrat:300,300italic,400,400italic,500,500italic,700,700italic,800,800italic&#038;subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext' type='text/css' media='all' /> <script type='text/javascript' src='//www.collegebaseballdaily.com/wp-content/uploads/fvm/out/header-74d83241-0.min.js'></script><link rel='https://api.w.org/' href='http://www.collegebaseballdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.collegebaseballdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.collegebaseballdaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='2018 CBD College World Series Predictions' href='http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-college-world-series-predictions/' /><meta name="generator" content="WordPress 4.9.4" /><link rel='shortlink' href='https://wp.me/p1rYMi-m4Q' /><link rel="alternate" type="application/json+oembed" href="http://www.collegebaseballdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.collegebaseballdaily.com%2F2018%2F02%2F14%2F2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.collegebaseballdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.collegebaseballdaily.com%2F2018%2F02%2F14%2F2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida%2F&#038;format=xml" /><!-- Bad Behavior 2.2.20 run time: 4.074 ms --> <script type="text/javascript">function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1518620865 52.90.98.148';
			document.forms[i].appendChild(myElement);
		}
	}
});</script> <meta property="fb:pages" content="118799824869519" /><meta property="ia:markup_url" content="http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/?ia_markup=1" /> <script type="text/javascript">var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "JakeMastroianni"}});</script> <style type="text/css"></style><style type="text/css"></style><!-- start miniAudioPlayer custom CSS --><style id="map_custom_css">/* DO NOT REMOVE OR MODIFY */ /*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/ /* END - DO NOT REMOVE OR MODIFY */ /*++++++++++++++++++++++++++++++++++++++++++++++++++ Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi); http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html Skin name: mySkin borderRadius: 5 background: rgb(255, 217, 102) icons: rgb(68, 68, 68) border: rgb(55, 55, 55) borderLeft: rgb(255, 230, 153) borderRight: rgb(255, 204, 51) mute: rgba(68, 68, 68, 0.4) download: rgba(255, 217, 102, 0.4) downloadHover: rgb(255, 217, 102) ++++++++++++++++++++++++++++++++++++++++++++++++++*/ /* Older browser (IE8) - not supporting rgba() */ .mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966} .mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;} .mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;} .mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;} .mbMiniPlayer.mySkin .map_download{color: #444444;} .mbMiniPlayer.mySkin .map_download:hover{color: #444444;} .mbMiniPlayer.mySkin .playerTable span{color: #444444;} .mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;} /*++++++++++++++++++++++++++++++++++++++++++++++++*/ .mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;} .mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;} .mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important} .mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important} .mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;} .mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important} .mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;} .mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);} .mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);} .mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);} .mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;} .mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);} .mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;} .mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important} .mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);} .mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;} .mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important } .mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;} .mbMiniPlayer.mySkin span.map_download{font-size:50px !important;} /* Wordpress playlist select */ .map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444} /*++++++++++++++++++++++++++++++++++++++++++++++++*/</style><!-- end miniAudioPlayer custom CSS --><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">h1, h2, h3, h4, h5, h6, #sidebar-nav .menu li a, #navigation .menu li a, a.penci-topbar-post-title, .penci-slider .pencislider-container .pencislider-content .pencislider-title, .penci-slider .pencislider-container .pencislider-content .pencislider-button, .headline-title, .author-quote span, .penci-more-link a.more-link, .author-content h5, .post-pagination h5, .post-box-title, .penci-countdown .countdown-amount, .penci-countdown .countdown-period, .penci-pagination a, .penci-pagination .disable-url, ul.footer-socials li a span, .penci-sidebar-content .widget-title, #respond h3.comment-reply-title span, .widget-social.show-text a span, .footer-widget-wrapper .widget .widget-title, .error-404 .go-back-home a, .home-featured-cat-content .magcat-detail h3 a, .post-entry blockquote cite, .pencislider-container .pencislider-content .pencislider-title, .pencislider-container .pencislider-content .pencislider-button, .post-entry blockquote .author, .tags-share-box.hide-tags.page-share .share-title, .widget ul.side-newsfeed li .side-item .side-item-text h4 a, .thecomment .comment-text span.author, .thecomment .comment-text span.author a, #respond h3, #respond label, .wpcf7 label, #respond #submit, .wpcf7 input[type="submit"], .widget_wysija input[type="submit"], .archive-box span, .archive-box h1, .gallery .gallery-caption, .widget input[type="submit"], .widget button[type="submit"], .contact-form input[type=submit], ul.penci-topbar-menu > li a, div.penci-topbar-menu > ul > li a, .penci-recipe-index-wrap .penci-index-more-link a, #bbpress-forums #bbp-search-form .button { font-weight: bold; } #header .inner-header .container { padding:40px 0; } .penci-header-signup-form { padding-top: px; } .penci-header-signup-form { padding-bottom: px; } .penci-slide-overlay .overlay-link { opacity: ; } .penci-item-mag:hover .penci-slide-overlay .overlay-link { opacity: ; } .penci-featured-content .featured-slider-overlay { opacity: ; } .featured-style-29 .featured-slider-overlay { opacity: ; } .featured-area .penci-slider { max-height: 600px; } .penci-grid li.typography-style .overlay-typography { opacity: ; } .penci-grid li.typography-style:hover .overlay-typography { opacity: ; } #widget-area { padding: px 0; } .home-featured-cat-content .mag-photo .mag-overlay-photo { opacity: ; } .home-featured-cat-content .mag-photo:hover .mag-overlay-photo { opacity: ; } .inner-item-portfolio:hover .penci-portfolio-thumbnail a:after { opacity: ; }</style><!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida)" /><meta property="og:url" content="http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/" /><meta property="og:description" content="We continue our top 100 countdown with South Florida left-handed pitcher Shane McClanahan at number three. He was drafted by the New York Mets in the 26th round of the 2015 MLB Draft, but elected t…" /><meta property="article:published_time" content="2018-02-14T14:00:14+00:00" /><meta property="article:modified_time" content="2018-02-12T04:11:41+00:00" /><meta property="og:site_name" content="College Baseball Daily" /><meta property="og:image" content="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/ShaneMcClanahan.jpg?fit=300%2C400" /><meta property="og:image:width" content="300" /><meta property="og:image:height" content="400" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@CB_Daily" /><meta name="twitter:text:title" content="2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida)" /><meta name="twitter:image" content="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/ShaneMcClanahan.jpg?fit=300%2C400&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@CB_Daily" /> <!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ --> <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-1292232-2']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> </head><body class="post-template-default single single-post postid-84868 single-format-standard"> <a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a><nav id="sidebar-nav" class="header-3"><div id="sidebar-nav-logo"> <a href="http://www.collegebaseballdaily.com/"><img class="penci-lazy" src="http://www.collegebaseballdaily.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://www.collegebaseballdaily.com/wp-content/uploads/2017/06/CBDonWhite3.png" alt="College Baseball Daily" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/CollegeBaseballDaily/" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/cb_daily" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/cb_daily/" target="_blank"><i class="fa fa-instagram"></i></a> <a href="http://pin.it/HaT8rKO" target="_blank"><i class="fa fa-pinterest"></i></a> <a href="mailto:editor@collegebaseballdaily.com"><i class="fa fa-envelope-o"></i></a> <a href="http://feeds.feedburner.com/CollegeBaseballDaily" target="_blank"><i class="fa fa-rss"></i></a></div></div><ul id="menu-menu" class="menu"><li id="menu-item-84382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor penci-mega-menu menu-item-84382"><a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/">2018 Season Coverage</a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu"><div class="penci-mega-child-categories"> <a class="mega-cat-child cat-active all-style"
href="http://www.collegebaseballdaily.com/category/2018-season-coverage/"
data-id="penci-mega-4038"><span>All</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/"
data-id="penci-mega-4036"><span>2018 CBD Season Preview</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/"
data-id="penci-mega-4006"><span>2018 CBD Top 100 Countdown</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/"
data-id="penci-mega-3996"><span>2018 Schedules</span></a></div><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-4 mega-row-1"><div class="penci-mega-row penci-mega-4038 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/ShaneMcClanahan.jpg?resize=300%2C390" href="http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/" title="2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/" title="2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida)">2018 CBD Top 100 Countdown: 3. Shane McClanahan&#8230;</a></h3><p class="penci-mega-date">February 14, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/2017-0623_19-01-43_16E.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-college-world-series-predictions/" title="2018 CBD College World Series Predictions"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-college-world-series-predictions/" title="2018 CBD College World Series Predictions">2018 CBD College World Series Predictions</a></h3><p class="penci-mega-date">February 13, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/CaseyMize.jpg?resize=105%2C145" href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-top-100-countdown-4-casey-mize-auburn/" title="2018 CBD Top 100 Countdown: 4. Casey Mize (Auburn)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-top-100-countdown-4-casey-mize-auburn/" title="2018 CBD Top 100 Countdown: 4. Casey Mize (Auburn)">2018 CBD Top 100 Countdown: 4. Casey Mize&#8230;</a></h3><p class="penci-mega-date">February 13, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/Gilbert_Logan17.jpg?resize=300%2C390" href="http://www.collegebaseballdaily.com/2018/02/12/2018-cbd-top-100-countdown-5-logan-gilbert-stetson/" title="2018 CBD Top 100 Countdown: 5. Logan Gilbert (Stetson)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/12/2018-cbd-top-100-countdown-5-logan-gilbert-stetson/" title="2018 CBD Top 100 Countdown: 5. Logan Gilbert (Stetson)">2018 CBD Top 100 Countdown: 5. Logan Gilbert&#8230;</a></h3><p class="penci-mega-date">February 12, 2018</p></div></div></div><div class="penci-mega-row penci-mega-4036"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/2017-0623_19-01-43_16E.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-college-world-series-predictions/" title="2018 CBD College World Series Predictions"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-college-world-series-predictions/" title="2018 CBD College World Series Predictions">2018 CBD College World Series Predictions</a></h3><p class="penci-mega-date">February 13, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/11/SouthAlabama3.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/02/08/south-alabama-poised-for-big-year-with-plenty-of-experience/" title="South Alabama Poised for Big Year with Plenty of Experience"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/08/south-alabama-poised-for-big-year-with-plenty-of-experience/" title="South Alabama Poised for Big Year with Plenty of Experience">South Alabama Poised for Big Year with Plenty&#8230;</a></h3><p class="penci-mega-date">February 8, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/Morehead-State-Head-Coach-Mike-McGuire-and-Shortstop-Reid-Leonard-photo-courtesty-of-Morehead-State-Athletics-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/02/07/morehead-state-looking-to-break-through-as-a-team-in-2018/" title="Morehead State Looking to Break Through as a Team in 2018"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/07/morehead-state-looking-to-break-through-as-a-team-in-2018/" title="Morehead State Looking to Break Through as a Team in 2018">Morehead State Looking to Break Through as a&#8230;</a></h3><p class="penci-mega-date">February 7, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/IndianaBaseball.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/02/06/veteran-group-hopes-to-push-indiana-baseball-to-the-next-level/" title="Veteran Group Hopes to Push Indiana Baseball to the Next Level"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/06/veteran-group-hopes-to-push-indiana-baseball-to-the-next-level/" title="Veteran Group Hopes to Push Indiana Baseball to the Next Level">Veteran Group Hopes to Push Indiana Baseball to&#8230;</a></h3><p class="penci-mega-date">February 6, 2018</p></div></div></div><div class="penci-mega-row penci-mega-4006"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/ShaneMcClanahan.jpg?resize=300%2C390" href="http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/" title="2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/" title="2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida)">2018 CBD Top 100 Countdown: 3. Shane McClanahan&#8230;</a></h3><p class="penci-mega-date">February 14, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/CaseyMize.jpg?resize=105%2C145" href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-top-100-countdown-4-casey-mize-auburn/" title="2018 CBD Top 100 Countdown: 4. Casey Mize (Auburn)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-top-100-countdown-4-casey-mize-auburn/" title="2018 CBD Top 100 Countdown: 4. Casey Mize (Auburn)">2018 CBD Top 100 Countdown: 4. Casey Mize&#8230;</a></h3><p class="penci-mega-date">February 13, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/Gilbert_Logan17.jpg?resize=300%2C390" href="http://www.collegebaseballdaily.com/2018/02/12/2018-cbd-top-100-countdown-5-logan-gilbert-stetson/" title="2018 CBD Top 100 Countdown: 5. Logan Gilbert (Stetson)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/12/2018-cbd-top-100-countdown-5-logan-gilbert-stetson/" title="2018 CBD Top 100 Countdown: 5. Logan Gilbert (Stetson)">2018 CBD Top 100 Countdown: 5. Logan Gilbert&#8230;</a></h3><p class="penci-mega-date">February 12, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/NickMadrigalUSA.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/02/09/2018-cbd-top-100-countdown-6-nick-madrigal-oregon-state/" title="2018 CBD Top 100 Countdown: 6. Nick Madrigal (Oregon State)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/09/2018-cbd-top-100-countdown-6-nick-madrigal-oregon-state/" title="2018 CBD Top 100 Countdown: 6. Nick Madrigal (Oregon State)">2018 CBD Top 100 Countdown: 6. Nick Madrigal&#8230;</a></h3><p class="penci-mega-date">February 9, 2018</p></div></div></div><div class="penci-mega-row penci-mega-3996"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/05/SHU-at-UConn-4.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/11/sacred-heart-releases-2018-schedule/" title="Sacred Heart releases 2018 Schedule"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/11/sacred-heart-releases-2018-schedule/" title="Sacred Heart releases 2018 Schedule">Sacred Heart releases 2018 Schedule</a></h3><p class="penci-mega-date">January 11, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Hartford-QU-10.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/09/quinnipiac-releases-2018-schedule/" title="Quinnipiac releases 2018 Schedule"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/09/quinnipiac-releases-2018-schedule/" title="Quinnipiac releases 2018 Schedule">Quinnipiac releases 2018 Schedule</a></h3><p class="penci-mega-date">January 9, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/SeattleBaseball.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/05/2018-seattle-baseball-schedule-announced/" title="2018 Seattle Baseball Schedule Announced"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/05/2018-seattle-baseball-schedule-announced/" title="2018 Seattle Baseball Schedule Announced">2018 Seattle Baseball Schedule Announced</a></h3><p class="penci-mega-date">January 5, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/NiagaraBaseball.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/05/niagara-releases-2018-schedule/" title="Niagara releases 2018 Schedule"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/05/niagara-releases-2018-schedule/" title="Niagara releases 2018 Schedule">Niagara releases 2018 Schedule</a></h3><p class="penci-mega-date">January 5, 2018</p></div></div></div></div></div></div></li></ul></li><li id="menu-item-84386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84386"><a href="http://www.collegebaseballdaily.com/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a></li><li id="menu-item-82280" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-82280"><a href="http://www.collegebaseballdaily.com/category/cbd-column/">CBD Columns</a><ul class="sub-menu"><li class="menu-item-0"><div class="penci-megamenu"><div class="penci-mega-child-categories"> <a class="mega-cat-child cat-active all-style"
href="http://www.collegebaseballdaily.com/category/cbd-column/"
data-id="penci-mega-91"><span>All</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/"
data-id="penci-mega-2650"><span>CBD Photo Galleries</span></a></div><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-4 mega-row-1"><div class="penci-mega-row penci-mega-91 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-ncaa-tournament/">2018 NCAA Tournament</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/2017-0622_20-22-07_15-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/02/12/2018-ncaa-preseason-regional-projections-for-february-12th/" title="2018 NCAA Preseason Regional Projections for February 12th"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/12/2018-ncaa-preseason-regional-projections-for-february-12th/" title="2018 NCAA Preseason Regional Projections for February 12th">2018 NCAA Preseason Regional Projections for February 12th</a></h3><p class="penci-mega-date">February 12, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/IndianaBaseball.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/02/06/veteran-group-hopes-to-push-indiana-baseball-to-the-next-level/" title="Veteran Group Hopes to Push Indiana Baseball to the Next Level"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/06/veteran-group-hopes-to-push-indiana-baseball-to-the-next-level/" title="Veteran Group Hopes to Push Indiana Baseball to the Next Level">Veteran Group Hopes to Push Indiana Baseball to&#8230;</a></h3><p class="penci-mega-date">February 6, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/big-west/">Big West</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/BHE_6805.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/31/2018-uc-riverside-alumni-game/" title="2018 UC Riverside Alumni Game"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/31/2018-uc-riverside-alumni-game/" title="2018 UC Riverside Alumni Game">2018 UC Riverside Alumni Game</a></h3><p class="penci-mega-date">January 31, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2011/02/SwacLogo.jpg?resize=200%2C64" href="http://www.collegebaseballdaily.com/2018/01/25/2018-cbd-season-preview-and-predictions-swac/" title="2018 CBD Season Preview and Predictions: SWAC"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/25/2018-cbd-season-preview-and-predictions-swac/" title="2018 CBD Season Preview and Predictions: SWAC">2018 CBD Season Preview and Predictions: SWAC</a></h3><p class="penci-mega-date">January 25, 2018</p></div></div></div><div class="penci-mega-row penci-mega-2650"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/BHE_6805.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/31/2018-uc-riverside-alumni-game/" title="2018 UC Riverside Alumni Game"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/31/2018-uc-riverside-alumni-game/" title="2018 UC Riverside Alumni Game">2018 UC Riverside Alumni Game</a></h3><p class="penci-mega-date">January 31, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/08/BHE_6251.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/08/14/2017-perfect-game-all-american-classic/" title="CBD Photo Gallery: 2017 Perfect Game All-American Classic"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/08/14/2017-perfect-game-all-american-classic/" title="CBD Photo Gallery: 2017 Perfect Game All-American Classic">CBD Photo Gallery: 2017 Perfect Game All-American Classic</a></h3><p class="penci-mega-date">August 14, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/USABaseball-vs-Japan-2-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/18/cbd-photo-gallery-usa-picks-up-3-1-win-over-japan/" title="CBD Photo Gallery: USA picks up 3-1 win over Japan"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/18/cbd-photo-gallery-usa-picks-up-3-1-win-over-japan/" title="CBD Photo Gallery: USA picks up 3-1 win over Japan">CBD Photo Gallery: USA picks up 3-1 win&#8230;</a></h3><p class="penci-mega-date">July 18, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/CalLeague-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/13/california-collegiate-league-all-star-game-south-defeats-north-8-4/" title="California Collegiate League All-Star Game: South defeats North 8-4"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/13/california-collegiate-league-all-star-game-south-defeats-north-8-4/" title="California Collegiate League All-Star Game: South defeats North 8-4">California Collegiate League All-Star Game: South defeats North&#8230;</a></h3><p class="penci-mega-date">July 13, 2017</p></div></div></div></div></div></div></li></ul></li><li id="menu-item-28895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28895"><a href="http://www.collegebaseballdaily.com/about/">About</a><ul class="sub-menu"><li id="menu-item-28860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28860"><a href="http://www.collegebaseballdaily.com/staff-bios/">Staff</a><ul class="sub-menu"><li id="menu-item-28858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28858"><a href="http://www.collegebaseballdaily.com/staff-bios/brian-foley/">Brian Foley (Editor/Founder)</a></li><li id="menu-item-83277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83277"><a href="http://www.collegebaseballdaily.com/author/jakemastroianni/">Jake Mastroianni (Assistant Editor)</a></li><li id="menu-item-28897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28897"><a href="http://www.collegebaseballdaily.com/staff-bios/sam-wasson/">Sam Wasson (Photo Editor)</a></li><li id="menu-item-50924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50924"><a href="http://www.collegebaseballdaily.com/author/kilikinalum/">Chris Leung</a></li><li id="menu-item-50922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50922"><a href="http://www.collegebaseballdaily.com/david-cohen/">David Cohen</a></li></ul></li><li id="menu-item-32694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32694"><a href="http://www.collegebaseballdaily.com/about/cbd-in-the-media/">CBD in the Media</a></li></ul></li><li id="menu-item-28937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28937"><a href="http://www.collegebaseballdaily.com/conferences/">Conferences</a><ul class="sub-menu"><li id="menu-item-28973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28973"><a href="http://www.collegebaseballdaily.com/a-m/">A-K</a><ul class="sub-menu"><li id="menu-item-28938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28938"><a href="http://thecollegebaseballblog.com/category/conferences/america-east/">America East</a></li><li id="menu-item-28939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28939"><a href="http://thecollegebaseballblog.com/category/conferences/acc/">ACC</a></li><li id="menu-item-70276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70276"><a href="http://www.collegebaseballdaily.com/category/american-athletic-conference/">American Athletic Conference</a></li><li id="menu-item-28940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28940"><a href="http://thecollegebaseballblog.com/category/conferences/atlantic-sun/">Atlantic Sun</a></li><li id="menu-item-28941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28941"><a href="http://thecollegebaseballblog.com/category/conferences/atlantic-10/">Atlantic 10</a></li><li id="menu-item-28942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28942"><a href="http://thecollegebaseballblog.com/category/conferences/big-east/">Big East</a></li><li id="menu-item-28943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28943"><a href="http://thecollegebaseballblog.com/category/conferences/big-south/">Big South</a></li><li id="menu-item-28944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28944"><a href="http://thecollegebaseballblog.com/category/conferences/big-ten/">Big Ten</a></li><li id="menu-item-28945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28945"><a href="http://thecollegebaseballblog.com/category/conferences/big-12/">Big 12</a></li><li id="menu-item-28946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28946"><a href="http://thecollegebaseballblog.com/category/conferences/big-west/">Big West</a></li><li id="menu-item-28947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28947"><a href="http://thecollegebaseballblog.com/category/conferences/caa/">CAA</a></li><li id="menu-item-28948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28948"><a href="http://thecollegebaseballblog.com/category/conferences/conference-usa/">Conference USA</a></li><li id="menu-item-28949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28949"><a href="http://thecollegebaseballblog.com/category/conferences/great-west-conference/">Great West Conference</a></li><li id="menu-item-28950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28950"><a href="http://thecollegebaseballblog.com/category/conferences/horizon-league/">Horizon League</a></li><li id="menu-item-28969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28969"><a href="http://thecollegebaseballblog.com/category/conferences/independents/">Independents</a></li><li id="menu-item-28951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28951"><a href="http://thecollegebaseballblog.com/category/conferences/ivy-league/">Ivy League</a></li></ul></li><li id="menu-item-28972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28972"><a href="http://www.collegebaseballdaily.com/n-z/">M-Z</a><ul class="sub-menu"><li id="menu-item-28952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28952"><a href="http://thecollegebaseballblog.com/category/conferences/maac/">MAAC</a></li><li id="menu-item-28953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28953"><a href="http://thecollegebaseballblog.com/category/conferences/mac/">MAC</a></li><li id="menu-item-28954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28954"><a href="http://thecollegebaseballblog.com/category/conferences/meac/">MEAC</a></li><li id="menu-item-28955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28955"><a href="http://thecollegebaseballblog.com/category/conferences/missouri-valley/">Missouri Valley</a></li><li id="menu-item-28956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28956"><a href="http://thecollegebaseballblog.com/category/conferences/mountain-west/">Mountain West</a></li><li id="menu-item-28957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28957"><a href="http://thecollegebaseballblog.com/category/conferences/nec/">Northeast Conference</a></li><li id="menu-item-28958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28958"><a href="http://thecollegebaseballblog.com/category/conferences/ohio-valley-conference/">Ohio Valley</a></li><li id="menu-item-28959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28959"><a href="http://thecollegebaseballblog.com/category/conferences/pac-12/">Pac-12</a></li><li id="menu-item-28960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28960"><a href="http://thecollegebaseballblog.com/category/conferences/patriot-league/">Patriot League</a></li><li id="menu-item-28961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28961"><a href="http://thecollegebaseballblog.com/category/conferences/sec/">SEC</a></li><li id="menu-item-28962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28962"><a href="http://thecollegebaseballblog.com/category/conferences/southern-conference/">Southern Conference</a></li><li id="menu-item-28963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28963"><a href="http://thecollegebaseballblog.com/category/conferences/southland-conference/">Southland Conference</a></li><li id="menu-item-28964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28964"><a href="http://thecollegebaseballblog.com/category/conferences/summit-league/">Summit League</a></li><li id="menu-item-28965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28965"><a href="http://thecollegebaseballblog.com/category/conferences/sun-belt/">Sun Belt</a></li><li id="menu-item-28966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28966"><a href="http://thecollegebaseballblog.com/category/conferences/swac/">SWAC</a></li><li id="menu-item-28967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28967"><a href="http://thecollegebaseballblog.com/category/conferences/west-coast-conference/">West Coast</a></li><li id="menu-item-28968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28968"><a href="http://thecollegebaseballblog.com/category/conferences/wac/">WAC</a></li></ul></li></ul></li><li id="menu-item-28894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28894"><a href="http://www.collegebaseballdaily.com/past-seasons/">Archives</a><ul class="sub-menu"><li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83269"><a href="http://www.collegebaseballdaily.com/2017-season-coverage/">2017 Season Coverage</a><ul class="sub-menu"><li id="menu-item-83273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83273"><a href="http://www.collegebaseballdaily.com/2017-division-1-baseball-schedules/">2017 Division 1 Baseball Schedules</a></li><li id="menu-item-82224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82224"><a href="http://www.collegebaseballdaily.com/2017-coaching-changes/">2017 Coaching Changes</a></li></ul></li><li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83270"><a href="http://www.collegebaseballdaily.com/2016-season-coverage/">2016 Season Coverage</a><ul class="sub-menu"><li id="menu-item-83274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83274"><a href="http://www.collegebaseballdaily.com/2016-division-1-baseball-schedules/">2016 Division 1 Baseball Schedules</a></li></ul></li><li id="menu-item-83263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83263"><a href="http://www.collegebaseballdaily.com/2015-season-coverage/">2015 Season Coverage</a><ul class="sub-menu"><li id="menu-item-83275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83275"><a href="http://www.collegebaseballdaily.com/2015-division-1-baseball-schedules/">2015 Division 1 Baseball Schedules</a></li></ul></li><li id="menu-item-82895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82895"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/">2014 Season Coverage</a><ul class="sub-menu"><li id="menu-item-83262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83262"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-cbd-columns/">2014 CBD Columns</a></li><li id="menu-item-83276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83276"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-division-1-baseball-schedules/">2014 Division 1 Baseball Schedules</a></li><li id="menu-item-82897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82897"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-cbd-top-100-players-countdown/">2014 CBD Top 100 Players Countdown</a></li><li id="menu-item-82898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82898"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-ncaa-regional-central/">2014 NCAA Regional Central</a></li></ul></li><li id="menu-item-82873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82873"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/">2013 Season Coverage</a><ul class="sub-menu"><li id="menu-item-82887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82887"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-cbd-columns/">2013 CBD Columns</a></li><li id="menu-item-49224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49224"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-super-regional-central/">2013 Super Regional Central</a></li><li id="menu-item-48525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48525"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-ncaa-regional-central/">2013 NCAA Regional Central</a></li><li id="menu-item-44328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44328"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-top-100-college-baseball-players/">2013 Top 100 Players</a></li><li id="menu-item-43578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43578"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/">2013 Schedules</a><ul class="sub-menu"><li id="menu-item-43581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43581"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-1-college-baseball-schedules/">2013 Division 1 Baseball Schedules</a></li><li id="menu-item-43579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43579"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-2-schedules/">2013 Division 2 Schedules</a></li><li id="menu-item-43580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43580"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-3-schedules/">2013 Division 3 Schedules</a></li></ul></li></ul></li><li id="menu-item-37794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37794"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/">2012 Season Coverage</a><ul class="sub-menu"><li id="menu-item-39571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39571"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/signing-day-central-2012-2013/">2012-2013 Signing Day Central</a></li><li id="menu-item-38528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38528"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-top-100-college-baseball-players/">2012 Top 100 College Baseball Players</a></li><li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-cbd-articles/">2012 CBD Articles</a></li><li id="menu-item-37782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37782"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/">2012 College Baseball Schedules</a><ul class="sub-menu"><li id="menu-item-37785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37785"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-1-baseball-schedules/">2012 Division 1 College Baseball Schedules</a></li><li id="menu-item-37784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37784"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-2-college-baseball-schedules/">2012 Division 2 College Baseball Schedules</a></li><li id="menu-item-37783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37783"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-3-college-baseball-schedules/">2012 Division 3 College Baseball Schedules</a></li></ul></li></ul></li><li id="menu-item-29980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29980"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/">2011 Season Coverage</a><ul class="sub-menu"><li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.collegebaseballdaily.com/2011-cbd-articles/">2011 CBD Articles</a></li><li id="menu-item-36613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36613"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-ncaa-regionals/">2011 NCAA Regionals</a></li><li id="menu-item-36612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36612"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-super-regionals-central/">2011 Super Regionals Central</a></li><li id="menu-item-30093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30093"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-top-100-college-baseball-players/">2011 Top 100 College Baseball Players</a></li><li id="menu-item-31199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31199"><a href="http://www.collegebaseballdaily.com/2011-2012-recruits/">2011-2012 Recruits</a></li><li id="menu-item-32983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32983"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-season-previews/">2011 Season Previews</a></li><li id="menu-item-29985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29985"><a href="http://www.collegebaseballdaily.com/2011-schedules/">2011 Schedules</a><ul class="sub-menu"><li id="menu-item-29984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29984"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-1-baseball-schedules/">2011 Division 1 College Baseball Schedules</a></li><li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-2-baseball-schedules/">2011 Division 2 College Baseball Schedules</a></li><li id="menu-item-29982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29982"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-3-baseball-schedules/">2011 Division 3 College Baseball Schedules</a></li></ul></li></ul></li><li id="menu-item-28863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28863"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/">2010 Season Coverage</a><ul class="sub-menu"><li id="menu-item-28864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28864"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cbb-articles/">2010 CBB Articles</a></li><li id="menu-item-28867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28867"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-season-previews/">2010 Season Previews</a></li><li id="menu-item-28866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28866"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-ncaa-baseball-regional-central/">2010 Regionals</a></li><li id="menu-item-28868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28868"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-super-regional-central/">2010 Super Regionals</a></li><li id="menu-item-28865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28865"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cws-preview/">2010 CWS Preview</a></li><li id="menu-item-28869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28869"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cbb-visits/">2010 CBB Visits</a></li><li id="menu-item-28870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28870"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/cbb-top-100-players-for-2010-season/">Top 100 Players</a></li><li id="menu-item-28871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28871"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/">2010 Schedules</a><ul class="sub-menu"><li id="menu-item-28883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28883"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/2010-division1/">Division 1</a></li><li id="menu-item-28882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28882"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/division-2/">Division 2</a></li><li id="menu-item-28880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28880"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/division-3/">Division 3</a></li><li id="menu-item-28884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28884"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/naia-schedules/">NAIA</a></li></ul></li><li id="menu-item-28872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28872"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-2011-recruits/">2010-2011 Recruits</a></li></ul></li></ul></li></ul></nav><!-- .wrapper-boxed --><div class="wrapper-boxed header-style-header-3"><!-- Top Instagram --><!-- Top Bar --><div class="penci-top-bar"><div class="container"><div class="penci-headline"> <span class="headline-title">Latest News</span><div class="penci-topbar-social"><div class="inner-header-social"> <a href="https://www.facebook.com/CollegeBaseballDaily/" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/cb_daily" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/cb_daily/" target="_blank"><i class="fa fa-instagram"></i></a> <a href="http://pin.it/HaT8rKO" target="_blank"><i class="fa fa-pinterest"></i></a> <a href="mailto:editor@collegebaseballdaily.com"><i class="fa fa-envelope-o"></i></a> <a href="http://feeds.feedburner.com/CollegeBaseballDaily" target="_blank"><i class="fa fa-rss"></i></a></div></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200"><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/">2018 CBD Top 100 Countdown: 3. Shane McClanahan...</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-college-world-series-predictions/">2018 CBD College World Series Predictions</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-top-100-countdown-4-casey-mize-auburn/">2018 CBD Top 100 Countdown: 4. Casey Mize...</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/02/12/davidsons-names-rucker-taylor-as-head-coach-after-2018-season/">Davidson’s names Rucker Taylor as head coach after...</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/02/12/2018-ncbwa-stopper-of-the-year-watch-list-released/">2018 NCBWA Stopper of the Year Watch List...</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/02/12/2018-pac-12-preseason-poll-released/">2018 Pac-12 Preseason Poll Released</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/02/12/2018-cbd-top-100-countdown-5-logan-gilbert-stetson/">2018 CBD Top 100 Countdown: 5. Logan Gilbert...</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/02/12/2018-ncaa-preseason-regional-projections-for-february-12th/">2018 NCAA Preseason Regional Projections for February 12th</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/02/09/2018-golden-spikes-award-watch-list-announced/">2018 Golden Spikes Award Watch List Announced</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/02/09/2018-southern-conference-preseason-poll-released/">2018 Southern Conference Preseason Poll Released</a></div></div></div></div></div><header id="header" class="header-header-3 has-bottom-line"><!-- #header --><div class="inner-header"><div class="container align-left-logo has-banner"><div id="logo"><h2> <a href="http://www.collegebaseballdaily.com/"><img src="http://www.collegebaseballdaily.com/wp-content/uploads/2017/06/CBDonWhite3.png" alt="College Baseball Daily" /></a></h2></div><div class="header-banner header-style-3"> <!-- Start DFP SETUP - Header Tags --> <script type='text/javascript'>var gptadslots=[], googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
      (function(){ var gads = document.createElement('script');
          gads.async = true; gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();</script> <script type='text/javascript' src='https://img.bnqt.com/lib/js/sdpdfphelper.js'></script> <script type='text/javascript'>googletag.cmd.push(function() {
          googletag.pubads().enableAsyncRendering(); googletag.pubads().enableSingleRequest();
          googletag.pubads().setTargeting('title', sdpTargeting.title)
                            .setTargeting('targetPaths', sdpTargeting.targetPaths)
                            .setTargeting('fullPath', sdpTargeting.fullPath)
                            .setTargeting('queryStr', sdpTargeting.queryStr)
                            .setTargeting('domainName', sdpTargeting.domainName);
      });</script> <!-- DFP SETUP end --> <!-- SMG_CollegeBaseballDaily/728x90_flex/sports/baseball/ncaa.main --><div id='usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.main'> <script type='text/javascript'>googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/728x90_flex/sports/baseball/ncaa.main', [[970,66],[970,250]], 'usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.main');
         });</script> </div></div></div></div> <!-- Navigation --> <nav id="navigation" class="header-layout-bottom menu-style-1 header-3"><div class="container"><div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor penci-mega-menu menu-item-84382"><a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/">2018 Season Coverage</a><ul class="sub-menu"><li class="menu-item-0"><div class="penci-megamenu"><div class="penci-mega-child-categories"> <a class="mega-cat-child cat-active all-style"
href="http://www.collegebaseballdaily.com/category/2018-season-coverage/"
data-id="penci-mega-4038"><span>All</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/"
data-id="penci-mega-4036"><span>2018 CBD Season Preview</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/"
data-id="penci-mega-4006"><span>2018 CBD Top 100 Countdown</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/"
data-id="penci-mega-3996"><span>2018 Schedules</span></a></div><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-4 mega-row-1"><div class="penci-mega-row penci-mega-4038 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/ShaneMcClanahan.jpg?resize=300%2C390" href="http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/" title="2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/" title="2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida)">2018 CBD Top 100 Countdown: 3. Shane McClanahan&#8230;</a></h3><p class="penci-mega-date">February 14, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/2017-0623_19-01-43_16E.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-college-world-series-predictions/" title="2018 CBD College World Series Predictions"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-college-world-series-predictions/" title="2018 CBD College World Series Predictions">2018 CBD College World Series Predictions</a></h3><p class="penci-mega-date">February 13, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/CaseyMize.jpg?resize=105%2C145" href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-top-100-countdown-4-casey-mize-auburn/" title="2018 CBD Top 100 Countdown: 4. Casey Mize (Auburn)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-top-100-countdown-4-casey-mize-auburn/" title="2018 CBD Top 100 Countdown: 4. Casey Mize (Auburn)">2018 CBD Top 100 Countdown: 4. Casey Mize&#8230;</a></h3><p class="penci-mega-date">February 13, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/Gilbert_Logan17.jpg?resize=300%2C390" href="http://www.collegebaseballdaily.com/2018/02/12/2018-cbd-top-100-countdown-5-logan-gilbert-stetson/" title="2018 CBD Top 100 Countdown: 5. Logan Gilbert (Stetson)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/12/2018-cbd-top-100-countdown-5-logan-gilbert-stetson/" title="2018 CBD Top 100 Countdown: 5. Logan Gilbert (Stetson)">2018 CBD Top 100 Countdown: 5. Logan Gilbert&#8230;</a></h3><p class="penci-mega-date">February 12, 2018</p></div></div></div><div class="penci-mega-row penci-mega-4036"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/2017-0623_19-01-43_16E.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-college-world-series-predictions/" title="2018 CBD College World Series Predictions"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-college-world-series-predictions/" title="2018 CBD College World Series Predictions">2018 CBD College World Series Predictions</a></h3><p class="penci-mega-date">February 13, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/11/SouthAlabama3.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/02/08/south-alabama-poised-for-big-year-with-plenty-of-experience/" title="South Alabama Poised for Big Year with Plenty of Experience"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/08/south-alabama-poised-for-big-year-with-plenty-of-experience/" title="South Alabama Poised for Big Year with Plenty of Experience">South Alabama Poised for Big Year with Plenty&#8230;</a></h3><p class="penci-mega-date">February 8, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/Morehead-State-Head-Coach-Mike-McGuire-and-Shortstop-Reid-Leonard-photo-courtesty-of-Morehead-State-Athletics-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/02/07/morehead-state-looking-to-break-through-as-a-team-in-2018/" title="Morehead State Looking to Break Through as a Team in 2018"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/07/morehead-state-looking-to-break-through-as-a-team-in-2018/" title="Morehead State Looking to Break Through as a Team in 2018">Morehead State Looking to Break Through as a&#8230;</a></h3><p class="penci-mega-date">February 7, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/IndianaBaseball.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/02/06/veteran-group-hopes-to-push-indiana-baseball-to-the-next-level/" title="Veteran Group Hopes to Push Indiana Baseball to the Next Level"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/06/veteran-group-hopes-to-push-indiana-baseball-to-the-next-level/" title="Veteran Group Hopes to Push Indiana Baseball to the Next Level">Veteran Group Hopes to Push Indiana Baseball to&#8230;</a></h3><p class="penci-mega-date">February 6, 2018</p></div></div></div><div class="penci-mega-row penci-mega-4006"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/ShaneMcClanahan.jpg?resize=300%2C390" href="http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/" title="2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/" title="2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida)">2018 CBD Top 100 Countdown: 3. Shane McClanahan&#8230;</a></h3><p class="penci-mega-date">February 14, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/CaseyMize.jpg?resize=105%2C145" href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-top-100-countdown-4-casey-mize-auburn/" title="2018 CBD Top 100 Countdown: 4. Casey Mize (Auburn)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-top-100-countdown-4-casey-mize-auburn/" title="2018 CBD Top 100 Countdown: 4. Casey Mize (Auburn)">2018 CBD Top 100 Countdown: 4. Casey Mize&#8230;</a></h3><p class="penci-mega-date">February 13, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/Gilbert_Logan17.jpg?resize=300%2C390" href="http://www.collegebaseballdaily.com/2018/02/12/2018-cbd-top-100-countdown-5-logan-gilbert-stetson/" title="2018 CBD Top 100 Countdown: 5. Logan Gilbert (Stetson)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/12/2018-cbd-top-100-countdown-5-logan-gilbert-stetson/" title="2018 CBD Top 100 Countdown: 5. Logan Gilbert (Stetson)">2018 CBD Top 100 Countdown: 5. Logan Gilbert&#8230;</a></h3><p class="penci-mega-date">February 12, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/NickMadrigalUSA.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/02/09/2018-cbd-top-100-countdown-6-nick-madrigal-oregon-state/" title="2018 CBD Top 100 Countdown: 6. Nick Madrigal (Oregon State)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/09/2018-cbd-top-100-countdown-6-nick-madrigal-oregon-state/" title="2018 CBD Top 100 Countdown: 6. Nick Madrigal (Oregon State)">2018 CBD Top 100 Countdown: 6. Nick Madrigal&#8230;</a></h3><p class="penci-mega-date">February 9, 2018</p></div></div></div><div class="penci-mega-row penci-mega-3996"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/05/SHU-at-UConn-4.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/11/sacred-heart-releases-2018-schedule/" title="Sacred Heart releases 2018 Schedule"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/11/sacred-heart-releases-2018-schedule/" title="Sacred Heart releases 2018 Schedule">Sacred Heart releases 2018 Schedule</a></h3><p class="penci-mega-date">January 11, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Hartford-QU-10.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/09/quinnipiac-releases-2018-schedule/" title="Quinnipiac releases 2018 Schedule"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/09/quinnipiac-releases-2018-schedule/" title="Quinnipiac releases 2018 Schedule">Quinnipiac releases 2018 Schedule</a></h3><p class="penci-mega-date">January 9, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/SeattleBaseball.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/05/2018-seattle-baseball-schedule-announced/" title="2018 Seattle Baseball Schedule Announced"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/05/2018-seattle-baseball-schedule-announced/" title="2018 Seattle Baseball Schedule Announced">2018 Seattle Baseball Schedule Announced</a></h3><p class="penci-mega-date">January 5, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/NiagaraBaseball.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/05/niagara-releases-2018-schedule/" title="Niagara releases 2018 Schedule"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/05/niagara-releases-2018-schedule/" title="Niagara releases 2018 Schedule">Niagara releases 2018 Schedule</a></h3><p class="penci-mega-date">January 5, 2018</p></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84386"><a href="http://www.collegebaseballdaily.com/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-82280"><a href="http://www.collegebaseballdaily.com/category/cbd-column/">CBD Columns</a><ul class="sub-menu"><li class="menu-item-0"><div class="penci-megamenu"><div class="penci-mega-child-categories"> <a class="mega-cat-child cat-active all-style"
href="http://www.collegebaseballdaily.com/category/cbd-column/"
data-id="penci-mega-91"><span>All</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/"
data-id="penci-mega-2650"><span>CBD Photo Galleries</span></a></div><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-4 mega-row-1"><div class="penci-mega-row penci-mega-91 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-ncaa-tournament/">2018 NCAA Tournament</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/2017-0622_20-22-07_15-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/02/12/2018-ncaa-preseason-regional-projections-for-february-12th/" title="2018 NCAA Preseason Regional Projections for February 12th"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/12/2018-ncaa-preseason-regional-projections-for-february-12th/" title="2018 NCAA Preseason Regional Projections for February 12th">2018 NCAA Preseason Regional Projections for February 12th</a></h3><p class="penci-mega-date">February 12, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/IndianaBaseball.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/02/06/veteran-group-hopes-to-push-indiana-baseball-to-the-next-level/" title="Veteran Group Hopes to Push Indiana Baseball to the Next Level"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/02/06/veteran-group-hopes-to-push-indiana-baseball-to-the-next-level/" title="Veteran Group Hopes to Push Indiana Baseball to the Next Level">Veteran Group Hopes to Push Indiana Baseball to&#8230;</a></h3><p class="penci-mega-date">February 6, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/big-west/">Big West</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/BHE_6805.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/31/2018-uc-riverside-alumni-game/" title="2018 UC Riverside Alumni Game"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/31/2018-uc-riverside-alumni-game/" title="2018 UC Riverside Alumni Game">2018 UC Riverside Alumni Game</a></h3><p class="penci-mega-date">January 31, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2011/02/SwacLogo.jpg?resize=200%2C64" href="http://www.collegebaseballdaily.com/2018/01/25/2018-cbd-season-preview-and-predictions-swac/" title="2018 CBD Season Preview and Predictions: SWAC"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/25/2018-cbd-season-preview-and-predictions-swac/" title="2018 CBD Season Preview and Predictions: SWAC">2018 CBD Season Preview and Predictions: SWAC</a></h3><p class="penci-mega-date">January 25, 2018</p></div></div></div><div class="penci-mega-row penci-mega-2650"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/BHE_6805.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/31/2018-uc-riverside-alumni-game/" title="2018 UC Riverside Alumni Game"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/31/2018-uc-riverside-alumni-game/" title="2018 UC Riverside Alumni Game">2018 UC Riverside Alumni Game</a></h3><p class="penci-mega-date">January 31, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/08/BHE_6251.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/08/14/2017-perfect-game-all-american-classic/" title="CBD Photo Gallery: 2017 Perfect Game All-American Classic"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/08/14/2017-perfect-game-all-american-classic/" title="CBD Photo Gallery: 2017 Perfect Game All-American Classic">CBD Photo Gallery: 2017 Perfect Game All-American Classic</a></h3><p class="penci-mega-date">August 14, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/USABaseball-vs-Japan-2-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/18/cbd-photo-gallery-usa-picks-up-3-1-win-over-japan/" title="CBD Photo Gallery: USA picks up 3-1 win over Japan"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/18/cbd-photo-gallery-usa-picks-up-3-1-win-over-japan/" title="CBD Photo Gallery: USA picks up 3-1 win over Japan">CBD Photo Gallery: USA picks up 3-1 win&#8230;</a></h3><p class="penci-mega-date">July 18, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/CalLeague-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/13/california-collegiate-league-all-star-game-south-defeats-north-8-4/" title="California Collegiate League All-Star Game: South defeats North 8-4"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/13/california-collegiate-league-all-star-game-south-defeats-north-8-4/" title="California Collegiate League All-Star Game: South defeats North 8-4">California Collegiate League All-Star Game: South defeats North&#8230;</a></h3><p class="penci-mega-date">July 13, 2017</p></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28895"><a href="http://www.collegebaseballdaily.com/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28860"><a href="http://www.collegebaseballdaily.com/staff-bios/">Staff</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28858"><a href="http://www.collegebaseballdaily.com/staff-bios/brian-foley/">Brian Foley (Editor/Founder)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83277"><a href="http://www.collegebaseballdaily.com/author/jakemastroianni/">Jake Mastroianni (Assistant Editor)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28897"><a href="http://www.collegebaseballdaily.com/staff-bios/sam-wasson/">Sam Wasson (Photo Editor)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50924"><a href="http://www.collegebaseballdaily.com/author/kilikinalum/">Chris Leung</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50922"><a href="http://www.collegebaseballdaily.com/david-cohen/">David Cohen</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32694"><a href="http://www.collegebaseballdaily.com/about/cbd-in-the-media/">CBD in the Media</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28937"><a href="http://www.collegebaseballdaily.com/conferences/">Conferences</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28973"><a href="http://www.collegebaseballdaily.com/a-m/">A-K</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28938"><a href="http://thecollegebaseballblog.com/category/conferences/america-east/">America East</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28939"><a href="http://thecollegebaseballblog.com/category/conferences/acc/">ACC</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70276"><a href="http://www.collegebaseballdaily.com/category/american-athletic-conference/">American Athletic Conference</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28940"><a href="http://thecollegebaseballblog.com/category/conferences/atlantic-sun/">Atlantic Sun</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28941"><a href="http://thecollegebaseballblog.com/category/conferences/atlantic-10/">Atlantic 10</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28942"><a href="http://thecollegebaseballblog.com/category/conferences/big-east/">Big East</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28943"><a href="http://thecollegebaseballblog.com/category/conferences/big-south/">Big South</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28944"><a href="http://thecollegebaseballblog.com/category/conferences/big-ten/">Big Ten</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28945"><a href="http://thecollegebaseballblog.com/category/conferences/big-12/">Big 12</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28946"><a href="http://thecollegebaseballblog.com/category/conferences/big-west/">Big West</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28947"><a href="http://thecollegebaseballblog.com/category/conferences/caa/">CAA</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28948"><a href="http://thecollegebaseballblog.com/category/conferences/conference-usa/">Conference USA</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28949"><a href="http://thecollegebaseballblog.com/category/conferences/great-west-conference/">Great West Conference</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28950"><a href="http://thecollegebaseballblog.com/category/conferences/horizon-league/">Horizon League</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28969"><a href="http://thecollegebaseballblog.com/category/conferences/independents/">Independents</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28951"><a href="http://thecollegebaseballblog.com/category/conferences/ivy-league/">Ivy League</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28972"><a href="http://www.collegebaseballdaily.com/n-z/">M-Z</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28952"><a href="http://thecollegebaseballblog.com/category/conferences/maac/">MAAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28953"><a href="http://thecollegebaseballblog.com/category/conferences/mac/">MAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28954"><a href="http://thecollegebaseballblog.com/category/conferences/meac/">MEAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28955"><a href="http://thecollegebaseballblog.com/category/conferences/missouri-valley/">Missouri Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28956"><a href="http://thecollegebaseballblog.com/category/conferences/mountain-west/">Mountain West</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28957"><a href="http://thecollegebaseballblog.com/category/conferences/nec/">Northeast Conference</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28958"><a href="http://thecollegebaseballblog.com/category/conferences/ohio-valley-conference/">Ohio Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28959"><a href="http://thecollegebaseballblog.com/category/conferences/pac-12/">Pac-12</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28960"><a href="http://thecollegebaseballblog.com/category/conferences/patriot-league/">Patriot League</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28961"><a href="http://thecollegebaseballblog.com/category/conferences/sec/">SEC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28962"><a href="http://thecollegebaseballblog.com/category/conferences/southern-conference/">Southern Conference</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28963"><a href="http://thecollegebaseballblog.com/category/conferences/southland-conference/">Southland Conference</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28964"><a href="http://thecollegebaseballblog.com/category/conferences/summit-league/">Summit League</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28965"><a href="http://thecollegebaseballblog.com/category/conferences/sun-belt/">Sun Belt</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28966"><a href="http://thecollegebaseballblog.com/category/conferences/swac/">SWAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28967"><a href="http://thecollegebaseballblog.com/category/conferences/west-coast-conference/">West Coast</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28968"><a href="http://thecollegebaseballblog.com/category/conferences/wac/">WAC</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28894"><a href="http://www.collegebaseballdaily.com/past-seasons/">Archives</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83269"><a href="http://www.collegebaseballdaily.com/2017-season-coverage/">2017 Season Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83273"><a href="http://www.collegebaseballdaily.com/2017-division-1-baseball-schedules/">2017 Division 1 Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82224"><a href="http://www.collegebaseballdaily.com/2017-coaching-changes/">2017 Coaching Changes</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83270"><a href="http://www.collegebaseballdaily.com/2016-season-coverage/">2016 Season Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83274"><a href="http://www.collegebaseballdaily.com/2016-division-1-baseball-schedules/">2016 Division 1 Baseball Schedules</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83263"><a href="http://www.collegebaseballdaily.com/2015-season-coverage/">2015 Season Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83275"><a href="http://www.collegebaseballdaily.com/2015-division-1-baseball-schedules/">2015 Division 1 Baseball Schedules</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82895"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/">2014 Season Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83262"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-cbd-columns/">2014 CBD Columns</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83276"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-division-1-baseball-schedules/">2014 Division 1 Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82897"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-cbd-top-100-players-countdown/">2014 CBD Top 100 Players Countdown</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82898"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-ncaa-regional-central/">2014 NCAA Regional Central</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82873"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/">2013 Season Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82887"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-cbd-columns/">2013 CBD Columns</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49224"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-super-regional-central/">2013 Super Regional Central</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48525"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-ncaa-regional-central/">2013 NCAA Regional Central</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44328"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-top-100-college-baseball-players/">2013 Top 100 Players</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43578"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/">2013 Schedules</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43581"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-1-college-baseball-schedules/">2013 Division 1 Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43579"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-2-schedules/">2013 Division 2 Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43580"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-3-schedules/">2013 Division 3 Schedules</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37794"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/">2012 Season Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39571"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/signing-day-central-2012-2013/">2012-2013 Signing Day Central</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38528"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-top-100-college-baseball-players/">2012 Top 100 College Baseball Players</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-cbd-articles/">2012 CBD Articles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37782"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/">2012 College Baseball Schedules</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37785"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-1-baseball-schedules/">2012 Division 1 College Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37784"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-2-college-baseball-schedules/">2012 Division 2 College Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37783"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-3-college-baseball-schedules/">2012 Division 3 College Baseball Schedules</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29980"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/">2011 Season Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.collegebaseballdaily.com/2011-cbd-articles/">2011 CBD Articles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36613"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-ncaa-regionals/">2011 NCAA Regionals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36612"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-super-regionals-central/">2011 Super Regionals Central</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30093"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-top-100-college-baseball-players/">2011 Top 100 College Baseball Players</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31199"><a href="http://www.collegebaseballdaily.com/2011-2012-recruits/">2011-2012 Recruits</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32983"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-season-previews/">2011 Season Previews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29985"><a href="http://www.collegebaseballdaily.com/2011-schedules/">2011 Schedules</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29984"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-1-baseball-schedules/">2011 Division 1 College Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-2-baseball-schedules/">2011 Division 2 College Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29982"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-3-baseball-schedules/">2011 Division 3 College Baseball Schedules</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28863"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/">2010 Season Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28864"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cbb-articles/">2010 CBB Articles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28867"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-season-previews/">2010 Season Previews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28866"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-ncaa-baseball-regional-central/">2010 Regionals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28868"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-super-regional-central/">2010 Super Regionals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28865"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cws-preview/">2010 CWS Preview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28869"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cbb-visits/">2010 CBB Visits</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28870"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/cbb-top-100-players-for-2010-season/">Top 100 Players</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28871"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/">2010 Schedules</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28883"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/2010-division1/">Division 1</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28882"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/division-2/">Division 2</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28880"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/division-3/">Division 3</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28884"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/naia-schedules/">NAIA</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28872"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-2011-recruits/">2010-2011 Recruits</a></li></ul></li></ul></li></ul><div id="top-search"> <a class="search-click"><i class="fa fa-search"></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="http://www.collegebaseballdaily.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="fa fa-close"></i></a></div></div></div> </nav><!-- End Navigation --> </header> <!-- end #header --><div class="container penci-breadcrumb single-breadcrumb"> <span><a class="crumb" href="http://www.collegebaseballdaily.com/">Home</a></span><i class="fa fa-angle-right"></i> <span><a class="crumb" href="http://www.collegebaseballdaily.com/category/2018-season-coverage/">2018 Season Coverage</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a></span><i class="fa fa-angle-right"></i> <span>2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida)</span></div><div class="container container-single container-single-magazine container-single-fullwidth"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a><a class="penci-cat-name" href="http://www.collegebaseballdaily.com/category/american-athletic-conference/">American Athletic Conference</a></span></div><h1 class="post-title single-post-title">2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida)</h1><div class="post-box-meta-single"> <span class="author-post"><span>by <a class="author-url" href="http://www.collegebaseballdaily.com/author/jakemastroianni/">Jake Mastroianni</a></span></span> <span>February 14, 2018</span> <span><span class="dsq-postid" data-dsqidentifier="84868 http://www.collegebaseballdaily.com/?p=84868">0 comment</span></span></div></div><div class="post-image"> <a href="http://www.collegebaseballdaily.com/wp-content/uploads/2018/02/ShaneMcClanahan.jpg" data-rel="penci-gallery-image-content"> <img width="300" height="400" src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/ShaneMcClanahan.jpg?resize=300%2C400" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/ShaneMcClanahan.jpg?w=300 300w, https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/ShaneMcClanahan.jpg?resize=225%2C300 225w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="84881" data-permalink="http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/shanemcclanahan/" data-orig-file="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/ShaneMcClanahan.jpg?fit=300%2C400" data-orig-size="300,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ShaneMcClanahan" data-image-description="" data-medium-file="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/ShaneMcClanahan.jpg?fit=225%2C300" data-large-file="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/ShaneMcClanahan.jpg?fit=300%2C400" /> </a></div></div><div class="container container-single container-single-magazine penci_sidebar left-sidebar penci-enable-lightbox"><div id="main"><div class="theiaStickySidebar"> <article id="post-84868" class="post-84868 post type-post status-publish format-standard has-post-thumbnail hentry category-2018-cbd-top-100-countdown category-american-athletic-conference tag-2018-cbd-top-100-countdown tag-aac tag-south-florida"><div class="post-entry blockquote-style-1"><div class="inner-post-entry"><p>We continue our top 100 countdown with South Florida left-handed pitcher Shane McClanahan at number three.</p><p>He was drafted by the New York Mets in the 26th round of the 2015 MLB Draft, but elected to go to college where he sat out his freshman season due to an injury.</p><p>He came back stronger than ever in 2017 posting a 3.20 ERA in 76 innings pitched with 104 strikeouts, 36 walks, 48 hits and a WHIP of 1.11.</p><p>McClanahan was named a Freshman All-American by just about every outlet and instantly became one of the most dominant left-handed pitchers in college baseball.</p><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1170' height='689' src='http://www.youtube.com/embed/GWyG33fl70U?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p><p>The 6-foot-2, 188 pound lefty is still very raw with just a year of college experience under his belt, but there is a ton of projectability there and a very high ceiling.</p><p>His fastball sits in the mid-90s but has a lot of late life. His secondary pitches could use some refining, but they both have the chance to be plus pitches.</p><p>Throwing for a low arm slot the ball almost looks like it&#8217;s fired out of a sling shot, but that also leads to some wildness and inconsistency.</p><p>Even though McClanahan has certainly been good, they hype on him is for how good people believe he can become.</p><div class="penci-single-link-pages"></div><div class="post-tags"> <a href="http://www.collegebaseballdaily.com/tag/2018-cbd-top-100-countdown/" rel="tag">2018 CBD Top 100 Countdown</a><a href="http://www.collegebaseballdaily.com/tag/aac/" rel="tag">AAC</a><a href="http://www.collegebaseballdaily.com/tag/south-florida/" rel="tag">South Florida</a></div></div></div><div class="tags-share-box center-box"><span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="84868 http://www.collegebaseballdaily.com/?p=84868">0 comment</span></span><div class="post-share"> <span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="84868" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a><div class="list-posts-share"> <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a> <a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%202018%20CBD%20Top%20100%20Countdown:%203.%20Shane%20McClanahan%20(South%20Florida)%20-%20http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a> <a target="_blank" href="https://plus.google.com/share?url=http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a> <a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/&#038;media=http://www.collegebaseballdaily.com/wp-content/uploads/2018/02/ShaneMcClanahan.jpg&#038;description=2018%20CBD%20Top%20100%20Countdown:%203.%20Shane%20McClanahan%20(South%20Florida)"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a></div></div></div><div class="post-author"><div class="author-img"> <img alt='' src='http://1.gravatar.com/avatar/7fee3756f41eb6cd324e7c356ae205db?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7fee3756f41eb6cd324e7c356ae205db?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="author-content"><h5><a href="http://www.collegebaseballdaily.com/author/jakemastroianni/" title="Posts by Jake Mastroianni" rel="author">Jake Mastroianni</a></h5><p></p></div></div><div class="post-pagination"><div class="prev-post"> <a class="penci-post-nav-thumb" href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-college-world-series-predictions/" style="background-image: url('https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/2017-0623_19-01-43_16E.jpg?resize=150%2C150');"> </a><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-college-world-series-predictions/"><div class="pagi-text"><h5 class="prev-title">2018 CBD College World Series Predictions</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2008/06/wichita-state.jpg?resize=585%2C390');" href="http://www.collegebaseballdaily.com/2017/12/08/wichita-state-announces-baseball-schedule/" title="Wichita State Announces Baseball Schedule"> </a><h3><a href="http://www.collegebaseballdaily.com/2017/12/08/wichita-state-announces-baseball-schedule/">Wichita State Announces Baseball Schedule</a></h3> <span class="date">December 8, 2017</span></div><div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2013/12/Cincy.jpg?resize=150%2C250');" href="http://www.collegebaseballdaily.com/2015/09/15/video-cincinnati-opens-up-fall-practice/" title="VIDEO: Cincinnati opens up Fall Practice"> </a><h3><a href="http://www.collegebaseballdaily.com/2015/09/15/video-cincinnati-opens-up-fall-practice/">VIDEO: Cincinnati opens up Fall Practice</a></h3> <span class="date">September 15, 2015</span></div><div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/02/BHE_5042.jpg?resize=585%2C390');" href="http://www.collegebaseballdaily.com/2016/02/28/usd-defeats-tulane-7-6-to-advance-to-tony-gwynn-classic-finals/" title="USD Defeats Tulane 7-6 To Advance To Tony Gwynn Classic Finals"> </a><h3><a href="http://www.collegebaseballdaily.com/2016/02/28/usd-defeats-tulane-7-6-to-advance-to-tony-gwynn-classic-finals/">USD Defeats Tulane 7-6 To Advance To Tony...</a></h3> <span class="date">February 28, 2016</span></div><div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2015/05/GSALogo_UNDATED_kvcl375g.png?resize=585%2C390');" href="http://www.collegebaseballdaily.com/2015/05/22/usa-baseball-names-twenty-one-golden-spikes-award-semifinalists/" title="USA Baseball Names Twenty-One Golden Spikes Award Semifinalists"> </a><h3><a href="http://www.collegebaseballdaily.com/2015/05/22/usa-baseball-names-twenty-one-golden-spikes-award-semifinalists/">USA Baseball Names Twenty-One Golden Spikes Award Semifinalists</a></h3> <span class="date">May 22, 2015</span></div><div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/04/Houston-UConn-2-1.jpg?resize=585%2C390');" href="http://www.collegebaseballdaily.com/2017/04/13/uconns-ryan-radue-making-a-return-to-the-mound/" title="UConn&#8217;s Ryan Radue making a return to the Mound"> </a><h3><a href="http://www.collegebaseballdaily.com/2017/04/13/uconns-ryan-radue-making-a-return-to-the-mound/">UConn&#8217;s Ryan Radue making a return to the...</a></h3> <span class="date">April 13, 2017</span></div><div class="item-related"><h3><a href="http://www.collegebaseballdaily.com/2015/04/21/uconn-signs-a-5-year-old/">UConn signs a 5 Year Old</a></h3> <span class="date">April 21, 2015</span></div><div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/05/South-Florida-at-UConn-19.jpg?resize=585%2C390');" href="http://www.collegebaseballdaily.com/2017/10/11/uconn-releases-2018-schedule/" title="UConn releases 2018 Schedule"> </a><h3><a href="http://www.collegebaseballdaily.com/2017/10/11/uconn-releases-2018-schedule/">UConn releases 2018 Schedule</a></h3> <span class="date">October 11, 2017</span></div><div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/04/Houston-UConn-2-1.jpg?resize=585%2C390');" href="http://www.collegebaseballdaily.com/2016/10/10/uconn-releases-2017-schedule/" title="UConn releases 2017 Schedule"> </a><h3><a href="http://www.collegebaseballdaily.com/2016/10/10/uconn-releases-2017-schedule/">UConn releases 2017 Schedule</a></h3> <span class="date">October 10, 2016</span></div><div class="item-related"><h3><a href="http://www.collegebaseballdaily.com/2014/10/06/uconn-releases-2015-schedule/">UConn releases 2015 Schedule</a></h3> <span class="date">October 6, 2014</span></div><div class="item-related"><h3><a href="http://www.collegebaseballdaily.com/2013/10/02/uconn-releases-2014-schedule/">UConn releases 2014 Schedule</a></h3> <span class="date">October 2, 2013</span></div></div></div><div id="disqus_thread"></div> </article></div></div><div id="sidebar" class="penci-sidebar-content style-1 pcalign-center"><div class="theiaStickySidebar"> <aside id="penci_slider_posts_news_widget-2" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest News</span></h4><div class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-1" data-lazy="true"><div class="penci-slide-widget"><div class="penci-slide-content"> <span class="penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/ShaneMcClanahan.jpg?resize=300%2C390" title="2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida)"></span> <a href="http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/" class="penci-widget-slider-overlay" title="2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida)"></a><div class="penci-widget-slide-detail"><h4> <a href="http://www.collegebaseballdaily.com/2018/02/14/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida/" rel="bookmark" title="2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida)">2018 CBD Top 100 Countdown: 3. Shane McClanahan...</a></h4></div></div></div><div class="penci-slide-widget"><div class="penci-slide-content"> <span class="penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/2017-0623_19-01-43_16E.jpg?resize=585%2C390" title="2018 CBD College World Series Predictions"></span> <a href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-college-world-series-predictions/" class="penci-widget-slider-overlay" title="2018 CBD College World Series Predictions"></a><div class="penci-widget-slide-detail"><h4> <a href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-college-world-series-predictions/" rel="bookmark" title="2018 CBD College World Series Predictions">2018 CBD College World Series Predictions</a></h4></div></div></div><div class="penci-slide-widget"><div class="penci-slide-content"> <span class="penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/02/CaseyMize.jpg?resize=105%2C145" title="2018 CBD Top 100 Countdown: 4. Casey Mize (Auburn)"></span> <a href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-top-100-countdown-4-casey-mize-auburn/" class="penci-widget-slider-overlay" title="2018 CBD Top 100 Countdown: 4. Casey Mize (Auburn)"></a><div class="penci-widget-slide-detail"><h4> <a href="http://www.collegebaseballdaily.com/2018/02/13/2018-cbd-top-100-countdown-4-casey-mize-auburn/" rel="bookmark" title="2018 CBD Top 100 Countdown: 4. Casey Mize (Auburn)">2018 CBD Top 100 Countdown: 4. Casey Mize...</a></h4></div></div></div><div class="penci-slide-widget"><div class="penci-slide-content"> <span class="penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/12/Davidson.jpg?resize=585%2C390" title="Davidson’s names Rucker Taylor as head coach after 2018 Season"></span> <a href="http://www.collegebaseballdaily.com/2018/02/12/davidsons-names-rucker-taylor-as-head-coach-after-2018-season/" class="penci-widget-slider-overlay" title="Davidson’s names Rucker Taylor as head coach after 2018 Season"></a><div class="penci-widget-slide-detail"><h4> <a href="http://www.collegebaseballdaily.com/2018/02/12/davidsons-names-rucker-taylor-as-head-coach-after-2018-season/" rel="bookmark" title="Davidson’s names Rucker Taylor as head coach after 2018 Season">Davidson’s names Rucker Taylor as head coach after...</a></h4></div></div></div><div class="penci-slide-widget"><div class="penci-slide-content"> <span class="penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2009/06/stopper_250.jpg?resize=173%2C130" title="2018 NCBWA Stopper of the Year Watch List Released"></span> <a href="http://www.collegebaseballdaily.com/2018/02/12/2018-ncbwa-stopper-of-the-year-watch-list-released/" class="penci-widget-slider-overlay" title="2018 NCBWA Stopper of the Year Watch List Released"></a><div class="penci-widget-slide-detail"><h4> <a href="http://www.collegebaseballdaily.com/2018/02/12/2018-ncbwa-stopper-of-the-year-watch-list-released/" rel="bookmark" title="2018 NCBWA Stopper of the Year Watch List Released">2018 NCBWA Stopper of the Year Watch List...</a></h4></div></div></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- SMG_CollegeBaseballDaily/300x250_1a/sports/baseball/ncaa.main --><div id='usmg_ad_SMG_CollegeBaseballDaily_300x250_1a_sports_baseball_ncaa.main'> <script type='text/javascript'>googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/300x250_1a/sports/baseball/ncaa.main', [[300,250],[300,600]], 'usmg_ad_SMG_CollegeBaseballDaily_300x250_1a_sports_baseball_ncaa.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_CollegeBaseballDaily_300x250_1a_sports_baseball_ncaa.main');
         });</script> </div></div></aside><aside id="penci_latest_tweets_widget-2" class="widget penci_latest_tweets_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Tweets</span></h4><div class="penci-tweets-widget-content "> <span class="icon-tweets"><i class="fa fa-twitter"></i></span><div class="penci-owl-carousel penci-owl-carousel-slider penci-tweets-slider" data-dots="true" data-nav="false" data-auto="true"><div class="penci-tweet"><div class="tweet-text"> 2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida) <a href="https://t.co/npWmeM7VbD" target="_blank">https://t.co/npWmeM7VbD</a> https://t.co/vLwIHPpuep</div><p class="tweet-date">14-Feb-2018</p><div class="tweet-intents"><div class="tweet-intents-inner"> <span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=963774940091768832">Reply</a></span> <span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=963774940091768832">Retweet</a></span> <span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=963774940091768832">Favorite</a></span></div></div></div><div class="penci-tweet"><div class="tweet-text"> 2018 CBD College World Series Predictions <a href="https://t.co/kyg3KqQeW1" target="_blank">https://t.co/kyg3KqQeW1</a> https://t.co/pEf44YqhPv</div><p class="tweet-date">13-Feb-2018</p><div class="tweet-intents"><div class="tweet-intents-inner"> <span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=963412704978378752">Reply</a></span> <span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=963412704978378752">Retweet</a></span> <span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=963412704978378752">Favorite</a></span></div></div></div><div class="penci-tweet"><div class="tweet-text"> 2018 CBD Top 100 Countdown: 4. Casey Mize (Auburn) <a href="https://t.co/gXWSMG4yBx" target="_blank">https://t.co/gXWSMG4yBx</a></div><p class="tweet-date">13-Feb-2018</p><div class="tweet-intents"><div class="tweet-intents-inner"> <span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=963404996048863232">Reply</a></span> <span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=963404996048863232">Retweet</a></span> <span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=963404996048863232">Favorite</a></span></div></div></div><div class="penci-tweet"><div class="tweet-text"> Davidson’s names Rucker Taylor as head coach after 2018 Season <a href="https://t.co/8nQBUbxDDK" target="_blank">https://t.co/8nQBUbxDDK</a></div><p class="tweet-date">12-Feb-2018</p><div class="tweet-intents"><div class="tweet-intents-inner"> <span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=963199599883292673">Reply</a></span> <span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=963199599883292673">Retweet</a></span> <span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=963199599883292673">Favorite</a></span></div></div></div><div class="penci-tweet"><div class="tweet-text"> BREAKING: @UVABaseball outfielder Cameron Simmons will miss the ENTIRE 2018 season due to shoulder surgery <a href="https://t.co/n6jYxolM0m" target="_blank">https://t.co/n6jYxolM0m</a></div><p class="tweet-date">12-Feb-2018</p><div class="tweet-intents"><div class="tweet-intents-inner"> <span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=963175555289026560">Reply</a></span> <span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=963175555289026560">Retweet</a></span> <span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=963175555289026560">Favorite</a></span></div></div></div></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- SMG_CollegeBaseballDaily/160x600_1a/sports/baseball/ncaa.main --><div id='usmg_ad_SMG_CollegeBaseballDaily_160x600_1a_sports_baseball_ncaa.main'> <script type='text/javascript'>googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/160x600_1a/sports/baseball/ncaa.main', [160,600], 'usmg_ad_SMG_CollegeBaseballDaily_160x600_1a_sports_baseball_ncaa.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_CollegeBaseballDaily_160x600_1a_sports_baseball_ncaa.main');
         });</script> </div></div></aside></div></div> <!-- END CONTAINER --></div><div class="clear-footer"></div><div class="container penci-google-adsense penci-google-adsense-footer"><!-- SMG_CollegeBaseballDaily/skin/sports/baseball/ncaa.general --><div id='usmg_ad_SMG_CollegeBaseballDaily_skin_sports_baseball_ncaa.general'> <script type='text/javascript'>googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/skin/sports/baseball/ncaa.general', [1,1], 'usmg_ad_SMG_CollegeBaseballDaily_skin_sports_baseball_ncaa.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_CollegeBaseballDaily_skin_sports_baseball_ncaa.general');
         });</script> </div><center> <!-- SMG_CollegeBaseballDaily/728x90_flex/sports/baseball/ncaa.general --><div id='usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.general'> <script type='text/javascript'>googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/728x90_flex/sports/baseball/ncaa.general', [[970,66],[970,250]], 'usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.general');
         });</script> </div></center></div><div class="footer-instagram"> <aside id="jr_insta_slider-6" class="widget jr-insta-slider"><h4 class="footer-instagram-title"><span><span class="title">Instagram Slider</span></span></h4><div class='jr-insta-thumb'><ul class='no-bullet thumbnails jr_col_4'><li><a href="https://scontent-atl3-1.cdninstagram.com/vp/03d5a0020e4a7af9ab7fa01663637478/5B0BB652/t51.2885-15/e35/27580078_692273724313801_3381060652696076288_n.jpg" target="_blank" title="Check out our latest player in the Top 100 countdown"><img src="" alt="Check out our latest player in the Top 100 countdown" title="Check out our latest player in the Top 100 countdown" /></a></li><li><a href="https://scontent-atl3-1.cdninstagram.com/vp/7bc787ec51faf490b3874c761f289145/5B10478A/t51.2885-15/e35/27574788_1311635945603784_7687465094418006016_n.jpg" target="_blank" title="Posted the patriotleague preseason poll today on the site Here"><img src="" alt="Posted the patriotleague preseason poll today on the site Here" title="Posted the patriotleague preseason poll today on the site Here" /></a></li><li><a href="https://scontent-atl3-1.cdninstagram.com/vp/631b1cc87a924375aac66014a4265786/5B069FB4/t51.2885-15/e35/26872825_197174380869891_232573432561139712_n.jpg" target="_blank" title="gatorsbb jacksonkowar is our latest on our top 100 countdown"><img src="" alt="gatorsbb jacksonkowar is our latest on our top 100 countdown" title="gatorsbb jacksonkowar is our latest on our top 100 countdown" /></a></li><li><a href="https://scontent-atl3-1.cdninstagram.com/vp/7c0d2e78d45e557f8263b91621229e55/5B1C581E/t51.2885-15/e35/26298952_1999627200293276_5970159752968142848_n.jpg" target="_blank" title="uconnbaseball John Toppa squares around to bunt a pitch against"><img src="" alt="uconnbaseball John Toppa squares around to bunt a pitch against" title="uconnbaseball John Toppa squares around to bunt a pitch against" /></a></li><li><a href="https://scontent-atl3-1.cdninstagram.com/vp/cc244ea1de0470a3ebee62e8aac4d8c1/5B074DE2/t51.2885-15/e35/27576686_1860166897606814_4593332059803484160_n.jpg" target="_blank" title="lbsu Josh Advocate celebrates his strikeout to force a winner"><img src="" alt="lbsu Josh Advocate celebrates his strikeout to force a winner" title="lbsu Josh Advocate celebrates his strikeout to force a winner" /></a></li><li><a href="https://scontent-atl3-1.cdninstagram.com/vp/4b4bae4f3015a39b99a10195116b3799/5B14F7FC/t51.2885-15/e35/27573702_2029933857265158_4918792041405612032_n.jpg" target="_blank" title="Posted an interview with stetsonbaseball head coach Steve Trimper today"><img src="" alt="Posted an interview with stetsonbaseball head coach Steve Trimper today" title="Posted an interview with stetsonbaseball head coach Steve Trimper today" /></a></li></ul></div></aside></div><footer id="footer-section" class="penci-footer-social-media penci-lazy"><div class="container"><div class="footer-socials-section"><ul class="footer-socials"><li><a href="https://www.facebook.com/CollegeBaseballDaily/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li><a href="https://twitter.com/cb_daily" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li><a href="https://www.instagram.com/cb_daily/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li><li><a href="http://pin.it/HaT8rKO" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li><a href="mailto:editor@collegebaseballdaily.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li><li><a href="http://feeds.feedburner.com/CollegeBaseballDaily" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li></ul></div><div class="footer-logo-copyright footer-not-logo"><div id="footer-copyright"><p>@2016 - PenciDesign. All Right Reserved. Designed and Developed by <a href="http://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div></div></div> </footer></div><!-- End .wrapper-boxed --><div id="fb-root"></div><!-- Start of StatCounter Code --> <script>var sc_project=739344;
			var sc_security="ed09e317";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");</script> <script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script> <noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/739344/0/ed09e317/1/" alt="web analytics" /></a></div></noscript> <!-- End of StatCounter Code --><div style="display:none"><div class="grofile-hash-map-7fee3756f41eb6cd324e7c356ae205db"></div></div> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.collegebaseballdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
var countVars = {"disqusShortname":"thecollegebaseballblog"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.12"},"disqusIdentifier":"84868 http:\/\/www.collegebaseballdaily.com\/?p=84868","disqusShortname":"thecollegebaseballblog","disqusTitle":"2018 CBD Top 100 Countdown: 3. Shane McClanahan (South Florida)","disqusUrl":"http:\/\/www.collegebaseballdaily.com\/2018\/02\/14\/2018-cbd-top-100-countdown-3-shane-mcclanahan-south-florida\/","postId":"84868"};
/*  */</script> <script type='text/javascript' src='//www.collegebaseballdaily.com/wp-content/uploads/fvm/out/footer-268e14ef-0.min.js'></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script><script type='text/javascript' src='//www.collegebaseballdaily.com/wp-content/uploads/fvm/out/footer-475a0ff5-0.min.js'></script><script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script><script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
var ajax_var = {"url":"http:\/\/www.collegebaseballdaily.com\/wp-admin\/admin-ajax.php","nonce":"fd2d2165ef"};
/*  */</script> <script type='text/javascript' src='//www.collegebaseballdaily.com/wp-content/uploads/fvm/out/footer-9e4f24ce-0.min.js'></script> <!-- start miniAudioPlayer initializer --> <script type="text/javascript">var miniAudioPlayer_replaceDefault = false;
	var miniAudioPlayer_excluded = "map_excuded";
	var miniAudioPlayer_replaceDefault_show_title = false;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"200",
				skin:"black",
				animate:true,
				volume:.5,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"http://www.collegebaseballdaily.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"http://www.collegebaseballdaily.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excuded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(false)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(false){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});</script> <!-- end miniAudioPlayer initializer --> <script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'21444826',post:'84868',tz:'-4',srv:'www.collegebaseballdaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '21444826', '84868' ]);</script> </body></html>