<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="http://www.collegebaseballdaily.com/wp-content/uploads/2017/06/CBDFeaturedImage.jpg" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="http://www.collegebaseballdaily.com/wp-content/uploads/2017/06/CBDFeaturedImage.jpg"><link rel="alternate" type="application/rss+xml" title="College Baseball Daily RSS Feed" href="http://www.collegebaseballdaily.com/feed/" /><link rel="alternate" type="application/atom+xml" title="College Baseball Daily Atom Feed" href="http://www.collegebaseballdaily.com/feed/atom/" /><link rel="pingback" href="http://www.collegebaseballdaily.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="http://www.collegebaseballdaily.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><title>2018 CBD Season Preview and Predictions: The Ivy League &#8211; College Baseball Daily</title><!-- All in One SEO Pack 2.4.4 by Michael Torbert of Semper Fi Web Design[-1,-1] --><meta name="description"  content="This should be another exciting year in the Ivy League. But with all that Yale has coming back, everyone will be chasing them again in 2018. The Ivy League has changed formats this year with three game series against each other throughout the conference. Brown (2017 Record: 13-24, 6-14) Brown was 8-8 through its first" /><meta name="keywords"  content="2018 cbd season preview,brown,columbia,cornell,dartmouth,harvard,ivy league,penn,princeton,yale" /><link rel="canonical" href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/" /> <!-- /all in one seo pack --><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="College Baseball Daily &raquo; Feed" href="http://www.collegebaseballdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="College Baseball Daily &raquo; Comments Feed" href="http://www.collegebaseballdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="College Baseball Daily &raquo; 2018 CBD Season Preview and Predictions: The Ivy League Comments Feed" href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/feed/" /><style type="text/css" media="all">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</style><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='header-fvm-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald:400|Raleway:300,300italic,400,400italic,500,500italic,700,700italic,800,800italic|PT+Serif:300,300italic,400,400italic,500,500italic,700,700italic,800,800italic|Playfair+Display+SC:300,300italic,400,400italic,500,500italic,700,700italic,800,800italic|Montserrat:300,300italic,400,400italic,500,500italic,700,700italic,800,800italic&#038;subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext' type='text/css' media='all' /> <script type='text/javascript' src='//www.collegebaseballdaily.com/wp-content/uploads/fvm/out/header-74d83241-0.min.js'></script><link rel='https://api.w.org/' href='http://www.collegebaseballdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.collegebaseballdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.collegebaseballdaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Miami&#8217;s Jim Morris Looking to Go Out With A Bang in 2018' href='http://www.collegebaseballdaily.com/2018/01/12/miamis-jim-morris-looking-to-go-out-with-a-bang-in-2018/' /><link rel='next' title='2018 CBD Season Preview and Predictions: MAAC' href='http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-maac/' /><meta name="generator" content="WordPress 4.9.1" /><link rel='shortlink' href='https://wp.me/p1rYMi-lYH' /><link rel="alternate" type="application/json+oembed" href="http://www.collegebaseballdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.collegebaseballdaily.com%2F2018%2F01%2F12%2F2018-cbd-season-preview-and-predictions-the-ivy-league%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.collegebaseballdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.collegebaseballdaily.com%2F2018%2F01%2F12%2F2018-cbd-season-preview-and-predictions-the-ivy-league%2F&#038;format=xml" /><!-- Bad Behavior 2.2.20 run time: 3.142 ms --> <script type="text/javascript">function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1515784947 52.90.98.148';
			document.forms[i].appendChild(myElement);
		}
	}
});</script> <meta property="fb:pages" content="118799824869519" /> <script type="text/javascript">var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "JakeMastroianni"}});</script> <style type="text/css"></style><style type="text/css"></style><!-- start miniAudioPlayer custom CSS --><style id="map_custom_css">/* DO NOT REMOVE OR MODIFY */ /*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/ /* END - DO NOT REMOVE OR MODIFY */ /*++++++++++++++++++++++++++++++++++++++++++++++++++ Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi); http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html Skin name: mySkin borderRadius: 5 background: rgb(255, 217, 102) icons: rgb(68, 68, 68) border: rgb(55, 55, 55) borderLeft: rgb(255, 230, 153) borderRight: rgb(255, 204, 51) mute: rgba(68, 68, 68, 0.4) download: rgba(255, 217, 102, 0.4) downloadHover: rgb(255, 217, 102) ++++++++++++++++++++++++++++++++++++++++++++++++++*/ /* Older browser (IE8) - not supporting rgba() */ .mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966} .mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;} .mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;} .mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;} .mbMiniPlayer.mySkin .map_download{color: #444444;} .mbMiniPlayer.mySkin .map_download:hover{color: #444444;} .mbMiniPlayer.mySkin .playerTable span{color: #444444;} .mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;} /*++++++++++++++++++++++++++++++++++++++++++++++++*/ .mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;} .mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;} .mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important} .mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important} .mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;} .mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important} .mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;} .mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);} .mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);} .mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);} .mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;} .mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);} .mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;} .mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important} .mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);} .mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;} .mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important } .mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;} .mbMiniPlayer.mySkin span.map_download{font-size:50px !important;} /* Wordpress playlist select */ .map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444} /*++++++++++++++++++++++++++++++++++++++++++++++++*/</style><!-- end miniAudioPlayer custom CSS --><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">h1, h2, h3, h4, h5, h6, #sidebar-nav .menu li a, #navigation .menu li a, a.penci-topbar-post-title, .penci-slider .pencislider-container .pencislider-content .pencislider-title, .penci-slider .pencislider-container .pencislider-content .pencislider-button, .headline-title, .author-quote span, .penci-more-link a.more-link, .author-content h5, .post-pagination h5, .post-box-title, .penci-countdown .countdown-amount, .penci-countdown .countdown-period, .penci-pagination a, .penci-pagination .disable-url, ul.footer-socials li a span, .penci-sidebar-content .widget-title, #respond h3.comment-reply-title span, .widget-social.show-text a span, .footer-widget-wrapper .widget .widget-title, .error-404 .go-back-home a, .home-featured-cat-content .magcat-detail h3 a, .post-entry blockquote cite, .pencislider-container .pencislider-content .pencislider-title, .pencislider-container .pencislider-content .pencislider-button, .post-entry blockquote .author, .tags-share-box.hide-tags.page-share .share-title, .widget ul.side-newsfeed li .side-item .side-item-text h4 a, .thecomment .comment-text span.author, .thecomment .comment-text span.author a, #respond h3, #respond label, .wpcf7 label, #respond #submit, .wpcf7 input[type="submit"], .widget_wysija input[type="submit"], .archive-box span, .archive-box h1, .gallery .gallery-caption, .widget input[type="submit"], .widget button[type="submit"], .contact-form input[type=submit], ul.penci-topbar-menu > li a, div.penci-topbar-menu > ul > li a, .penci-recipe-index-wrap .penci-index-more-link a, #bbpress-forums #bbp-search-form .button { font-weight: bold; } #header .inner-header .container { padding:40px 0; } .penci-header-signup-form { padding-top: px; } .penci-header-signup-form { padding-bottom: px; } .penci-slide-overlay .overlay-link { opacity: ; } .penci-item-mag:hover .penci-slide-overlay .overlay-link { opacity: ; } .penci-featured-content .featured-slider-overlay { opacity: ; } .featured-style-29 .featured-slider-overlay { opacity: ; } .featured-area .penci-slider { max-height: 600px; } .penci-grid li.typography-style .overlay-typography { opacity: ; } .penci-grid li.typography-style:hover .overlay-typography { opacity: ; } #widget-area { padding: px 0; } .home-featured-cat-content .mag-photo .mag-overlay-photo { opacity: ; } .home-featured-cat-content .mag-photo:hover .mag-overlay-photo { opacity: ; } .inner-item-portfolio:hover .penci-portfolio-thumbnail a:after { opacity: ; }</style><!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="2018 CBD Season Preview and Predictions: The Ivy League" /><meta property="og:url" content="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/" /><meta property="og:description" content="This should be another exciting year in the Ivy League. But with all that Yale has coming back, everyone will be chasing them again in 2018. The Ivy League has changed formats this year with three …" /><meta property="article:published_time" content="2018-01-12T16:30:15+00:00" /><meta property="article:modified_time" content="2018-01-12T16:30:15+00:00" /><meta property="og:site_name" content="College Baseball Daily" /><meta property="og:image" content="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/Yale-vs-Oregon-State-31.jpg?fit=1200%2C800" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@CB_Daily" /><meta name="twitter:text:title" content="2018 CBD Season Preview and Predictions: The Ivy League" /><meta name="twitter:image" content="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/Yale-vs-Oregon-State-31.jpg?fit=1200%2C800&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@CB_Daily" /> <!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ --> <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-1292232-2']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> </head><body class="post-template-default single single-post postid-84487 single-format-standard"> <a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a><nav id="sidebar-nav" class="header-3"><div id="sidebar-nav-logo"> <a href="http://www.collegebaseballdaily.com/"><img class="penci-lazy" src="http://www.collegebaseballdaily.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://www.collegebaseballdaily.com/wp-content/uploads/2017/06/CBDonWhite3.png" alt="College Baseball Daily" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/CollegeBaseballDaily/" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/cb_daily" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/cb_daily/" target="_blank"><i class="fa fa-instagram"></i></a> <a href="http://pin.it/HaT8rKO" target="_blank"><i class="fa fa-pinterest"></i></a> <a href="mailto:editor@collegebaseballdaily.com"><i class="fa fa-envelope-o"></i></a> <a href="http://feeds.feedburner.com/CollegeBaseballDaily" target="_blank"><i class="fa fa-rss"></i></a></div></div><ul id="menu-menu" class="menu"><li id="menu-item-84382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor penci-mega-menu menu-item-84382"><a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/">2018 Season Coverage</a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu"><div class="penci-mega-child-categories"> <a class="mega-cat-child cat-active all-style"
href="http://www.collegebaseballdaily.com/category/2018-season-coverage/"
data-id="penci-mega-4038"><span>All</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/"
data-id="penci-mega-4036"><span>2018 CBD Season Preview</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/"
data-id="penci-mega-4006"><span>2018 CBD Top 100 Countdown</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/"
data-id="penci-mega-3996"><span>2018 Schedules</span></a></div><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-4 mega-row-1"><div class="penci-mega-row penci-mega-4038 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Hartford-QU-22.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-maac/" title="2018 CBD Season Preview and Predictions: MAAC"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-maac/" title="2018 CBD Season Preview and Predictions: MAAC">2018 CBD Season Preview and Predictions: MAAC</a></h3><p class="penci-mega-date">January 12, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/Yale-vs-Oregon-State-31.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/" title="2018 CBD Season Preview and Predictions: The Ivy League"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/" title="2018 CBD Season Preview and Predictions: The Ivy League">2018 CBD Season Preview and Predictions: The Ivy&#8230;</a></h3><p class="penci-mega-date">January 12, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/05/SHU-at-UConn-4.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/11/sacred-heart-releases-2018-schedule/" title="Sacred Heart releases 2018 Schedule"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/11/sacred-heart-releases-2018-schedule/" title="Sacred Heart releases 2018 Schedule">Sacred Heart releases 2018 Schedule</a></h3><p class="penci-mega-date">January 11, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/OSU-vs-Vandy-June-9-31.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-top-100-countdown-27-cadyn-grenier-oregon-state/" title="2018 CBD Top 100 Countdown: 27. Cadyn Grenier (Oregon State)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-top-100-countdown-27-cadyn-grenier-oregon-state/" title="2018 CBD Top 100 Countdown: 27. Cadyn Grenier (Oregon State)">2018 CBD Top 100 Countdown: 27. Cadyn Grenier&#8230;</a></h3><p class="penci-mega-date">January 11, 2018</p></div></div></div><div class="penci-mega-row penci-mega-4036"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Hartford-QU-22.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-maac/" title="2018 CBD Season Preview and Predictions: MAAC"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-maac/" title="2018 CBD Season Preview and Predictions: MAAC">2018 CBD Season Preview and Predictions: MAAC</a></h3><p class="penci-mega-date">January 12, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/Yale-vs-Oregon-State-31.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/" title="2018 CBD Season Preview and Predictions: The Ivy League"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/" title="2018 CBD Season Preview and Predictions: The Ivy League">2018 CBD Season Preview and Predictions: The Ivy&#8230;</a></h3><p class="penci-mega-date">January 12, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2011/01/HorizonLeagueFeatured.jpg?resize=585%2C250" href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-season-preview-and-predictions-horizon-league/" title="2018 CBD Season Preview and Predictions: Horizon League"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-season-preview-and-predictions-horizon-league/" title="2018 CBD Season Preview and Predictions: Horizon League">2018 CBD Season Preview and Predictions: Horizon League</a></h3><p class="penci-mega-date">January 11, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/c-usa-pms-flat.jpg?resize=585%2C252" href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-season-preview-and-predictions-conference-usa/" title="2018 CBD Season Preview and Predictions: Conference USA"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-season-preview-and-predictions-conference-usa/" title="2018 CBD Season Preview and Predictions: Conference USA">2018 CBD Season Preview and Predictions: Conference USA</a></h3><p class="penci-mega-date">January 11, 2018</p></div></div></div><div class="penci-mega-row penci-mega-4006"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/OSU-vs-Vandy-June-9-31.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-top-100-countdown-27-cadyn-grenier-oregon-state/" title="2018 CBD Top 100 Countdown: 27. Cadyn Grenier (Oregon State)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-top-100-countdown-27-cadyn-grenier-oregon-state/" title="2018 CBD Top 100 Countdown: 27. Cadyn Grenier (Oregon State)">2018 CBD Top 100 Countdown: 27. Cadyn Grenier&#8230;</a></h3><p class="penci-mega-date">January 11, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/02/BHE_7123.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/10/2018-cbd-top-100-countdown-28-colton-eastman-cal-state-fullerton/" title="2018 CBD Top 100 Countdown: 28. Colton Eastman (Cal State Fullerton)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/10/2018-cbd-top-100-countdown-28-colton-eastman-cal-state-fullerton/" title="2018 CBD Top 100 Countdown: 28. Colton Eastman (Cal State Fullerton)">2018 CBD Top 100 Countdown: 28. Colton Eastman&#8230;</a></h3><p class="penci-mega-date">January 10, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/TristinBeck.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/09/2018-cbd-top-100-countdown-29-tristan-beck-stanford/" title="2018 CBD Top 100 Countdown: 29. Tristan Beck (Stanford)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/09/2018-cbd-top-100-countdown-29-tristan-beck-stanford/" title="2018 CBD Top 100 Countdown: 29. Tristan Beck (Stanford)">2018 CBD Top 100 Countdown: 29. Tristan Beck&#8230;</a></h3><p class="penci-mega-date">January 9, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/SeanWymer.jpg?resize=105%2C145" href="http://www.collegebaseballdaily.com/2018/01/08/2018-cbd-top-100-countdown-30-sean-wymer-tcu/" title="2018 CBD Top 100 Countdown: 30. Sean Wymer (TCU)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/08/2018-cbd-top-100-countdown-30-sean-wymer-tcu/" title="2018 CBD Top 100 Countdown: 30. Sean Wymer (TCU)">2018 CBD Top 100 Countdown: 30. Sean Wymer&#8230;</a></h3><p class="penci-mega-date">January 8, 2018</p></div></div></div><div class="penci-mega-row penci-mega-3996"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/05/SHU-at-UConn-4.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/11/sacred-heart-releases-2018-schedule/" title="Sacred Heart releases 2018 Schedule"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/11/sacred-heart-releases-2018-schedule/" title="Sacred Heart releases 2018 Schedule">Sacred Heart releases 2018 Schedule</a></h3><p class="penci-mega-date">January 11, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Hartford-QU-10.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/09/quinnipiac-releases-2018-schedule/" title="Quinnipiac releases 2018 Schedule"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/09/quinnipiac-releases-2018-schedule/" title="Quinnipiac releases 2018 Schedule">Quinnipiac releases 2018 Schedule</a></h3><p class="penci-mega-date">January 9, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/SeattleBaseball.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/05/2018-seattle-baseball-schedule-announced/" title="2018 Seattle Baseball Schedule Announced"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/05/2018-seattle-baseball-schedule-announced/" title="2018 Seattle Baseball Schedule Announced">2018 Seattle Baseball Schedule Announced</a></h3><p class="penci-mega-date">January 5, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/NiagaraBaseball.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/05/niagara-releases-2018-schedule/" title="Niagara releases 2018 Schedule"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/05/niagara-releases-2018-schedule/" title="Niagara releases 2018 Schedule">Niagara releases 2018 Schedule</a></h3><p class="penci-mega-date">January 5, 2018</p></div></div></div></div></div></div></li></ul></li><li id="menu-item-84386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84386"><a href="http://www.collegebaseballdaily.com/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a></li><li id="menu-item-82280" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-82280"><a href="http://www.collegebaseballdaily.com/category/cbd-column/">CBD Columns</a><ul class="sub-menu"><li class="menu-item-0"><div class="penci-megamenu"><div class="penci-mega-child-categories"> <a class="mega-cat-child cat-active all-style"
href="http://www.collegebaseballdaily.com/category/cbd-column/"
data-id="penci-mega-91"><span>All</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/"
data-id="penci-mega-2650"><span>CBD Photo Galleries</span></a></div><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-4 mega-row-1"><div class="penci-mega-row penci-mega-91 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/2017-0624_16-35-54_381C.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/09/2018-cbd-season-preview-and-predictions-big-12/" title="2018 CBD Season Preview and Predictions: Big 12"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/09/2018-cbd-season-preview-and-predictions-big-12/" title="2018 CBD Season Preview and Predictions: Big 12">2018 CBD Season Preview and Predictions: Big 12</a></h3><p class="penci-mega-date">January 9, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/10/Big_South_Conference_Logo_2017.png?resize=585%2C300" href="http://www.collegebaseballdaily.com/2018/01/09/2018-cbd-season-preview-and-predictions-big-south/" title="2018 CBD Season Preview and Predictions: Big South"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/09/2018-cbd-season-preview-and-predictions-big-south/" title="2018 CBD Season Preview and Predictions: Big South">2018 CBD Season Preview and Predictions: Big South</a></h3><p class="penci-mega-date">January 9, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/UMBC-vs-Maryland-6.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/08/2018-cbd-season-preview-and-predictions-big-ten/" title="2018 CBD Season Preview and Predictions: Big Ten"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/08/2018-cbd-season-preview-and-predictions-big-ten/" title="2018 CBD Season Preview and Predictions: Big Ten">2018 CBD Season Preview and Predictions: Big Ten</a></h3><p class="penci-mega-date">January 8, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2008/04/bigeast-logo.jpg?resize=546%2C108" href="http://www.collegebaseballdaily.com/2018/01/08/2018-cbd-season-preview-and-predictions-big-east/" title="2018 CBD Season Preview and Predictions: Big East"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/08/2018-cbd-season-preview-and-predictions-big-east/" title="2018 CBD Season Preview and Predictions: Big East">2018 CBD Season Preview and Predictions: Big East</a></h3><p class="penci-mega-date">January 8, 2018</p></div></div></div><div class="penci-mega-row penci-mega-2650"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/08/BHE_6251.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/08/14/2017-perfect-game-all-american-classic/" title="CBD Photo Gallery: 2017 Perfect Game All-American Classic"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/08/14/2017-perfect-game-all-american-classic/" title="CBD Photo Gallery: 2017 Perfect Game All-American Classic">CBD Photo Gallery: 2017 Perfect Game All-American Classic</a></h3><p class="penci-mega-date">August 14, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/USABaseball-vs-Japan-2-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/18/cbd-photo-gallery-usa-picks-up-3-1-win-over-japan/" title="CBD Photo Gallery: USA picks up 3-1 win over Japan"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/18/cbd-photo-gallery-usa-picks-up-3-1-win-over-japan/" title="CBD Photo Gallery: USA picks up 3-1 win over Japan">CBD Photo Gallery: USA picks up 3-1 win&#8230;</a></h3><p class="penci-mega-date">July 18, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/CalLeague-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/13/california-collegiate-league-all-star-game-south-defeats-north-8-4/" title="California Collegiate League All-Star Game: South defeats North 8-4"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/13/california-collegiate-league-all-star-game-south-defeats-north-8-4/" title="California Collegiate League All-Star Game: South defeats North 8-4">California Collegiate League All-Star Game: South defeats North&#8230;</a></h3><p class="penci-mega-date">July 13, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/USABaseball-vs-Japan-21.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/13/usa-baseball-defeats-japan-2-1-behind-a-walk-off-single/" title="USA Baseball defeats Japan 2-1 behind a Walk-off Single"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/13/usa-baseball-defeats-japan-2-1-behind-a-walk-off-single/" title="USA Baseball defeats Japan 2-1 behind a Walk-off Single">USA Baseball defeats Japan 2-1 behind a Walk-off&#8230;</a></h3><p class="penci-mega-date">July 13, 2017</p></div></div></div></div></div></div></li></ul></li><li id="menu-item-28895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28895"><a href="http://www.collegebaseballdaily.com/about/">About</a><ul class="sub-menu"><li id="menu-item-28860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28860"><a href="http://www.collegebaseballdaily.com/staff-bios/">Staff</a><ul class="sub-menu"><li id="menu-item-28858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28858"><a href="http://www.collegebaseballdaily.com/staff-bios/brian-foley/">Brian Foley (Editor/Founder)</a></li><li id="menu-item-83277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83277"><a href="http://www.collegebaseballdaily.com/author/jakemastroianni/">Jake Mastroianni (Assistant Editor)</a></li><li id="menu-item-28897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28897"><a href="http://www.collegebaseballdaily.com/staff-bios/sam-wasson/">Sam Wasson (Photo Editor)</a></li><li id="menu-item-50924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50924"><a href="http://www.collegebaseballdaily.com/author/kilikinalum/">Chris Leung</a></li><li id="menu-item-50922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50922"><a href="http://www.collegebaseballdaily.com/david-cohen/">David Cohen</a></li></ul></li><li id="menu-item-32694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32694"><a href="http://www.collegebaseballdaily.com/about/cbd-in-the-media/">CBD in the Media</a></li></ul></li><li id="menu-item-28937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28937"><a href="http://www.collegebaseballdaily.com/conferences/">Conferences</a><ul class="sub-menu"><li id="menu-item-28973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28973"><a href="http://www.collegebaseballdaily.com/a-m/">A-K</a><ul class="sub-menu"><li id="menu-item-28938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28938"><a href="http://thecollegebaseballblog.com/category/conferences/america-east/">America East</a></li><li id="menu-item-28939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28939"><a href="http://thecollegebaseballblog.com/category/conferences/acc/">ACC</a></li><li id="menu-item-70276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70276"><a href="http://www.collegebaseballdaily.com/category/american-athletic-conference/">American Athletic Conference</a></li><li id="menu-item-28940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28940"><a href="http://thecollegebaseballblog.com/category/conferences/atlantic-sun/">Atlantic Sun</a></li><li id="menu-item-28941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28941"><a href="http://thecollegebaseballblog.com/category/conferences/atlantic-10/">Atlantic 10</a></li><li id="menu-item-28942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28942"><a href="http://thecollegebaseballblog.com/category/conferences/big-east/">Big East</a></li><li id="menu-item-28943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28943"><a href="http://thecollegebaseballblog.com/category/conferences/big-south/">Big South</a></li><li id="menu-item-28944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28944"><a href="http://thecollegebaseballblog.com/category/conferences/big-ten/">Big Ten</a></li><li id="menu-item-28945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28945"><a href="http://thecollegebaseballblog.com/category/conferences/big-12/">Big 12</a></li><li id="menu-item-28946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28946"><a href="http://thecollegebaseballblog.com/category/conferences/big-west/">Big West</a></li><li id="menu-item-28947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28947"><a href="http://thecollegebaseballblog.com/category/conferences/caa/">CAA</a></li><li id="menu-item-28948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28948"><a href="http://thecollegebaseballblog.com/category/conferences/conference-usa/">Conference USA</a></li><li id="menu-item-28949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28949"><a href="http://thecollegebaseballblog.com/category/conferences/great-west-conference/">Great West Conference</a></li><li id="menu-item-28950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28950"><a href="http://thecollegebaseballblog.com/category/conferences/horizon-league/">Horizon League</a></li><li id="menu-item-28969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28969"><a href="http://thecollegebaseballblog.com/category/conferences/independents/">Independents</a></li><li id="menu-item-28951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28951"><a href="http://thecollegebaseballblog.com/category/conferences/ivy-league/">Ivy League</a></li></ul></li><li id="menu-item-28972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28972"><a href="http://www.collegebaseballdaily.com/n-z/">M-Z</a><ul class="sub-menu"><li id="menu-item-28952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28952"><a href="http://thecollegebaseballblog.com/category/conferences/maac/">MAAC</a></li><li id="menu-item-28953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28953"><a href="http://thecollegebaseballblog.com/category/conferences/mac/">MAC</a></li><li id="menu-item-28954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28954"><a href="http://thecollegebaseballblog.com/category/conferences/meac/">MEAC</a></li><li id="menu-item-28955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28955"><a href="http://thecollegebaseballblog.com/category/conferences/missouri-valley/">Missouri Valley</a></li><li id="menu-item-28956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28956"><a href="http://thecollegebaseballblog.com/category/conferences/mountain-west/">Mountain West</a></li><li id="menu-item-28957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28957"><a href="http://thecollegebaseballblog.com/category/conferences/nec/">Northeast Conference</a></li><li id="menu-item-28958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28958"><a href="http://thecollegebaseballblog.com/category/conferences/ohio-valley-conference/">Ohio Valley</a></li><li id="menu-item-28959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28959"><a href="http://thecollegebaseballblog.com/category/conferences/pac-12/">Pac-12</a></li><li id="menu-item-28960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28960"><a href="http://thecollegebaseballblog.com/category/conferences/patriot-league/">Patriot League</a></li><li id="menu-item-28961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28961"><a href="http://thecollegebaseballblog.com/category/conferences/sec/">SEC</a></li><li id="menu-item-28962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28962"><a href="http://thecollegebaseballblog.com/category/conferences/southern-conference/">Southern Conference</a></li><li id="menu-item-28963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28963"><a href="http://thecollegebaseballblog.com/category/conferences/southland-conference/">Southland Conference</a></li><li id="menu-item-28964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28964"><a href="http://thecollegebaseballblog.com/category/conferences/summit-league/">Summit League</a></li><li id="menu-item-28965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28965"><a href="http://thecollegebaseballblog.com/category/conferences/sun-belt/">Sun Belt</a></li><li id="menu-item-28966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28966"><a href="http://thecollegebaseballblog.com/category/conferences/swac/">SWAC</a></li><li id="menu-item-28967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28967"><a href="http://thecollegebaseballblog.com/category/conferences/west-coast-conference/">West Coast</a></li><li id="menu-item-28968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28968"><a href="http://thecollegebaseballblog.com/category/conferences/wac/">WAC</a></li></ul></li></ul></li><li id="menu-item-28894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28894"><a href="http://www.collegebaseballdaily.com/past-seasons/">Archives</a><ul class="sub-menu"><li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83269"><a href="http://www.collegebaseballdaily.com/2017-season-coverage/">2017 Season Coverage</a><ul class="sub-menu"><li id="menu-item-83273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83273"><a href="http://www.collegebaseballdaily.com/2017-division-1-baseball-schedules/">2017 Division 1 Baseball Schedules</a></li><li id="menu-item-82224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82224"><a href="http://www.collegebaseballdaily.com/2017-coaching-changes/">2017 Coaching Changes</a></li></ul></li><li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83270"><a href="http://www.collegebaseballdaily.com/2016-season-coverage/">2016 Season Coverage</a><ul class="sub-menu"><li id="menu-item-83274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83274"><a href="http://www.collegebaseballdaily.com/2016-division-1-baseball-schedules/">2016 Division 1 Baseball Schedules</a></li></ul></li><li id="menu-item-83263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83263"><a href="http://www.collegebaseballdaily.com/2015-season-coverage/">2015 Season Coverage</a><ul class="sub-menu"><li id="menu-item-83275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83275"><a href="http://www.collegebaseballdaily.com/2015-division-1-baseball-schedules/">2015 Division 1 Baseball Schedules</a></li></ul></li><li id="menu-item-82895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82895"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/">2014 Season Coverage</a><ul class="sub-menu"><li id="menu-item-83262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83262"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-cbd-columns/">2014 CBD Columns</a></li><li id="menu-item-83276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83276"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-division-1-baseball-schedules/">2014 Division 1 Baseball Schedules</a></li><li id="menu-item-82897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82897"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-cbd-top-100-players-countdown/">2014 CBD Top 100 Players Countdown</a></li><li id="menu-item-82898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82898"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-ncaa-regional-central/">2014 NCAA Regional Central</a></li></ul></li><li id="menu-item-82873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82873"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/">2013 Season Coverage</a><ul class="sub-menu"><li id="menu-item-82887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82887"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-cbd-columns/">2013 CBD Columns</a></li><li id="menu-item-49224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49224"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-super-regional-central/">2013 Super Regional Central</a></li><li id="menu-item-48525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48525"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-ncaa-regional-central/">2013 NCAA Regional Central</a></li><li id="menu-item-44328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44328"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-top-100-college-baseball-players/">2013 Top 100 Players</a></li><li id="menu-item-43578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43578"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/">2013 Schedules</a><ul class="sub-menu"><li id="menu-item-43581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43581"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-1-college-baseball-schedules/">2013 Division 1 Baseball Schedules</a></li><li id="menu-item-43579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43579"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-2-schedules/">2013 Division 2 Schedules</a></li><li id="menu-item-43580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43580"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-3-schedules/">2013 Division 3 Schedules</a></li></ul></li></ul></li><li id="menu-item-37794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37794"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/">2012 Season Coverage</a><ul class="sub-menu"><li id="menu-item-39571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39571"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/signing-day-central-2012-2013/">2012-2013 Signing Day Central</a></li><li id="menu-item-38528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38528"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-top-100-college-baseball-players/">2012 Top 100 College Baseball Players</a></li><li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-cbd-articles/">2012 CBD Articles</a></li><li id="menu-item-37782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37782"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/">2012 College Baseball Schedules</a><ul class="sub-menu"><li id="menu-item-37785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37785"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-1-baseball-schedules/">2012 Division 1 College Baseball Schedules</a></li><li id="menu-item-37784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37784"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-2-college-baseball-schedules/">2012 Division 2 College Baseball Schedules</a></li><li id="menu-item-37783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37783"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-3-college-baseball-schedules/">2012 Division 3 College Baseball Schedules</a></li></ul></li></ul></li><li id="menu-item-29980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29980"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/">2011 Season Coverage</a><ul class="sub-menu"><li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.collegebaseballdaily.com/2011-cbd-articles/">2011 CBD Articles</a></li><li id="menu-item-36613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36613"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-ncaa-regionals/">2011 NCAA Regionals</a></li><li id="menu-item-36612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36612"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-super-regionals-central/">2011 Super Regionals Central</a></li><li id="menu-item-30093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30093"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-top-100-college-baseball-players/">2011 Top 100 College Baseball Players</a></li><li id="menu-item-31199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31199"><a href="http://www.collegebaseballdaily.com/2011-2012-recruits/">2011-2012 Recruits</a></li><li id="menu-item-32983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32983"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-season-previews/">2011 Season Previews</a></li><li id="menu-item-29985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29985"><a href="http://www.collegebaseballdaily.com/2011-schedules/">2011 Schedules</a><ul class="sub-menu"><li id="menu-item-29984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29984"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-1-baseball-schedules/">2011 Division 1 College Baseball Schedules</a></li><li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-2-baseball-schedules/">2011 Division 2 College Baseball Schedules</a></li><li id="menu-item-29982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29982"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-3-baseball-schedules/">2011 Division 3 College Baseball Schedules</a></li></ul></li></ul></li><li id="menu-item-28863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28863"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/">2010 Season Coverage</a><ul class="sub-menu"><li id="menu-item-28864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28864"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cbb-articles/">2010 CBB Articles</a></li><li id="menu-item-28867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28867"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-season-previews/">2010 Season Previews</a></li><li id="menu-item-28866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28866"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-ncaa-baseball-regional-central/">2010 Regionals</a></li><li id="menu-item-28868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28868"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-super-regional-central/">2010 Super Regionals</a></li><li id="menu-item-28865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28865"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cws-preview/">2010 CWS Preview</a></li><li id="menu-item-28869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28869"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cbb-visits/">2010 CBB Visits</a></li><li id="menu-item-28870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28870"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/cbb-top-100-players-for-2010-season/">Top 100 Players</a></li><li id="menu-item-28871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28871"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/">2010 Schedules</a><ul class="sub-menu"><li id="menu-item-28883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28883"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/2010-division1/">Division 1</a></li><li id="menu-item-28882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28882"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/division-2/">Division 2</a></li><li id="menu-item-28880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28880"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/division-3/">Division 3</a></li><li id="menu-item-28884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28884"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/naia-schedules/">NAIA</a></li></ul></li><li id="menu-item-28872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28872"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-2011-recruits/">2010-2011 Recruits</a></li></ul></li></ul></li></ul></nav><!-- .wrapper-boxed --><div class="wrapper-boxed header-style-header-3"><!-- Top Instagram --><!-- Top Bar --><div class="penci-top-bar"><div class="container"><div class="penci-headline"> <span class="headline-title">Latest News</span><div class="penci-topbar-social"><div class="inner-header-social"> <a href="https://www.facebook.com/CollegeBaseballDaily/" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/cb_daily" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/cb_daily/" target="_blank"><i class="fa fa-instagram"></i></a> <a href="http://pin.it/HaT8rKO" target="_blank"><i class="fa fa-pinterest"></i></a> <a href="mailto:editor@collegebaseballdaily.com"><i class="fa fa-envelope-o"></i></a> <a href="http://feeds.feedburner.com/CollegeBaseballDaily" target="_blank"><i class="fa fa-rss"></i></a></div></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200"><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-maac/">2018 CBD Season Preview and Predictions: MAAC</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/">2018 CBD Season Preview and Predictions: The Ivy...</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/01/12/miamis-jim-morris-looking-to-go-out-with-a-bang-in-2018/">Miami&#8217;s Jim Morris Looking to Go Out With...</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/01/11/sacred-heart-releases-2018-schedule/">Sacred Heart releases 2018 Schedule</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-top-100-countdown-27-cadyn-grenier-oregon-state/">2018 CBD Top 100 Countdown: 27. Cadyn Grenier...</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-season-preview-and-predictions-horizon-league/">2018 CBD Season Preview and Predictions: Horizon League</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-season-preview-and-predictions-conference-usa/">2018 CBD Season Preview and Predictions: Conference USA</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/01/10/2018-cbd-top-100-countdown-28-colton-eastman-cal-state-fullerton/">2018 CBD Top 100 Countdown: 28. Colton Eastman...</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/01/10/2018-cbd-season-preview-and-predictions-big-west/">2018 CBD Season Preview and Predictions: Big West</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2018/01/10/2018-cbd-season-preview-and-predictions-colonial-athletic-association/">2018 CBD Season Preview and Predictions: Colonial Athletic...</a></div></div></div></div></div><header id="header" class="header-header-3 has-bottom-line"><!-- #header --><div class="inner-header"><div class="container align-left-logo has-banner"><div id="logo"><h2> <a href="http://www.collegebaseballdaily.com/"><img src="http://www.collegebaseballdaily.com/wp-content/uploads/2017/06/CBDonWhite3.png" alt="College Baseball Daily" /></a></h2></div><div class="header-banner header-style-3"> <!-- Start DFP SETUP - Header Tags --> <script type='text/javascript'>var gptadslots=[], googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
      (function(){ var gads = document.createElement('script');
          gads.async = true; gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();</script> <script type='text/javascript' src='https://img.bnqt.com/lib/js/sdpdfphelper.js'></script> <script type='text/javascript'>googletag.cmd.push(function() {
          googletag.pubads().enableAsyncRendering(); googletag.pubads().enableSingleRequest();
          googletag.pubads().setTargeting('title', sdpTargeting.title)
                            .setTargeting('targetPaths', sdpTargeting.targetPaths)
                            .setTargeting('fullPath', sdpTargeting.fullPath)
                            .setTargeting('queryStr', sdpTargeting.queryStr)
                            .setTargeting('domainName', sdpTargeting.domainName);
      });</script> <!-- DFP SETUP end --> <!-- SMG_CollegeBaseballDaily/728x90_flex/sports/baseball/ncaa.main --><div id='usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.main'> <script type='text/javascript'>googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/728x90_flex/sports/baseball/ncaa.main', [[970,66],[970,250]], 'usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.main');
         });</script> </div></div></div></div> <!-- Navigation --> <nav id="navigation" class="header-layout-bottom menu-style-1 header-3"><div class="container"><div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor penci-mega-menu menu-item-84382"><a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/">2018 Season Coverage</a><ul class="sub-menu"><li class="menu-item-0"><div class="penci-megamenu"><div class="penci-mega-child-categories"> <a class="mega-cat-child cat-active all-style"
href="http://www.collegebaseballdaily.com/category/2018-season-coverage/"
data-id="penci-mega-4038"><span>All</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/"
data-id="penci-mega-4036"><span>2018 CBD Season Preview</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/"
data-id="penci-mega-4006"><span>2018 CBD Top 100 Countdown</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/"
data-id="penci-mega-3996"><span>2018 Schedules</span></a></div><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-4 mega-row-1"><div class="penci-mega-row penci-mega-4038 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Hartford-QU-22.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-maac/" title="2018 CBD Season Preview and Predictions: MAAC"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-maac/" title="2018 CBD Season Preview and Predictions: MAAC">2018 CBD Season Preview and Predictions: MAAC</a></h3><p class="penci-mega-date">January 12, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/Yale-vs-Oregon-State-31.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/" title="2018 CBD Season Preview and Predictions: The Ivy League"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/" title="2018 CBD Season Preview and Predictions: The Ivy League">2018 CBD Season Preview and Predictions: The Ivy&#8230;</a></h3><p class="penci-mega-date">January 12, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/05/SHU-at-UConn-4.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/11/sacred-heart-releases-2018-schedule/" title="Sacred Heart releases 2018 Schedule"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/11/sacred-heart-releases-2018-schedule/" title="Sacred Heart releases 2018 Schedule">Sacred Heart releases 2018 Schedule</a></h3><p class="penci-mega-date">January 11, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/OSU-vs-Vandy-June-9-31.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-top-100-countdown-27-cadyn-grenier-oregon-state/" title="2018 CBD Top 100 Countdown: 27. Cadyn Grenier (Oregon State)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-top-100-countdown-27-cadyn-grenier-oregon-state/" title="2018 CBD Top 100 Countdown: 27. Cadyn Grenier (Oregon State)">2018 CBD Top 100 Countdown: 27. Cadyn Grenier&#8230;</a></h3><p class="penci-mega-date">January 11, 2018</p></div></div></div><div class="penci-mega-row penci-mega-4036"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Hartford-QU-22.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-maac/" title="2018 CBD Season Preview and Predictions: MAAC"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-maac/" title="2018 CBD Season Preview and Predictions: MAAC">2018 CBD Season Preview and Predictions: MAAC</a></h3><p class="penci-mega-date">January 12, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/Yale-vs-Oregon-State-31.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/" title="2018 CBD Season Preview and Predictions: The Ivy League"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/" title="2018 CBD Season Preview and Predictions: The Ivy League">2018 CBD Season Preview and Predictions: The Ivy&#8230;</a></h3><p class="penci-mega-date">January 12, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2011/01/HorizonLeagueFeatured.jpg?resize=585%2C250" href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-season-preview-and-predictions-horizon-league/" title="2018 CBD Season Preview and Predictions: Horizon League"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-season-preview-and-predictions-horizon-league/" title="2018 CBD Season Preview and Predictions: Horizon League">2018 CBD Season Preview and Predictions: Horizon League</a></h3><p class="penci-mega-date">January 11, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/c-usa-pms-flat.jpg?resize=585%2C252" href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-season-preview-and-predictions-conference-usa/" title="2018 CBD Season Preview and Predictions: Conference USA"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-season-preview-and-predictions-conference-usa/" title="2018 CBD Season Preview and Predictions: Conference USA">2018 CBD Season Preview and Predictions: Conference USA</a></h3><p class="penci-mega-date">January 11, 2018</p></div></div></div><div class="penci-mega-row penci-mega-4006"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/OSU-vs-Vandy-June-9-31.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-top-100-countdown-27-cadyn-grenier-oregon-state/" title="2018 CBD Top 100 Countdown: 27. Cadyn Grenier (Oregon State)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-top-100-countdown-27-cadyn-grenier-oregon-state/" title="2018 CBD Top 100 Countdown: 27. Cadyn Grenier (Oregon State)">2018 CBD Top 100 Countdown: 27. Cadyn Grenier&#8230;</a></h3><p class="penci-mega-date">January 11, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/02/BHE_7123.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/10/2018-cbd-top-100-countdown-28-colton-eastman-cal-state-fullerton/" title="2018 CBD Top 100 Countdown: 28. Colton Eastman (Cal State Fullerton)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/10/2018-cbd-top-100-countdown-28-colton-eastman-cal-state-fullerton/" title="2018 CBD Top 100 Countdown: 28. Colton Eastman (Cal State Fullerton)">2018 CBD Top 100 Countdown: 28. Colton Eastman&#8230;</a></h3><p class="penci-mega-date">January 10, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/TristinBeck.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/09/2018-cbd-top-100-countdown-29-tristan-beck-stanford/" title="2018 CBD Top 100 Countdown: 29. Tristan Beck (Stanford)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/09/2018-cbd-top-100-countdown-29-tristan-beck-stanford/" title="2018 CBD Top 100 Countdown: 29. Tristan Beck (Stanford)">2018 CBD Top 100 Countdown: 29. Tristan Beck&#8230;</a></h3><p class="penci-mega-date">January 9, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/SeanWymer.jpg?resize=105%2C145" href="http://www.collegebaseballdaily.com/2018/01/08/2018-cbd-top-100-countdown-30-sean-wymer-tcu/" title="2018 CBD Top 100 Countdown: 30. Sean Wymer (TCU)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/08/2018-cbd-top-100-countdown-30-sean-wymer-tcu/" title="2018 CBD Top 100 Countdown: 30. Sean Wymer (TCU)">2018 CBD Top 100 Countdown: 30. Sean Wymer&#8230;</a></h3><p class="penci-mega-date">January 8, 2018</p></div></div></div><div class="penci-mega-row penci-mega-3996"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/05/SHU-at-UConn-4.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/11/sacred-heart-releases-2018-schedule/" title="Sacred Heart releases 2018 Schedule"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/11/sacred-heart-releases-2018-schedule/" title="Sacred Heart releases 2018 Schedule">Sacred Heart releases 2018 Schedule</a></h3><p class="penci-mega-date">January 11, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Hartford-QU-10.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/09/quinnipiac-releases-2018-schedule/" title="Quinnipiac releases 2018 Schedule"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/09/quinnipiac-releases-2018-schedule/" title="Quinnipiac releases 2018 Schedule">Quinnipiac releases 2018 Schedule</a></h3><p class="penci-mega-date">January 9, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/SeattleBaseball.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/05/2018-seattle-baseball-schedule-announced/" title="2018 Seattle Baseball Schedule Announced"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/05/2018-seattle-baseball-schedule-announced/" title="2018 Seattle Baseball Schedule Announced">2018 Seattle Baseball Schedule Announced</a></h3><p class="penci-mega-date">January 5, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-schedules/">2018 Schedules</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2018/01/NiagaraBaseball.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/05/niagara-releases-2018-schedule/" title="Niagara releases 2018 Schedule"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/05/niagara-releases-2018-schedule/" title="Niagara releases 2018 Schedule">Niagara releases 2018 Schedule</a></h3><p class="penci-mega-date">January 5, 2018</p></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84386"><a href="http://www.collegebaseballdaily.com/2018-cbd-top-100-countdown/">2018 CBD Top 100 Countdown</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-82280"><a href="http://www.collegebaseballdaily.com/category/cbd-column/">CBD Columns</a><ul class="sub-menu"><li class="menu-item-0"><div class="penci-megamenu"><div class="penci-mega-child-categories"> <a class="mega-cat-child cat-active all-style"
href="http://www.collegebaseballdaily.com/category/cbd-column/"
data-id="penci-mega-91"><span>All</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/"
data-id="penci-mega-2650"><span>CBD Photo Galleries</span></a></div><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-4 mega-row-1"><div class="penci-mega-row penci-mega-91 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/2017-0624_16-35-54_381C.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/09/2018-cbd-season-preview-and-predictions-big-12/" title="2018 CBD Season Preview and Predictions: Big 12"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/09/2018-cbd-season-preview-and-predictions-big-12/" title="2018 CBD Season Preview and Predictions: Big 12">2018 CBD Season Preview and Predictions: Big 12</a></h3><p class="penci-mega-date">January 9, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/10/Big_South_Conference_Logo_2017.png?resize=585%2C300" href="http://www.collegebaseballdaily.com/2018/01/09/2018-cbd-season-preview-and-predictions-big-south/" title="2018 CBD Season Preview and Predictions: Big South"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/09/2018-cbd-season-preview-and-predictions-big-south/" title="2018 CBD Season Preview and Predictions: Big South">2018 CBD Season Preview and Predictions: Big South</a></h3><p class="penci-mega-date">January 9, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/UMBC-vs-Maryland-6.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2018/01/08/2018-cbd-season-preview-and-predictions-big-ten/" title="2018 CBD Season Preview and Predictions: Big Ten"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/08/2018-cbd-season-preview-and-predictions-big-ten/" title="2018 CBD Season Preview and Predictions: Big Ten">2018 CBD Season Preview and Predictions: Big Ten</a></h3><p class="penci-mega-date">January 8, 2018</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2008/04/bigeast-logo.jpg?resize=546%2C108" href="http://www.collegebaseballdaily.com/2018/01/08/2018-cbd-season-preview-and-predictions-big-east/" title="2018 CBD Season Preview and Predictions: Big East"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2018/01/08/2018-cbd-season-preview-and-predictions-big-east/" title="2018 CBD Season Preview and Predictions: Big East">2018 CBD Season Preview and Predictions: Big East</a></h3><p class="penci-mega-date">January 8, 2018</p></div></div></div><div class="penci-mega-row penci-mega-2650"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/08/BHE_6251.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/08/14/2017-perfect-game-all-american-classic/" title="CBD Photo Gallery: 2017 Perfect Game All-American Classic"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/08/14/2017-perfect-game-all-american-classic/" title="CBD Photo Gallery: 2017 Perfect Game All-American Classic">CBD Photo Gallery: 2017 Perfect Game All-American Classic</a></h3><p class="penci-mega-date">August 14, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/USABaseball-vs-Japan-2-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/18/cbd-photo-gallery-usa-picks-up-3-1-win-over-japan/" title="CBD Photo Gallery: USA picks up 3-1 win over Japan"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/18/cbd-photo-gallery-usa-picks-up-3-1-win-over-japan/" title="CBD Photo Gallery: USA picks up 3-1 win over Japan">CBD Photo Gallery: USA picks up 3-1 win&#8230;</a></h3><p class="penci-mega-date">July 18, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/CalLeague-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/13/california-collegiate-league-all-star-game-south-defeats-north-8-4/" title="California Collegiate League All-Star Game: South defeats North 8-4"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/13/california-collegiate-league-all-star-game-south-defeats-north-8-4/" title="California Collegiate League All-Star Game: South defeats North 8-4">California Collegiate League All-Star Game: South defeats North&#8230;</a></h3><p class="penci-mega-date">July 13, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/USABaseball-vs-Japan-21.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/13/usa-baseball-defeats-japan-2-1-behind-a-walk-off-single/" title="USA Baseball defeats Japan 2-1 behind a Walk-off Single"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/13/usa-baseball-defeats-japan-2-1-behind-a-walk-off-single/" title="USA Baseball defeats Japan 2-1 behind a Walk-off Single">USA Baseball defeats Japan 2-1 behind a Walk-off&#8230;</a></h3><p class="penci-mega-date">July 13, 2017</p></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28895"><a href="http://www.collegebaseballdaily.com/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28860"><a href="http://www.collegebaseballdaily.com/staff-bios/">Staff</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28858"><a href="http://www.collegebaseballdaily.com/staff-bios/brian-foley/">Brian Foley (Editor/Founder)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83277"><a href="http://www.collegebaseballdaily.com/author/jakemastroianni/">Jake Mastroianni (Assistant Editor)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28897"><a href="http://www.collegebaseballdaily.com/staff-bios/sam-wasson/">Sam Wasson (Photo Editor)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50924"><a href="http://www.collegebaseballdaily.com/author/kilikinalum/">Chris Leung</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50922"><a href="http://www.collegebaseballdaily.com/david-cohen/">David Cohen</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32694"><a href="http://www.collegebaseballdaily.com/about/cbd-in-the-media/">CBD in the Media</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28937"><a href="http://www.collegebaseballdaily.com/conferences/">Conferences</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28973"><a href="http://www.collegebaseballdaily.com/a-m/">A-K</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28938"><a href="http://thecollegebaseballblog.com/category/conferences/america-east/">America East</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28939"><a href="http://thecollegebaseballblog.com/category/conferences/acc/">ACC</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70276"><a href="http://www.collegebaseballdaily.com/category/american-athletic-conference/">American Athletic Conference</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28940"><a href="http://thecollegebaseballblog.com/category/conferences/atlantic-sun/">Atlantic Sun</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28941"><a href="http://thecollegebaseballblog.com/category/conferences/atlantic-10/">Atlantic 10</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28942"><a href="http://thecollegebaseballblog.com/category/conferences/big-east/">Big East</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28943"><a href="http://thecollegebaseballblog.com/category/conferences/big-south/">Big South</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28944"><a href="http://thecollegebaseballblog.com/category/conferences/big-ten/">Big Ten</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28945"><a href="http://thecollegebaseballblog.com/category/conferences/big-12/">Big 12</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28946"><a href="http://thecollegebaseballblog.com/category/conferences/big-west/">Big West</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28947"><a href="http://thecollegebaseballblog.com/category/conferences/caa/">CAA</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28948"><a href="http://thecollegebaseballblog.com/category/conferences/conference-usa/">Conference USA</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28949"><a href="http://thecollegebaseballblog.com/category/conferences/great-west-conference/">Great West Conference</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28950"><a href="http://thecollegebaseballblog.com/category/conferences/horizon-league/">Horizon League</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28969"><a href="http://thecollegebaseballblog.com/category/conferences/independents/">Independents</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28951"><a href="http://thecollegebaseballblog.com/category/conferences/ivy-league/">Ivy League</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28972"><a href="http://www.collegebaseballdaily.com/n-z/">M-Z</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28952"><a href="http://thecollegebaseballblog.com/category/conferences/maac/">MAAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28953"><a href="http://thecollegebaseballblog.com/category/conferences/mac/">MAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28954"><a href="http://thecollegebaseballblog.com/category/conferences/meac/">MEAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28955"><a href="http://thecollegebaseballblog.com/category/conferences/missouri-valley/">Missouri Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28956"><a href="http://thecollegebaseballblog.com/category/conferences/mountain-west/">Mountain West</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28957"><a href="http://thecollegebaseballblog.com/category/conferences/nec/">Northeast Conference</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28958"><a href="http://thecollegebaseballblog.com/category/conferences/ohio-valley-conference/">Ohio Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28959"><a href="http://thecollegebaseballblog.com/category/conferences/pac-12/">Pac-12</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28960"><a href="http://thecollegebaseballblog.com/category/conferences/patriot-league/">Patriot League</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28961"><a href="http://thecollegebaseballblog.com/category/conferences/sec/">SEC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28962"><a href="http://thecollegebaseballblog.com/category/conferences/southern-conference/">Southern Conference</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28963"><a href="http://thecollegebaseballblog.com/category/conferences/southland-conference/">Southland Conference</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28964"><a href="http://thecollegebaseballblog.com/category/conferences/summit-league/">Summit League</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28965"><a href="http://thecollegebaseballblog.com/category/conferences/sun-belt/">Sun Belt</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28966"><a href="http://thecollegebaseballblog.com/category/conferences/swac/">SWAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28967"><a href="http://thecollegebaseballblog.com/category/conferences/west-coast-conference/">West Coast</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28968"><a href="http://thecollegebaseballblog.com/category/conferences/wac/">WAC</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28894"><a href="http://www.collegebaseballdaily.com/past-seasons/">Archives</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83269"><a href="http://www.collegebaseballdaily.com/2017-season-coverage/">2017 Season Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83273"><a href="http://www.collegebaseballdaily.com/2017-division-1-baseball-schedules/">2017 Division 1 Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82224"><a href="http://www.collegebaseballdaily.com/2017-coaching-changes/">2017 Coaching Changes</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83270"><a href="http://www.collegebaseballdaily.com/2016-season-coverage/">2016 Season Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83274"><a href="http://www.collegebaseballdaily.com/2016-division-1-baseball-schedules/">2016 Division 1 Baseball Schedules</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83263"><a href="http://www.collegebaseballdaily.com/2015-season-coverage/">2015 Season Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83275"><a href="http://www.collegebaseballdaily.com/2015-division-1-baseball-schedules/">2015 Division 1 Baseball Schedules</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82895"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/">2014 Season Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83262"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-cbd-columns/">2014 CBD Columns</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83276"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-division-1-baseball-schedules/">2014 Division 1 Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82897"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-cbd-top-100-players-countdown/">2014 CBD Top 100 Players Countdown</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82898"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-ncaa-regional-central/">2014 NCAA Regional Central</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82873"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/">2013 Season Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82887"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-cbd-columns/">2013 CBD Columns</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49224"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-super-regional-central/">2013 Super Regional Central</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48525"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-ncaa-regional-central/">2013 NCAA Regional Central</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44328"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-top-100-college-baseball-players/">2013 Top 100 Players</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43578"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/">2013 Schedules</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43581"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-1-college-baseball-schedules/">2013 Division 1 Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43579"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-2-schedules/">2013 Division 2 Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43580"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-3-schedules/">2013 Division 3 Schedules</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37794"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/">2012 Season Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39571"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/signing-day-central-2012-2013/">2012-2013 Signing Day Central</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38528"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-top-100-college-baseball-players/">2012 Top 100 College Baseball Players</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-cbd-articles/">2012 CBD Articles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37782"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/">2012 College Baseball Schedules</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37785"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-1-baseball-schedules/">2012 Division 1 College Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37784"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-2-college-baseball-schedules/">2012 Division 2 College Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37783"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-3-college-baseball-schedules/">2012 Division 3 College Baseball Schedules</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29980"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/">2011 Season Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.collegebaseballdaily.com/2011-cbd-articles/">2011 CBD Articles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36613"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-ncaa-regionals/">2011 NCAA Regionals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36612"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-super-regionals-central/">2011 Super Regionals Central</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30093"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-top-100-college-baseball-players/">2011 Top 100 College Baseball Players</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31199"><a href="http://www.collegebaseballdaily.com/2011-2012-recruits/">2011-2012 Recruits</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32983"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-season-previews/">2011 Season Previews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29985"><a href="http://www.collegebaseballdaily.com/2011-schedules/">2011 Schedules</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29984"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-1-baseball-schedules/">2011 Division 1 College Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-2-baseball-schedules/">2011 Division 2 College Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29982"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-3-baseball-schedules/">2011 Division 3 College Baseball Schedules</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28863"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/">2010 Season Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28864"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cbb-articles/">2010 CBB Articles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28867"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-season-previews/">2010 Season Previews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28866"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-ncaa-baseball-regional-central/">2010 Regionals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28868"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-super-regional-central/">2010 Super Regionals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28865"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cws-preview/">2010 CWS Preview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28869"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cbb-visits/">2010 CBB Visits</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28870"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/cbb-top-100-players-for-2010-season/">Top 100 Players</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28871"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/">2010 Schedules</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28883"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/2010-division1/">Division 1</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28882"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/division-2/">Division 2</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28880"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/division-3/">Division 3</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28884"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/naia-schedules/">NAIA</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28872"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-2011-recruits/">2010-2011 Recruits</a></li></ul></li></ul></li></ul><div id="top-search"> <a class="search-click"><i class="fa fa-search"></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="http://www.collegebaseballdaily.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="fa fa-close"></i></a></div></div></div> </nav><!-- End Navigation --> </header> <!-- end #header --><div class="container penci-breadcrumb single-breadcrumb"> <span><a class="crumb" href="http://www.collegebaseballdaily.com/">Home</a></span><i class="fa fa-angle-right"></i> <span><a class="crumb" href="http://www.collegebaseballdaily.com/category/2018-season-coverage/">2018 Season Coverage</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a></span><i class="fa fa-angle-right"></i> <span>2018 CBD Season Preview and Predictions: The Ivy League</span></div><div class="container container-single container-single-magazine container-single-fullwidth"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://www.collegebaseballdaily.com/category/2018-season-coverage/2018-cbd-season-preview/">2018 CBD Season Preview</a><a class="penci-cat-name" href="http://www.collegebaseballdaily.com/category/ivy-league/">Ivy League</a></span></div><h1 class="post-title single-post-title">2018 CBD Season Preview and Predictions: The Ivy League</h1><div class="post-box-meta-single"> <span class="author-post"><span>by <a class="author-url" href="http://www.collegebaseballdaily.com/author/jakemastroianni/">Jake Mastroianni</a></span></span> <span>January 12, 2018</span> <span><span class="dsq-postid" data-dsqidentifier="84487 http://www.collegebaseballdaily.com/?p=84487">0 comment</span></span></div></div><div class="post-image"> <a href="http://www.collegebaseballdaily.com/wp-content/uploads/2017/06/Yale-vs-Oregon-State-31.jpg" data-rel="penci-gallery-image-content"> <img width="1170" height="780" src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/Yale-vs-Oregon-State-31.jpg?resize=1170%2C780" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/Yale-vs-Oregon-State-31.jpg?w=2000 2000w, https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/Yale-vs-Oregon-State-31.jpg?resize=300%2C200 300w, https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/Yale-vs-Oregon-State-31.jpg?resize=768%2C512 768w, https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/Yale-vs-Oregon-State-31.jpg?resize=1024%2C682 1024w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="80160" data-permalink="http://www.collegebaseballdaily.com/2017/06/05/cbd-photo-gallery-oregon-state-defeats-yale-8-1/yale-vs-oregon-state-31/" data-orig-file="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/Yale-vs-Oregon-State-31.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Ben Ludeman&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Corvallis, OR - JUNE 4: Griffin Dey (32) of the Yale Bulldogs during an 8-1 Oregon State Beavers victory over the Yale Bulldogs in an NCAA Championship Regional Playoff game on June 4, 2017 at Goss Stadium on the campus of Oregon State University in Corvallis, OR (Photo by Ben Ludeman)&quot;,&quot;created_timestamp&quot;:&quot;1496646244&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yale vs Oregon State-31" data-image-description="" data-medium-file="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/Yale-vs-Oregon-State-31.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/Yale-vs-Oregon-State-31.jpg?fit=1024%2C682" /> </a></div></div><div class="container container-single container-single-magazine penci_sidebar left-sidebar penci-enable-lightbox"><div id="main"><div class="theiaStickySidebar"> <article id="post-84487" class="post-84487 post type-post status-publish format-standard has-post-thumbnail hentry category-2018-cbd-season-preview category-ivy-league tag-2018-cbd-season-preview tag-brown tag-columbia tag-cornell tag-dartmouth tag-harvard tag-ivy-league tag-penn tag-princeton tag-yale"><div class="post-entry blockquote-style-1"><div class="inner-post-entry"><p>This should be another exciting year in the Ivy League. But with all that Yale has coming back, everyone will be chasing them again in 2018. The Ivy League has changed formats this year with three game series against each other throughout the conference.</p><p><strong><u>Brown (2017 Record: 13-24, 6-14)</u></strong></p><p>Brown was 8-8 through its first 16 games, but won just five games the rest of the season and look to have a better 2018.</p><p><strong>Lineup: </strong></p><p>Outfielder Sam Grigo should be back after hitting .313 last year with 24 runs scored, 9 doubles, 4 triples, and 21 RBI. Will Homza hit just .205 last year, but should have a bigger role in 2018 playing in the infield. Mark Sluys is also expected to have a bigger impact on the lineup this season. Louis Gaitley, Collin Garner and Brennan Vasquez are all two-way players that could have an immediate impact on the lineup and in the pitching staff as freshman.</p><p><strong>Pitching: </strong></p><p>Reid Anderson should return to the starting rotation after posting a 5.80 ERA in 40.1 innings pitched last year with 41 strikeouts. Garett Delano had a solid season as a freshman with a 1.98 ERA in 27.1 innings pitched with 24 strikeouts. Will Tomlinson also had a very good freshman season with a 4.22 ERA in 32 innings pitched with 27 strikeouts. They’ll have a lot of young talent coming up in the pitching staff, but they’ll need some veterans and newcomers to help them out.</p><p><strong>2018 Outlook: </strong></p><p>There is a lot of young talent on this team, and it will be interesting to see how they develop this season. After a strong start last year, maybe they can keep that momentum going into conference play this time around.</p><p>&nbsp;</p><p><strong><u>Columbia (2017 Record: 18-23, 12-8)</u></strong></p><p>Columbia had a very good season in conference winning 12 games, but lost out to Penn and missed the Ivy League Baseball Championship Series.</p><p><strong>Lineup: </strong></p><p>Randell Kanemaru led the team with a .395 average last year with 35 runs scored, 14 doubles, 7 home runs and 42 RBI. First baseman Chandler Bengtson hit .302 last year in just 116 at-bats with 9 home runs and 32 RBI. Liam McGill hit .338 with 25 runs scored, 4 home runs, and 25 RBI. Outfielder Julian Bury had a .333 batting average with 32 runs scored. Joe Engel, Matt Karo and Lane Robinette are all expected to be big contributors in the lineup this year. Freshman infielder Josh Nicoloff could have an immediate impact on the lineup.</p><p><strong>Pitching: </strong></p><p>Ty Wiest started nine games last year and posted a 4.32 ERA in 41.2 innings pitched with 35 strikeouts. Ian Burns posted a 3.71 ERA in 34 innings pitched with 14 strikeouts. Leo Pollack had a 4.43 ERA in 22.1 innings pitched with 10 strikeouts. Harrisen Egly and Ben Wereski are also expected to be big contributors in the pitching staff. Newcomers Tim Post and Billy Black have a chance to have an immediate impact.</p><p><strong>2018 Outlook: </strong></p><p>Head Coach Brett Boretti pointed out that he returns a veteran group that will be looking to build upon their experience from last year. He is also looking for the pitching staff to have improved consistency within the strike zone.</p><p>&nbsp;</p><p><strong><u>Cornell (2017 Record: 21-17, 9-11)</u></strong></p><p>Things started out well for Cornell in 2017, but they struggled in conference play and failed to make the Ivy League Championship Series.</p><p><strong>Lineup: </strong></p><p>Outfielder Dale Wickham should return to the top of the lineup after hitting .406 last year in just 96 at-bats with 25 runs scored, 12 doubles, and 17 RBI. Middle infielder Ryan Krainz hit .369 with 26 runs scored. Outfielder Pierre Le Dorze hit .324 a year ago with 22 runs scored, 10 doubles, 2 home runs and 16 RBI. Catcher and first baseman Will Simoneit hit .317 last year with 5 home runs and 28 RBI in just 82 at-bats. Trey Baur also returns to the lineup after hitting .301. They do lose their top home run and RBI guy from last year, but almost everyone else is back in the lineup.</p><p><strong>Pitching: </strong></p><p>Tommy Morris started six games a year ago and had a 4.60 ERA in 31.1 innings pitched with 15 strikeouts. Jeb Bemiss made 13 appearances last year and had a 4.76 ERA in 22.2 innings pitched with 12 strikeouts. Tim Willittes comes back with plenty of starting experience.</p><p><strong>2018 Outlook: </strong></p><p>There is enough coming back in the lineup for this team to compete, but they’ll need some players to step up in the pitching staff.</p><p>&nbsp;</p><p><strong><u>Dartmouth (2017 Record: 22-17-1, 11-9)</u></strong></p><p>It was an up-and-down year for Dartmouth as they had a pair of wins over Miami and UCF early in the year, but never could put it all together in conference play finishing fourth.</p><p><strong>Lineup: </strong></p><p>Kyle Holbrook will be back for his senior season after hitting .329 a year ago with 23 runs scored, 8 doubles, 4 home runs and 31 RBI. He’ll play outfield and catcher. Outfielder Matt Feinstein hit .327 last year with 22 runs scored and 21 RBI. Michael Calamari should return at DH after hitting .325 last year. Third baseman Justin Fowler hit .308 a year ago, while second baseman Dustin Shirley hit .281 with 25 runs scored. They will miss Michael who led them in runs (31), doubles (12), home runs (5) and RBI (25).</p><p><strong>Pitching: </strong></p><p>Cole O’Connor should get a shot in the starting rotation after posting a 4.27 ERA last year in 46.1 innings pitched with 24 strikeouts. Michael Parsons had a 4.30 out of the bullpen last year in 29.1 innings pitched with 26 strikeouts. Marc Bachman had a 1.88 ERA in 14.1 innings pitched last year. Michel Austen had a 4.70 ERA in 23 innings pitched with 25 strikeouts.</p><p><strong>2018 Outlook: </strong></p><p>With several key contributors returning to the lineup and the pitching staff, Dartmouth should be just as good in 2018.</p><p>&nbsp;</p><p><strong><u>Harvard (2017 Record: 19-23, 7-13)</u></strong></p><p>It was not a great year for Harvard, but they finished strong winning six of their last nine games.</p><p><strong>Lineup: </strong></p><p>Patrick McColl hit .355 last year in 124 at-bats with 30 runs scored, 11 doubles, 6 home runs and 36 RBI. Outfielder Patrick Robinson hit .373 in 126 at-bats with 28 runs scored, 13 doubles, 9 home runs and 34 RBI. Quinn Hoffman hit .288 as a freshman with 24 runs scored, while playing on the infield. Matt Rothenberg and Jake Suggleson are also expected to have a big impact in the lineup this year. A pair of freshman, Buddy Mrowka and Tommy Seidl could have an immediate impact.</p><p><strong>Pitching: </strong></p><p>Simon Rosenblum-Larson returns after throwing 53 innings last year with a 4.42 ERA and 54 strikeouts. Kevin Stone posted a 5.27 ERA in 56.1 innings pitched with 25 strikeouts. Noah Zavolas has a 5.95 ERA last year in 56 innings pitched with 41 strikeouts. Freshman Buddy Hayward is expected to log some significant innings this season as well.</p><p><strong>2018 Outlook: </strong></p><p>One of the main things Harvard is looking to improve upon during the 2018 season is their production with runners in scoring position.</p><p>&nbsp;</p><p><strong><u>Penn (2017 Record: 23-22, 13-8)</u></strong></p><p>Penn had a very solid 2017 season and advanced to the Ivy League Championship Series where they were swept by Yale in two games.</p><p><strong>Lineup: </strong></p><p>Infielder Chris Adams is back after hitting .292 last year with 29 runs scored, 9 doubles, 1 home run, 20 RBI and 7 stolen bases. Catcher Matt O’Neill should be a big part of the 2018 lineup after hitting .281 last year with 16 runs scored, 6 home runs and 23 RBI. Sean Phelan hit .323 last year with 20 runs scored, 4 home runs and 31 RBI. Andrew Murnane hit .292 with 29 runs scored and 8 stolen bases. Newcomer Brendan Bean is two-way player that could get some time at first base.</p><p><strong>Pitching: </strong></p><p>Gabe Kleiman started eight games last year and posted a 4.23 ERA in 44.2 innings pitched with 37 strikeouts. Penn will be losing a lot of innings from last year’s team. Freshman Robby Cerulle is expected to have an immediate impact on the pitching staff.</p><p><strong>2018 Outlook: </strong></p><p>Penn will be looking for consistency up-and-down the lineup with a lot of experiencing coming back for this season.</p><p>&nbsp;</p><p><strong><u>Princeton (2017 Record: 12-28-1, 7-13)</u></strong></p><p>Playing a tough out-of-conference schedule to begin the season, Princeton got off to a slow start and was never able to recover.</p><p><strong>Lineup: </strong></p><p>David Harding is back after leading the team with a .318 average in just 110 at-bats. Shortstop Asher Lee-Tyson got off to a slow start, but really had a good second half of the season. Princeton is hoping that continues in 2018. Jesper Horsted hit .281 last year and should be a big part of the lineup. Infielder Jake Boone was drafted in the 38<sup>th</sup> round of the 2017 MLB Draft and should get plenty of playing time as a freshman.</p><p><strong>Pitching: </strong></p><p>Ben Gross posted a 4.20 ERA last year in 49.1 innings pitched with 48 strikeouts. Ryan Smith had a 3.82 ERA in 35.1 innings pitched with 35 strikeouts. James Proctor logged a lot of innings for Princeton last year and should have a big impact on the 2018 pitching staff.</p><p><strong>2018 Outlook: </strong></p><p>Princeton ranked 269<sup>th</sup> in the country in ERA last year (6.72) and 285<sup>th</sup> in scoring (3.8), so obviously there are a lot of areas for improvement in 2018.</p><p>&nbsp;</p><p><strong><u>Yale (2017 Record: 34-18, 16-4)</u></strong></p><p>It was a dominating year for Yale as they won over 30 games and claimed the Ivy League championship. They advanced to the Corvallis Regional where they defeated Nebraska and Holy Cross, but lost twice to Oregon State.</p><p><strong>Lineup: </strong></p><p>Outfielder Tim DeGraw hit .343 last year with 58 runs scored, 10 doubles, 1 home run, 42 RBI and 17 stolen bases. Second baseman Simon Whiteman hit .311 with 37 runs scored, 3 home runs, 23 RBI and 11 stolen bases. Benny Wanger posted a .322 average last year in 121 at-bats with 8 home runs and 48 RBI playing mostly at first base. Another option at first base, Griffin Dey, hit .244 with 10 home runs and 40 RBI last year. Alex Stiegler and Dai Dai Otaka should also have a big impact on the 2018 lineup.</p><p><strong>Pitching: </strong></p><p>Head Coach John Stuper pointed out that they return all 34 pitching victories from last year, led by Scott Politz who was 11-2 with a 3.23 ERA in 92 innings pitched with 75 strikeouts. Griffin Dey was the team’s closer last year with a 2.70 ERA in 30 innings pitched with 14 strikeouts and 2 saves. Eric Brodkowitz made 12 starts last year and had a 5.50 ERA in 72 innings pitched with 56 strikeouts. Kumar Nambiar should also play a big role in the pitching staff this season.</p><p><strong>2018 Outlook: </strong></p><p>After winning 34 games and hitting .290, coach Stuper points out that they were able to swing it and catch it last year. But they had a 5.50 team ERA, so obviously they need to improve there by cutting down on walks. Coach Stuper says if they can do that then they’ll have another successful season.</p><p>&nbsp;</p><p><strong><u>2018 All-Ivy League Preseason Team: </u></strong></p><p>C: Kyle Holbrook (Dartmouth)</p><p>1B: Chandler Bengtson (Columbia)</p><p>2B: Simon Whiteman (Yale)</p><p>SS: Asher Lee-Tyson (Princeton)</p><p>3B: Randell Kanemaru (Columbia)</p><p>OF: Tim DeGraw (Yale)</p><p>OF: Sam Grigo (Brown)</p><p>OF: Patrick Robinson (Harvard)</p><p>DH: Liam McGill (Columbia)</p><p>SP: Scott Politz (Yale)</p><p>SP: Simon Rosenblum-Larson (Harvard)</p><p>SP: Gabe Kleiman (Penn)</p><p>SP: Ben Gross (Princeton)</p><p>RP: Griffin Dey (Yale)</p><p>RP: Garett Delano (Brown)</p><p>RP: Ryan Smith (Princeton)</p><p>&nbsp;</p><p><strong><u>Predicted Order to Finish: </u></strong></p><ol><li>Yale</li><li>Columbia</li><li>Cornell</li><li>Dartmouth</li><li>Penn</li><li>Harvard</li><li>Princeton</li><li>Brown</li></ol><p>&nbsp;</p><div class="penci-single-link-pages"></div><div class="post-tags"> <a href="http://www.collegebaseballdaily.com/tag/2018-cbd-season-preview/" rel="tag">2018 CBD Season Preview</a><a href="http://www.collegebaseballdaily.com/tag/brown/" rel="tag">Brown</a><a href="http://www.collegebaseballdaily.com/tag/columbia/" rel="tag">Columbia</a><a href="http://www.collegebaseballdaily.com/tag/cornell/" rel="tag">Cornell</a><a href="http://www.collegebaseballdaily.com/tag/dartmouth/" rel="tag">Dartmouth</a><a href="http://www.collegebaseballdaily.com/tag/harvard/" rel="tag">Harvard</a><a href="http://www.collegebaseballdaily.com/tag/ivy-league/" rel="tag">Ivy League</a><a href="http://www.collegebaseballdaily.com/tag/penn/" rel="tag">Penn</a><a href="http://www.collegebaseballdaily.com/tag/princeton/" rel="tag">Princeton</a><a href="http://www.collegebaseballdaily.com/tag/yale/" rel="tag">Yale</a></div></div></div><div class="tags-share-box center-box"><span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="84487 http://www.collegebaseballdaily.com/?p=84487">0 comment</span></span><div class="post-share"> <span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="84487" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a><div class="list-posts-share"> <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a> <a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%202018%20CBD%20Season%20Preview%20and%20Predictions:%20The%20Ivy%20League%20-%20http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a> <a target="_blank" href="https://plus.google.com/share?url=http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a> <a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/&#038;media=http://www.collegebaseballdaily.com/wp-content/uploads/2017/06/Yale-vs-Oregon-State-31.jpg&#038;description=2018%20CBD%20Season%20Preview%20and%20Predictions:%20The%20Ivy%20League"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a></div></div></div><div class="post-author"><div class="author-img"> <img alt='' src='http://1.gravatar.com/avatar/7fee3756f41eb6cd324e7c356ae205db?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7fee3756f41eb6cd324e7c356ae205db?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="author-content"><h5><a href="http://www.collegebaseballdaily.com/author/jakemastroianni/" title="Posts by Jake Mastroianni" rel="author">Jake Mastroianni</a></h5><p></p></div></div><div class="post-pagination"><div class="prev-post"><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="http://www.collegebaseballdaily.com/2018/01/12/miamis-jim-morris-looking-to-go-out-with-a-bang-in-2018/"><div class="pagi-text"><h5 class="prev-title">Miami&#8217;s Jim Morris Looking to Go Out With A Bang in 2018</h5></div> </a></div></div><div class="next-post"> <a class="penci-post-nav-thumb nav-thumb-next" href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-maac/" style="background-image: url('https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Hartford-QU-22.jpg?resize=150%2C150');"> </a><div class="next-post-inner"><div class="prev-post-title next-post-title"> <span>next post</span></div> <a href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-maac/"><div class="pagi-text"><h5 class="next-title">2018 CBD Season Preview and Predictions: MAAC</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related"><h3><a href="http://www.collegebaseballdaily.com/2008/03/11/yale-shocks-south-carolina/">Yale shocks South Carolina</a></h3> <span class="date">March 11, 2008</span></div><div class="item-related"><h3><a href="http://www.collegebaseballdaily.com/2008/01/16/yale-releases-2008-baseball-schedule/">Yale Releases 2008 Baseball Schedule</a></h3> <span class="date">January 16, 2008</span></div><div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2011/09/FrawleyYale.jpg?resize=121%2C167');" href="http://www.collegebaseballdaily.com/2011/09/06/yale-promotes-tucker-frawley-to-associate-head-coach/" title="Yale promotes Tucker Frawley to Associate Head Coach"> </a><h3><a href="http://www.collegebaseballdaily.com/2011/09/06/yale-promotes-tucker-frawley-to-associate-head-coach/">Yale promotes Tucker Frawley to Associate Head Coach</a></h3> <span class="date">September 6, 2011</span></div><div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2011/01/MazzutoField.jpg?resize=250%2C188');" href="http://www.collegebaseballdaily.com/2011/01/15/yale-baseball-returns-gift/" title="Yale Baseball Returns Gift"> </a><h3><a href="http://www.collegebaseballdaily.com/2011/01/15/yale-baseball-returns-gift/">Yale Baseball Returns Gift</a></h3> <span class="date">January 15, 2011</span></div><div class="item-related"><h3><a href="http://www.collegebaseballdaily.com/2008/03/13/weekend-game-notes-for-march-14th-17th/">Weekend Game Notes for March 14th-17th</a></h3> <span class="date">March 13, 2008</span></div><div class="item-related"><h3><a href="http://www.collegebaseballdaily.com/2008/03/07/weekend-game-notes-and-predictions/">Weekend Game Notes and Predictions</a></h3> <span class="date">March 7, 2008</span></div><div class="item-related"><h3><a href="http://www.collegebaseballdaily.com/2009/07/14/wake-forest-and-east-carolina-name-new-assistant-coaches/">Wake Forest and East Carolina name new Assistant...</a></h3> <span class="date">July 14, 2009</span></div><div class="item-related"><h3><a href="http://www.collegebaseballdaily.com/2008/03/24/usds-romanski-no-hits-harvard/">USD&#8217;s Romanski no-hits Harvard</a></h3> <span class="date">March 24, 2008</span></div><div class="item-related"><h3><a href="http://www.collegebaseballdaily.com/2008/04/15/umass-wins-the-beanpot-northeastern-wins-third-place-game/">UMass wins the Beanpot; Northeastern wins Third-Place Game</a></h3> <span class="date">April 15, 2008</span></div><div class="item-related"><h3><a href="http://www.collegebaseballdaily.com/2008/04/10/umass-knocks-off-harvard-in-beanpot-set-to-take-on-eagles-in-final/">UMass knocks off Harvard in Beanpot set to...</a></h3> <span class="date">April 10, 2008</span></div></div></div><div id="disqus_thread"></div> <script type="text/javascript">var disqus_url = 'http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/';
var disqus_identifier = '84487 http://www.collegebaseballdaily.com/?p=84487';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thecollegebaseballblog';
var disqus_title = "2018 CBD Season Preview and Predictions: The Ivy League";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=84487';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </article></div></div><div id="sidebar" class="penci-sidebar-content style-1 pcalign-center"><div class="theiaStickySidebar"> <aside id="penci_slider_posts_news_widget-2" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest News</span></h4><div class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-1" data-lazy="true"><div class="penci-slide-widget"><div class="penci-slide-content"> <span class="penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Hartford-QU-22.jpg?resize=585%2C390" title="2018 CBD Season Preview and Predictions: MAAC"></span> <a href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-maac/" class="penci-widget-slider-overlay" title="2018 CBD Season Preview and Predictions: MAAC"></a><div class="penci-widget-slide-detail"><h4> <a href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-maac/" rel="bookmark" title="2018 CBD Season Preview and Predictions: MAAC">2018 CBD Season Preview and Predictions: MAAC</a></h4></div></div></div><div class="penci-slide-widget"><div class="penci-slide-content"> <span class="penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/Yale-vs-Oregon-State-31.jpg?resize=585%2C390" title="2018 CBD Season Preview and Predictions: The Ivy League"></span> <a href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/" class="penci-widget-slider-overlay" title="2018 CBD Season Preview and Predictions: The Ivy League"></a><div class="penci-widget-slide-detail"><h4> <a href="http://www.collegebaseballdaily.com/2018/01/12/2018-cbd-season-preview-and-predictions-the-ivy-league/" rel="bookmark" title="2018 CBD Season Preview and Predictions: The Ivy League">2018 CBD Season Preview and Predictions: The Ivy...</a></h4></div></div></div><div class="penci-slide-widget"><div class="penci-slide-content"> <span class="penci-image-holder owl-lazy" data-src="http://www.collegebaseballdaily.com/wp-content/themes/soledad/images/no-image.jpg" title="Miami&#8217;s Jim Morris Looking to Go Out With A Bang in 2018"></span> <a href="http://www.collegebaseballdaily.com/2018/01/12/miamis-jim-morris-looking-to-go-out-with-a-bang-in-2018/" class="penci-widget-slider-overlay" title="Miami&#8217;s Jim Morris Looking to Go Out With A Bang in 2018"></a><div class="penci-widget-slide-detail"><h4> <a href="http://www.collegebaseballdaily.com/2018/01/12/miamis-jim-morris-looking-to-go-out-with-a-bang-in-2018/" rel="bookmark" title="Miami&#8217;s Jim Morris Looking to Go Out With A Bang in 2018">Miami&#8217;s Jim Morris Looking to Go Out With...</a></h4></div></div></div><div class="penci-slide-widget"><div class="penci-slide-content"> <span class="penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/05/SHU-at-UConn-4.jpg?resize=585%2C390" title="Sacred Heart releases 2018 Schedule"></span> <a href="http://www.collegebaseballdaily.com/2018/01/11/sacred-heart-releases-2018-schedule/" class="penci-widget-slider-overlay" title="Sacred Heart releases 2018 Schedule"></a><div class="penci-widget-slide-detail"><h4> <a href="http://www.collegebaseballdaily.com/2018/01/11/sacred-heart-releases-2018-schedule/" rel="bookmark" title="Sacred Heart releases 2018 Schedule">Sacred Heart releases 2018 Schedule</a></h4></div></div></div><div class="penci-slide-widget"><div class="penci-slide-content"> <span class="penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/OSU-vs-Vandy-June-9-31.jpg?resize=585%2C390" title="2018 CBD Top 100 Countdown: 27. Cadyn Grenier (Oregon State)"></span> <a href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-top-100-countdown-27-cadyn-grenier-oregon-state/" class="penci-widget-slider-overlay" title="2018 CBD Top 100 Countdown: 27. Cadyn Grenier (Oregon State)"></a><div class="penci-widget-slide-detail"><h4> <a href="http://www.collegebaseballdaily.com/2018/01/11/2018-cbd-top-100-countdown-27-cadyn-grenier-oregon-state/" rel="bookmark" title="2018 CBD Top 100 Countdown: 27. Cadyn Grenier (Oregon State)">2018 CBD Top 100 Countdown: 27. Cadyn Grenier...</a></h4></div></div></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- SMG_CollegeBaseballDaily/300x250_1a/sports/baseball/ncaa.main --><div id='usmg_ad_SMG_CollegeBaseballDaily_300x250_1a_sports_baseball_ncaa.main'> <script type='text/javascript'>googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/300x250_1a/sports/baseball/ncaa.main', [[300,250],[300,600]], 'usmg_ad_SMG_CollegeBaseballDaily_300x250_1a_sports_baseball_ncaa.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_CollegeBaseballDaily_300x250_1a_sports_baseball_ncaa.main');
         });</script> </div></div></aside><aside id="penci_latest_tweets_widget-2" class="widget penci_latest_tweets_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Tweets</span></h4><div class="penci-tweets-widget-content "> <span class="icon-tweets"><i class="fa fa-twitter"></i></span><div class="penci-owl-carousel penci-owl-carousel-slider penci-tweets-slider" data-dots="true" data-nav="false" data-auto="true"><div class="penci-tweet"><div class="tweet-text"> 2018 CBD Season Preview and Predictions: MAAC <a href="https://t.co/euJvVofehU" target="_blank">https://t.co/euJvVofehU</a> https://t.co/meEgCof3mY</div><p class="tweet-date">12-Jan-2018</p><div class="tweet-intents"><div class="tweet-intents-inner"> <span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=951864190943326210">Reply</a></span> <span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=951864190943326210">Retweet</a></span> <span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=951864190943326210">Favorite</a></span></div></div></div><div class="penci-tweet"><div class="tweet-text"> 2018 CBD Season Preview and Predictions: The Ivy League <a href="https://t.co/Qgnwr1zqgB" target="_blank">https://t.co/Qgnwr1zqgB</a> https://t.co/aIEcAxo0z8</div><p class="tweet-date">12-Jan-2018</p><div class="tweet-intents"><div class="tweet-intents-inner"> <span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=951853910272200704">Reply</a></span> <span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=951853910272200704">Retweet</a></span> <span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=951853910272200704">Favorite</a></span></div></div></div><div class="penci-tweet"><div class="tweet-text"> ICYMI: 2018 CBD Top 100 Countdown: 27. Cadyn Grenier (Oregon State) <a href="https://t.co/k26hQH6ByG" target="_blank">https://t.co/k26hQH6ByG</a> https://t.co/rhsRGmgV3h</div><p class="tweet-date">12-Jan-2018</p><div class="tweet-intents"><div class="tweet-intents-inner"> <span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=951621256511664135">Reply</a></span> <span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=951621256511664135">Retweet</a></span> <span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=951621256511664135">Favorite</a></span></div></div></div><div class="penci-tweet"><div class="tweet-text"> 2018 CBD Season Preview and Predictions: Horizon League <a href="https://t.co/Gz6ljBVSPc" target="_blank">https://t.co/Gz6ljBVSPc</a></div><p class="tweet-date">12-Jan-2018</p><div class="tweet-intents"><div class="tweet-intents-inner"> <span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=951617482451759104">Reply</a></span> <span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=951617482451759104">Retweet</a></span> <span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=951617482451759104">Favorite</a></span></div></div></div><div class="penci-tweet"><div class="tweet-text"> We are looking for more writers and photographers for the upcoming season. Please contact editor@collegebaseballdaily.com if interested.</div><p class="tweet-date">11-Jan-2018</p><div class="tweet-intents"><div class="tweet-intents-inner"> <span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=951589947324207105">Reply</a></span> <span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=951589947324207105">Retweet</a></span> <span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=951589947324207105">Favorite</a></span></div></div></div></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- SMG_CollegeBaseballDaily/160x600_1a/sports/baseball/ncaa.main --><div id='usmg_ad_SMG_CollegeBaseballDaily_160x600_1a_sports_baseball_ncaa.main'> <script type='text/javascript'>googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/160x600_1a/sports/baseball/ncaa.main', [160,600], 'usmg_ad_SMG_CollegeBaseballDaily_160x600_1a_sports_baseball_ncaa.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_CollegeBaseballDaily_160x600_1a_sports_baseball_ncaa.main');
         });</script> </div></div></aside></div></div> <!-- END CONTAINER --></div><div class="clear-footer"></div><div class="container penci-google-adsense penci-google-adsense-footer"><!-- SMG_CollegeBaseballDaily/skin/sports/baseball/ncaa.general --><div id='usmg_ad_SMG_CollegeBaseballDaily_skin_sports_baseball_ncaa.general'> <script type='text/javascript'>googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/skin/sports/baseball/ncaa.general', [1,1], 'usmg_ad_SMG_CollegeBaseballDaily_skin_sports_baseball_ncaa.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_CollegeBaseballDaily_skin_sports_baseball_ncaa.general');
         });</script> </div><center> <!-- SMG_CollegeBaseballDaily/728x90_flex/sports/baseball/ncaa.general --><div id='usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.general'> <script type='text/javascript'>googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/728x90_flex/sports/baseball/ncaa.general', [[970,66],[970,250]], 'usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.general');
         });</script> </div></center></div><div class="footer-instagram"> <aside id="jr_insta_slider-6" class="widget jr-insta-slider"><h4 class="footer-instagram-title"><span><span class="title">Instagram Slider</span></span></h4><div class='jr-insta-thumb'><ul class='no-bullet thumbnails jr_col_4'><li><a href="https://scontent-dft4-3.cdninstagram.com/vp/5daec36eaf41f981712994bee8b2402a/5AE626BD/t51.2885-15/e35/26154772_182261082359316_9135768185918717952_n.jpg" target="_blank" title="We posted our bigten conference preview today so check it"><img src="" alt="We posted our bigten conference preview today so check it" title="We posted our bigten conference preview today so check it" /></a></li><li><a href="https://scontent-dft4-3.cdninstagram.com/vp/678a864b7776126a4ce0de3ab838b5d3/5AF3157A/t51.2885-15/e35/26072842_210155999561440_5516447228954148864_n.jpg" target="_blank" title="Posted the accsports preseason previews today on the site Check"><img src="" alt="Posted the accsports preseason previews today on the site Check" title="Posted the accsports preseason previews today on the site Check" /></a></li><li><a href="https://scontent-dft4-3.cdninstagram.com/vp/e41c518e4f25c7d6cdf87a20d2300b52/5AFC6791/t51.2885-15/e35/26226009_146942702566599_4599641749013397504_n.jpg" target="_blank" title="Check out the americanconf preseason preview on CBD today Here"><img src="" alt="Check out the americanconf preseason preview on CBD today Here" title="Check out the americanconf preseason preview on CBD today Here" /></a></li><li><a href="https://scontent-dft4-3.cdninstagram.com/vp/707097b9b15f851223871a76d72ed01b/5AEAA904/t51.2885-15/e35/26067671_2017116798610933_812094903113744384_n.jpg" target="_blank" title="Posted the CBD season preview of the bigwestconference today Check"><img src="" alt="Posted the CBD season preview of the bigwestconference today Check" title="Posted the CBD season preview of the bigwestconference today Check" /></a></li><li><a href="https://scontent-dft4-3.cdninstagram.com/vp/d26e1d38431a31e386d11a380f1dc710/5AF3A21F/t51.2885-15/e35/26225382_205976826631398_2773507446725935104_n.jpg" target="_blank" title="We have started to post our 2018 collegebaseball season preview"><img src="" alt="We have started to post our 2018 collegebaseball season preview" title="We have started to post our 2018 collegebaseball season preview" /></a></li><li><a href="https://scontent-dft4-3.cdninstagram.com/vp/e84ef5b678d8e1390bef10fbdc914d30/5AFC4D41/t51.2885-15/e35/26153657_108664649939798_2279185770705059840_n.jpg" target="_blank" title="We have posted our asunsports preseason preview Here is stetsonbaseball"><img src="" alt="We have posted our asunsports preseason preview Here is stetsonbaseball" title="We have posted our asunsports preseason preview Here is stetsonbaseball" /></a></li></ul></div></aside></div><footer id="footer-section" class="penci-footer-social-media penci-lazy"><div class="container"><div class="footer-socials-section"><ul class="footer-socials"><li><a href="https://www.facebook.com/CollegeBaseballDaily/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li><a href="https://twitter.com/cb_daily" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li><a href="https://www.instagram.com/cb_daily/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li><li><a href="http://pin.it/HaT8rKO" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li><a href="mailto:editor@collegebaseballdaily.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li><li><a href="http://feeds.feedburner.com/CollegeBaseballDaily" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li></ul></div><div class="footer-logo-copyright footer-not-logo"><div id="footer-copyright"><p>@2016 - PenciDesign. All Right Reserved. Designed and Developed by <a href="http://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div></div></div> </footer></div><!-- End .wrapper-boxed --><div id="fb-root"></div> <script type="text/javascript">// 
        var disqus_shortname = 'thecollegebaseballblog';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        //</script> <!-- Start of StatCounter Code --> <script>var sc_project=739344; 
        var sc_security="ed09e317"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/739344/0/ed09e317/1/" alt="web analytics" /></a></div></noscript> <!-- End of StatCounter Code --><div style="display:none"><div class="grofile-hash-map-7fee3756f41eb6cd324e7c356ae205db"></div></div> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.collegebaseballdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/*  */</script> <script type='text/javascript' src='//www.collegebaseballdaily.com/wp-content/uploads/fvm/out/footer-a2cf0ad9-0.min.js'></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script><script type='text/javascript' src='//www.collegebaseballdaily.com/wp-content/uploads/fvm/out/footer-475a0ff5-0.min.js'></script><script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script><script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
var ajax_var = {"url":"http:\/\/www.collegebaseballdaily.com\/wp-admin\/admin-ajax.php","nonce":"7a586f2879"};
/*  */</script> <script type='text/javascript' src='//www.collegebaseballdaily.com/wp-content/uploads/fvm/out/footer-9e4f24ce-0.min.js'></script> <!-- start miniAudioPlayer initializer --> <script type="text/javascript">var miniAudioPlayer_replaceDefault = false;
	var miniAudioPlayer_excluded = "map_excuded";
	var miniAudioPlayer_replaceDefault_show_title = false;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"200",
				skin:"black",
				animate:true,
				volume:.5,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:null,
				swfPath:"http://www.collegebaseballdaily.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excuded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(false)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(false){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});</script> <!-- end miniAudioPlayer initializer --> <script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'21444826',post:'84487',tz:'-4',srv:'www.collegebaseballdaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '21444826', '84487' ]);</script> </body></html>