<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="http://www.collegebaseballdaily.com/wp-content/uploads/2017/06/CBDFeaturedImage.jpg" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="http://www.collegebaseballdaily.com/wp-content/uploads/2017/06/CBDFeaturedImage.jpg"><link rel="alternate" type="application/rss+xml" title="College Baseball Daily RSS Feed" href="http://www.collegebaseballdaily.com/feed/" /><link rel="alternate" type="application/atom+xml" title="College Baseball Daily Atom Feed" href="http://www.collegebaseballdaily.com/feed/atom/" /><link rel="pingback" href="http://www.collegebaseballdaily.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="http://www.collegebaseballdaily.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><title>East Carolina Announces Staff Additions &#8211; College Baseball Daily</title><!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[-1,-1] --><link rel="author" href="http://Zlax45" /><meta name="description"  content="GREENVILLE, N.C. – Eric Tyler has been named Volunteer Assistant Coach at ECU, while Pete Buscaino returns as Director of Baseball Operations according to an" /><meta name="keywords"  content="american athletic conference,east carolina" /><link rel="canonical" href="http://www.collegebaseballdaily.com/2017/08/30/east-carolina-announces-staff-additions/" /> <!-- /all in one seo pack --><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="College Baseball Daily &raquo; Feed" href="http://www.collegebaseballdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="College Baseball Daily &raquo; Comments Feed" href="http://www.collegebaseballdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="College Baseball Daily &raquo; East Carolina Announces Staff Additions Comments Feed" href="http://www.collegebaseballdaily.com/2017/08/30/east-carolina-announces-staff-additions/feed/" /><style type="text/css" media="all">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</style><link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='header-fvm-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald:400|Raleway:300,300italic,400,400italic,500,500italic,700,700italic,800,800italic|PT+Serif:300,300italic,400,400italic,500,500italic,700,700italic,800,800italic|Playfair+Display+SC:300,300italic,400,400italic,500,500italic,700,700italic,800,800italic|Montserrat:300,300italic,400,400italic,500,500italic,700,700italic,800,800italic|Open+Sans:300,300italic,400,400italic,600,600italic&#038;subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext,latin,latin-ext' type='text/css' media='all' /> <script type='text/javascript' src='//www.collegebaseballdaily.com/wp-content/uploads/fvm/cache/header-74d83241-0.min.js'></script> <link rel='https://api.w.org/' href='http://www.collegebaseballdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.collegebaseballdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.collegebaseballdaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Japan defeats USA (Iowa Hawkeyes) for Gold Medal at World University Games' href='http://www.collegebaseballdaily.com/2017/08/29/japan-defeats-usa-iowa-hawkeyes-for-gold-medal-at-world-university-games/' /><meta name="generator" content="WordPress 4.8.1" /><link rel='shortlink' href='http://wp.me/p1rYMi-lD3' /><link rel="alternate" type="application/json+oembed" href="http://www.collegebaseballdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.collegebaseballdaily.com%2F2017%2F08%2F30%2Feast-carolina-announces-staff-additions%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.collegebaseballdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.collegebaseballdaily.com%2F2017%2F08%2F30%2Feast-carolina-announces-staff-additions%2F&#038;format=xml" /><!-- Bad Behavior 2.2.19 run time: 2.944 ms --> <script type="text/javascript">function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1504132942 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});</script> <meta property="fb:pages" content="118799824869519" /><meta property="ia:markup_url" content="http://www.collegebaseballdaily.com/2017/08/30/east-carolina-announces-staff-additions/?ia_markup=1" /> <script type="text/javascript">var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "admin"}});</script> <style type="text/css"></style><style type="text/css"></style><!-- start miniAudioPlayer custom CSS --><style id="map_custom_css">/* DO NOT REMOVE OR MODIFY */ /*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/ /* END - DO NOT REMOVE OR MODIFY */ /*++++++++++++++++++++++++++++++++++++++++++++++++++ Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi); http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html Skin name: mySkin borderRadius: 5 background: rgb(255, 217, 102) icons: rgb(68, 68, 68) border: rgb(55, 55, 55) borderLeft: rgb(255, 230, 153) borderRight: rgb(255, 204, 51) mute: rgba(68, 68, 68, 0.4) download: rgba(255, 217, 102, 0.4) downloadHover: rgb(255, 217, 102) ++++++++++++++++++++++++++++++++++++++++++++++++++*/ /* Older browser (IE8) - not supporting rgba() */ .mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966} .mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;} .mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;} .mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;} .mbMiniPlayer.mySkin .map_download{color: #444444;} .mbMiniPlayer.mySkin .map_download:hover{color: #444444;} .mbMiniPlayer.mySkin .playerTable span{color: #444444;} .mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;} /*++++++++++++++++++++++++++++++++++++++++++++++++*/ .mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;} .mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;} .mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important} .mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important} .mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;} .mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important} .mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;} .mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);} .mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);} .mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);} .mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;} .mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);} .mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;} .mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important} .mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);} .mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;} .mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important } .mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;} .mbMiniPlayer.mySkin span.map_download{font-size:50px !important;} /* Wordpress playlist select */ .map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444} /*++++++++++++++++++++++++++++++++++++++++++++++++*/</style><!-- end miniAudioPlayer custom CSS --><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">h1, h2, h3, h4, h5, h6, #sidebar-nav .menu li a, #navigation .menu li a, a.penci-topbar-post-title, .penci-slider .pencislider-container .pencislider-content .pencislider-title, .penci-slider .pencislider-container .pencislider-content .pencislider-button, .headline-title, .author-quote span, .penci-more-link a.more-link, .author-content h5, .post-pagination h5, .post-box-title, .penci-countdown .countdown-amount, .penci-countdown .countdown-period, .penci-pagination a, .penci-pagination .disable-url, ul.footer-socials li a span, .penci-sidebar-content .widget-title, #respond h3.comment-reply-title span, .widget-social.show-text a span, .footer-widget-wrapper .widget .widget-title, .error-404 .go-back-home a, .home-featured-cat-content .magcat-detail h3 a, .post-entry blockquote cite, .pencislider-container .pencislider-content .pencislider-title, .pencislider-container .pencislider-content .pencislider-button, .post-entry blockquote .author, .tags-share-box.hide-tags.page-share .share-title, .widget ul.side-newsfeed li .side-item .side-item-text h4 a, .thecomment .comment-text span.author, .thecomment .comment-text span.author a, #respond h3, #respond label, .wpcf7 label, #respond #submit, .wpcf7 input[type="submit"], .widget_wysija input[type="submit"], .archive-box span, .archive-box h1, .gallery .gallery-caption, .widget input[type="submit"], .contact-form input[type=submit], ul.penci-topbar-menu > li a, div.penci-topbar-menu > ul > li a, .penci-recipe-index-wrap .penci-index-more-link a { font-weight: bold; } #header .inner-header .container { padding:40px 0; } .penci-header-signup-form { padding-top: px; } .penci-header-signup-form { padding-bottom: px; } .penci-slide-overlay .overlay-link { opacity: ; } .penci-item-mag:hover .penci-slide-overlay .overlay-link { opacity: ; } .penci-featured-content .featured-slider-overlay { opacity: ; } .featured-style-29 .featured-slider-overlay { opacity: ; } .featured-area .penci-slider { max-height: 600px; } .penci-grid li.typography-style .overlay-typography { opacity: ; } .penci-grid li.typography-style:hover .overlay-typography { opacity: ; } #widget-area { padding: px 0; } .home-featured-cat-content .mag-photo .mag-overlay-photo { opacity: ; } .home-featured-cat-content .mag-photo:hover .mag-overlay-photo { opacity: ; } .inner-item-portfolio:hover .penci-portfolio-thumbnail a:after { opacity: ; }</style><meta name="description" content="GREENVILLE, N.C. – Eric Tyler has been named Volunteer Assistant Coach at ECU, while Pete Buscaino returns as Director of Baseball Operations according to an announcement by fourth-year head coach Cliff Godwin Wednesday. Tyler, a four-year letterwinner for the Pirates, will work directly with the outfielders while assisting Godwin with the catchers and hitters, and&hellip;" /><!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="East Carolina Announces Staff Additions" /><meta property="og:url" content="http://www.collegebaseballdaily.com/2017/08/30/east-carolina-announces-staff-additions/" /><meta property="og:description" content="GREENVILLE, N.C. – Eric Tyler has been named Volunteer Assistant Coach at ECU, while Pete Buscaino returns as Director of Baseball Operations according to an announcement by fourth-year head coach …" /><meta property="article:published_time" content="2017-08-30T19:29:21+00:00" /><meta property="article:modified_time" content="2017-08-30T19:29:21+00:00" /><meta property="og:site_name" content="College Baseball Daily" /><meta property="og:image" content="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/07/CliffGodwinECU.jpg?fit=1200%2C800" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@CB_Daily" /><meta name="twitter:image" content="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/07/CliffGodwinECU.jpg?fit=1200%2C800&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@CB_Daily" /> <!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ --> <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-1292232-2']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> </head><body class="post-template-default single single-post postid-83145 single-format-standard"> <a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a><nav id="sidebar-nav" class="header-3"><div id="sidebar-nav-logo"> <a href="http://www.collegebaseballdaily.com/"><img class="penci-lazy" src="http://www.collegebaseballdaily.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://www.collegebaseballdaily.com/wp-content/uploads/2017/06/CBDonWhite3.png" alt="College Baseball Daily" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/CollegeBaseballDaily/" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/cb_daily" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/cb_daily/" target="_blank"><i class="fa fa-instagram"></i></a> <a href="http://pin.it/HaT8rKO" target="_blank"><i class="fa fa-pinterest"></i></a> <a href="mailto:editor@collegebaseballdaily.com"><i class="fa fa-envelope-o"></i></a> <a href="http://feeds.feedburner.com/CollegeBaseballDaily" target="_blank"><i class="fa fa-rss"></i></a></div></div><ul id="menu-menu" class="menu"><li id="menu-item-82280" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-82280"><a href="http://www.collegebaseballdaily.com/category/cbd-column/">CBD Columns</a><ul  class="sub-menu"><li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu"><div class="penci-mega-child-categories"> <a class="mega-cat-child cat-active all-style"
href="http://www.collegebaseballdaily.com/category/cbd-column/"
data-id="penci-mega-91"><span>All</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/"
data-id="penci-mega-2650"><span>CBD Photo Galleries</span></a></div><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-4 mega-row-1"><div class="penci-mega-row penci-mega-91 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-top-players/">2018 Top Players</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/08/BHE_6251.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/08/14/2017-perfect-game-all-american-classic/" title="CBD Photo Gallery: 2017 Perfect Game All-American Classic"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/08/14/2017-perfect-game-all-american-classic/" title="CBD Photo Gallery: 2017 Perfect Game All-American Classic">CBD Photo Gallery: 2017 Perfect Game All-American Classic</a></h3><p class="penci-mega-date">August 14, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/acc/">ACC</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/USABaseball-vs-Japan-17.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/18/cbd-column-usa-baseball-thoughts/" title="CBD Column: USA Baseball Prospect Report"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/18/cbd-column-usa-baseball-thoughts/" title="CBD Column: USA Baseball Prospect Report">CBD Column: USA Baseball Prospect Report</a></h3><p class="penci-mega-date">July 18, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/USABaseball-vs-Japan-2-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/18/cbd-photo-gallery-usa-picks-up-3-1-win-over-japan/" title="CBD Photo Gallery: USA picks up 3-1 win over Japan"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/18/cbd-photo-gallery-usa-picks-up-3-1-win-over-japan/" title="CBD Photo Gallery: USA picks up 3-1 win over Japan">CBD Photo Gallery: USA picks up 3-1 win&#8230;</a></h3><p class="penci-mega-date">July 18, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/summer-leagues/california-collegiate/">California Collegiate</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/CalLeague-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/13/california-collegiate-league-all-star-game-south-defeats-north-8-4/" title="California Collegiate League All-Star Game: South defeats North 8-4"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/13/california-collegiate-league-all-star-game-south-defeats-north-8-4/" title="California Collegiate League All-Star Game: South defeats North 8-4">California Collegiate League All-Star Game: South defeats North&#8230;</a></h3><p class="penci-mega-date">July 13, 2017</p></div></div></div><div class="penci-mega-row penci-mega-2650"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/08/BHE_6251.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/08/14/2017-perfect-game-all-american-classic/" title="CBD Photo Gallery: 2017 Perfect Game All-American Classic"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/08/14/2017-perfect-game-all-american-classic/" title="CBD Photo Gallery: 2017 Perfect Game All-American Classic">CBD Photo Gallery: 2017 Perfect Game All-American Classic</a></h3><p class="penci-mega-date">August 14, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/USABaseball-vs-Japan-2-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/18/cbd-photo-gallery-usa-picks-up-3-1-win-over-japan/" title="CBD Photo Gallery: USA picks up 3-1 win over Japan"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/18/cbd-photo-gallery-usa-picks-up-3-1-win-over-japan/" title="CBD Photo Gallery: USA picks up 3-1 win over Japan">CBD Photo Gallery: USA picks up 3-1 win&#8230;</a></h3><p class="penci-mega-date">July 18, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/CalLeague-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/13/california-collegiate-league-all-star-game-south-defeats-north-8-4/" title="California Collegiate League All-Star Game: South defeats North 8-4"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/13/california-collegiate-league-all-star-game-south-defeats-north-8-4/" title="California Collegiate League All-Star Game: South defeats North 8-4">California Collegiate League All-Star Game: South defeats North&#8230;</a></h3><p class="penci-mega-date">July 13, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/USABaseball-vs-Japan-21.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/13/usa-baseball-defeats-japan-2-1-behind-a-walk-off-single/" title="USA Baseball defeats Japan 2-1 behind a Walk-off Single"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/13/usa-baseball-defeats-japan-2-1-behind-a-walk-off-single/" title="USA Baseball defeats Japan 2-1 behind a Walk-off Single">USA Baseball defeats Japan 2-1 behind a Walk-off&#8230;</a></h3><p class="penci-mega-date">July 13, 2017</p></div></div></div></div></div></div></li></ul></li><li id="menu-item-28895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28895"><a href="http://www.collegebaseballdaily.com/about/">About</a><ul  class="sub-menu"><li id="menu-item-28860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28860"><a href="http://www.collegebaseballdaily.com/staff-bios/">Staff</a><ul  class="sub-menu"><li id="menu-item-28858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28858"><a href="http://www.collegebaseballdaily.com/staff-bios/brian-foley/">Brian Foley (Editor/Founder)</a></li><li id="menu-item-28897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28897"><a href="http://www.collegebaseballdaily.com/staff-bios/sam-wasson/">Sam Wasson (Photo Editor)</a></li><li id="menu-item-50924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50924"><a href="http://www.collegebaseballdaily.com/author/kilikinalum/">Chris Leung</a></li><li id="menu-item-50922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50922"><a href="http://www.collegebaseballdaily.com/david-cohen/">David Cohen</a></li></ul></li><li id="menu-item-32694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32694"><a href="http://www.collegebaseballdaily.com/about/cbd-in-the-media/">CBD in the Media</a></li></ul></li><li id="menu-item-69183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69183"><a href="http://www.collegebaseballdaily.com/future-open-dates/">Future Open Dates</a></li><li id="menu-item-28937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28937"><a href="http://www.collegebaseballdaily.com/conferences/">Conferences</a><ul  class="sub-menu"><li id="menu-item-28973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28973"><a href="http://www.collegebaseballdaily.com/a-m/">A-K</a><ul  class="sub-menu"><li id="menu-item-28938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28938"><a href="http://thecollegebaseballblog.com/category/conferences/america-east/">America East</a></li><li id="menu-item-28939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28939"><a href="http://thecollegebaseballblog.com/category/conferences/acc/">ACC</a></li><li id="menu-item-70276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70276"><a href="http://www.collegebaseballdaily.com/category/american-athletic-conference/">American Athletic Conference</a></li><li id="menu-item-28940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28940"><a href="http://thecollegebaseballblog.com/category/conferences/atlantic-sun/">Atlantic Sun</a></li><li id="menu-item-28941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28941"><a href="http://thecollegebaseballblog.com/category/conferences/atlantic-10/">Atlantic 10</a></li><li id="menu-item-28942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28942"><a href="http://thecollegebaseballblog.com/category/conferences/big-east/">Big East</a></li><li id="menu-item-28943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28943"><a href="http://thecollegebaseballblog.com/category/conferences/big-south/">Big South</a></li><li id="menu-item-28944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28944"><a href="http://thecollegebaseballblog.com/category/conferences/big-ten/">Big Ten</a></li><li id="menu-item-28945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28945"><a href="http://thecollegebaseballblog.com/category/conferences/big-12/">Big 12</a></li><li id="menu-item-28946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28946"><a href="http://thecollegebaseballblog.com/category/conferences/big-west/">Big West</a></li><li id="menu-item-28947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28947"><a href="http://thecollegebaseballblog.com/category/conferences/caa/">CAA</a></li><li id="menu-item-28948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28948"><a href="http://thecollegebaseballblog.com/category/conferences/conference-usa/">Conference USA</a></li><li id="menu-item-28949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28949"><a href="http://thecollegebaseballblog.com/category/conferences/great-west-conference/">Great West Conference</a></li><li id="menu-item-28950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28950"><a href="http://thecollegebaseballblog.com/category/conferences/horizon-league/">Horizon League</a></li><li id="menu-item-28969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28969"><a href="http://thecollegebaseballblog.com/category/conferences/independents/">Independents</a></li><li id="menu-item-28951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28951"><a href="http://thecollegebaseballblog.com/category/conferences/ivy-league/">Ivy League</a></li></ul></li><li id="menu-item-28972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28972"><a href="http://www.collegebaseballdaily.com/n-z/">M-Z</a><ul  class="sub-menu"><li id="menu-item-28952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28952"><a href="http://thecollegebaseballblog.com/category/conferences/maac/">MAAC</a></li><li id="menu-item-28953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28953"><a href="http://thecollegebaseballblog.com/category/conferences/mac/">MAC</a></li><li id="menu-item-28954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28954"><a href="http://thecollegebaseballblog.com/category/conferences/meac/">MEAC</a></li><li id="menu-item-28955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28955"><a href="http://thecollegebaseballblog.com/category/conferences/missouri-valley/">Missouri Valley</a></li><li id="menu-item-28956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28956"><a href="http://thecollegebaseballblog.com/category/conferences/mountain-west/">Mountain West</a></li><li id="menu-item-28957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28957"><a href="http://thecollegebaseballblog.com/category/conferences/nec/">Northeast Conference</a></li><li id="menu-item-28958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28958"><a href="http://thecollegebaseballblog.com/category/conferences/ohio-valley-conference/">Ohio Valley</a></li><li id="menu-item-28959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28959"><a href="http://thecollegebaseballblog.com/category/conferences/pac-12/">Pac-12</a></li><li id="menu-item-28960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28960"><a href="http://thecollegebaseballblog.com/category/conferences/patriot-league/">Patriot League</a></li><li id="menu-item-28961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28961"><a href="http://thecollegebaseballblog.com/category/conferences/sec/">SEC</a></li><li id="menu-item-28962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28962"><a href="http://thecollegebaseballblog.com/category/conferences/southern-conference/">Southern Conference</a></li><li id="menu-item-28963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28963"><a href="http://thecollegebaseballblog.com/category/conferences/southland-conference/">Southland Conference</a></li><li id="menu-item-28964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28964"><a href="http://thecollegebaseballblog.com/category/conferences/summit-league/">Summit League</a></li><li id="menu-item-28965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28965"><a href="http://thecollegebaseballblog.com/category/conferences/sun-belt/">Sun Belt</a></li><li id="menu-item-28966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28966"><a href="http://thecollegebaseballblog.com/category/conferences/swac/">SWAC</a></li><li id="menu-item-28967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28967"><a href="http://thecollegebaseballblog.com/category/conferences/west-coast-conference/">West Coast</a></li><li id="menu-item-28968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28968"><a href="http://thecollegebaseballblog.com/category/conferences/wac/">WAC</a></li></ul></li></ul></li><li id="menu-item-28894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28894"><a href="http://www.collegebaseballdaily.com/past-seasons/">Archives</a><ul  class="sub-menu"><li id="menu-item-82895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82895"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/">2014 Season Coverage</a><ul  class="sub-menu"><li id="menu-item-82897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82897"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-cbd-top-100-players-countdown/">2014 CBD Top 100 Players Countdown</a></li><li id="menu-item-82898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82898"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-ncaa-regional-central/">2014 NCAA Regional Central</a></li></ul></li><li id="menu-item-82873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82873"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/">2013 Season Coverage</a><ul  class="sub-menu"><li id="menu-item-82887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82887"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-cbd-columns/">2013 CBD Columns</a></li><li id="menu-item-49224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49224"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-super-regional-central/">2013 Super Regional Central</a></li><li id="menu-item-48525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48525"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-ncaa-regional-central/">2013 NCAA Regional Central</a></li><li id="menu-item-44328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44328"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-top-100-college-baseball-players/">2013 Top 100 Players</a></li><li id="menu-item-43578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43578"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/">2013 Schedules</a><ul  class="sub-menu"><li id="menu-item-43581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43581"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-1-college-baseball-schedules/">2013 Division 1 Baseball Schedules</a></li><li id="menu-item-43579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43579"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-2-schedules/">2013 Division 2 Schedules</a></li><li id="menu-item-43580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43580"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-3-schedules/">2013 Division 3 Schedules</a></li></ul></li></ul></li><li id="menu-item-37794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37794"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/">2012 Season Coverage</a><ul  class="sub-menu"><li id="menu-item-39571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39571"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/signing-day-central-2012-2013/">2012-2013 Signing Day Central</a></li><li id="menu-item-38528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38528"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-top-100-college-baseball-players/">2012 Top 100 College Baseball Players</a></li><li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-cbd-articles/">2012 CBD Articles</a></li><li id="menu-item-37782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37782"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/">2012 College Baseball Schedules</a><ul  class="sub-menu"><li id="menu-item-37785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37785"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-1-baseball-schedules/">2012 Division 1 College Baseball Schedules</a></li><li id="menu-item-37784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37784"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-2-college-baseball-schedules/">2012 Division 2 College Baseball Schedules</a></li><li id="menu-item-37783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37783"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-3-college-baseball-schedules/">2012 Division 3 College Baseball Schedules</a></li></ul></li></ul></li><li id="menu-item-29980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29980"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/">2011 Season Coverage</a><ul  class="sub-menu"><li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.collegebaseballdaily.com/2011-cbd-articles/">2011 CBD Articles</a></li><li id="menu-item-36613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36613"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-ncaa-regionals/">2011 NCAA Regionals</a></li><li id="menu-item-36612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36612"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-super-regionals-central/">2011 Super Regionals Central</a></li><li id="menu-item-30093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30093"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-top-100-college-baseball-players/">2011 Top 100 College Baseball Players</a></li><li id="menu-item-31199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31199"><a href="http://www.collegebaseballdaily.com/2011-2012-recruits/">2011-2012 Recruits</a></li><li id="menu-item-32983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32983"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-season-previews/">2011 Season Previews</a></li><li id="menu-item-29985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29985"><a href="http://www.collegebaseballdaily.com/2011-schedules/">2011 Schedules</a><ul  class="sub-menu"><li id="menu-item-29984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29984"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-1-baseball-schedules/">2011 Division 1 College Baseball Schedules</a></li><li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-2-baseball-schedules/">2011 Division 2 College Baseball Schedules</a></li><li id="menu-item-29982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29982"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-3-baseball-schedules/">2011 Division 3 College Baseball Schedules</a></li></ul></li></ul></li><li id="menu-item-28863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28863"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/">2010 Season Coverage</a><ul  class="sub-menu"><li id="menu-item-28864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28864"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cbb-articles/">2010 CBB Articles</a></li><li id="menu-item-28867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28867"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-season-previews/">2010 Season Previews</a></li><li id="menu-item-28866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28866"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-ncaa-baseball-regional-central/">2010 Regionals</a></li><li id="menu-item-28868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28868"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-super-regional-central/">2010 Super Regionals</a></li><li id="menu-item-28865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28865"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cws-preview/">2010 CWS Preview</a></li><li id="menu-item-28869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28869"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cbb-visits/">2010 CBB Visits</a></li><li id="menu-item-28870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28870"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/cbb-top-100-players-for-2010-season/">Top 100 Players</a></li><li id="menu-item-28871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28871"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/">2010 Schedules</a><ul  class="sub-menu"><li id="menu-item-28883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28883"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/2010-division1/">Division 1</a></li><li id="menu-item-28882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28882"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/division-2/">Division 2</a></li><li id="menu-item-28880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28880"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/division-3/">Division 3</a></li><li id="menu-item-28884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28884"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/naia-schedules/">NAIA</a></li></ul></li><li id="menu-item-28872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28872"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-2011-recruits/">2010-2011 Recruits</a></li></ul></li></ul></li><li id="menu-item-82224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82224"><a href="http://www.collegebaseballdaily.com/2017-coaching-changes/">2017 Coaching Changes</a></li></ul></nav><!-- .wrapper-boxed --><div class="wrapper-boxed header-style-header-3"><!-- Top Bar --><div class="penci-top-bar"><div class="container"><div class="penci-headline"> <span class="headline-title">Latest News</span><div class="penci-topbar-social"><div class="inner-header-social"> <a href="https://www.facebook.com/CollegeBaseballDaily/" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/cb_daily" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/cb_daily/" target="_blank"><i class="fa fa-instagram"></i></a> <a href="http://pin.it/HaT8rKO" target="_blank"><i class="fa fa-pinterest"></i></a> <a href="mailto:editor@collegebaseballdaily.com"><i class="fa fa-envelope-o"></i></a> <a href="http://feeds.feedburner.com/CollegeBaseballDaily" target="_blank"><i class="fa fa-rss"></i></a></div></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200"><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2017/08/30/east-carolina-announces-staff-additions/">East Carolina Announces Staff Additions</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2017/08/29/japan-defeats-usa-iowa-hawkeyes-for-gold-medal-at-world-university-games/">Japan defeats USA (Iowa Hawkeyes) for Gold Medal...</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2017/08/29/canisius-head-coach-mike-mcrae-steps-down-matt-mazurek-named-interim-coach/">Canisius Head Coach Mike McRae steps down; Matt...</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2017/08/28/2017-cape-cod-baseball-all-league-team-announced/">2017 Cape Cod Baseball All-League Team Announced</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2017/08/28/usa-iowa-hawkeyes-advance-to-world-university-games-gold-medal-game/">USA (Iowa Hawkeyes) advance to World University Games...</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2017/08/28/maine-adds-john-schiffner-and-matt-marsh-to-coaching-staff/">Maine adds John Schiffner and Matt Marsh to...</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2017/08/26/usa-iowa-hawkeyes-defeat-korea-6-4/">USA (Iowa Hawkeyes) defeat Korea 6-4</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2017/08/25/2017-cal-ripken-collegiate-baseball-all-league-teams-released/">2017 Cal Ripken Collegiate Baseball All-League Teams Released</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2017/08/25/team-usa-iowa-cole-mcdonald-tosses-no-hitter-against-czech-republic/">Team USA (Iowa) Cole McDonald tosses No-Hitter against...</a></div><div> <a class="penci-topbar-post-title" href="http://www.collegebaseballdaily.com/2017/08/24/tulane-releases-2018-schedule/">Tulane releases 2018 Schedule</a></div></div></div></div></div><header id="header" class="header-header-3 has-bottom-line"><!-- #header --><div class="inner-header"><div class="container align-left-logo has-banner"><div id="logo"><h2> <a href="http://www.collegebaseballdaily.com/"><img src="http://www.collegebaseballdaily.com/wp-content/uploads/2017/06/CBDonWhite3.png" alt="College Baseball Daily" /></a></h2></div><div class="header-banner header-style-3"> <!-- Start DFP SETUP - Header Tags --> <script type='text/javascript'>var gptadslots=[], googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
      (function(){ var gads = document.createElement('script');
          gads.async = true; gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();</script> <script type='text/javascript' src='https://img.bnqt.com/lib/js/sdpdfphelper.js'></script> <script type='text/javascript'>googletag.cmd.push(function() {
          googletag.pubads().enableAsyncRendering(); googletag.pubads().enableSingleRequest();
          googletag.pubads().setTargeting('title', sdpTargeting.title)
                            .setTargeting('targetPaths', sdpTargeting.targetPaths)
                            .setTargeting('fullPath', sdpTargeting.fullPath)
                            .setTargeting('queryStr', sdpTargeting.queryStr)
                            .setTargeting('domainName', sdpTargeting.domainName);
      });</script> <!-- DFP SETUP end --> <!-- SMG_CollegeBaseballDaily/728x90_flex/sports/baseball/ncaa.main --><div id='usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.main'> <script type='text/javascript'>googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/728x90_flex/sports/baseball/ncaa.main', [[970,66],[970,250]], 'usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.main');
         });</script> </div></div></div></div> <!-- Navigation --> <nav id="navigation" class="header-layout-bottom menu-style-1 header-3"><div class="container"><div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-82280"><a href="http://www.collegebaseballdaily.com/category/cbd-column/">CBD Columns</a><ul  class="sub-menu"><li class="menu-item-0"><div class="penci-megamenu"><div class="penci-mega-child-categories"> <a class="mega-cat-child cat-active all-style"
href="http://www.collegebaseballdaily.com/category/cbd-column/"
data-id="penci-mega-91"><span>All</span></a> <a class="mega-cat-child"
href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/"
data-id="penci-mega-2650"><span>CBD Photo Galleries</span></a></div><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-4 mega-row-1"><div class="penci-mega-row penci-mega-91 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/2018-top-players/">2018 Top Players</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/08/BHE_6251.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/08/14/2017-perfect-game-all-american-classic/" title="CBD Photo Gallery: 2017 Perfect Game All-American Classic"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/08/14/2017-perfect-game-all-american-classic/" title="CBD Photo Gallery: 2017 Perfect Game All-American Classic">CBD Photo Gallery: 2017 Perfect Game All-American Classic</a></h3><p class="penci-mega-date">August 14, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/acc/">ACC</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/USABaseball-vs-Japan-17.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/18/cbd-column-usa-baseball-thoughts/" title="CBD Column: USA Baseball Prospect Report"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/18/cbd-column-usa-baseball-thoughts/" title="CBD Column: USA Baseball Prospect Report">CBD Column: USA Baseball Prospect Report</a></h3><p class="penci-mega-date">July 18, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/USABaseball-vs-Japan-2-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/18/cbd-photo-gallery-usa-picks-up-3-1-win-over-japan/" title="CBD Photo Gallery: USA picks up 3-1 win over Japan"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/18/cbd-photo-gallery-usa-picks-up-3-1-win-over-japan/" title="CBD Photo Gallery: USA picks up 3-1 win over Japan">CBD Photo Gallery: USA picks up 3-1 win&#8230;</a></h3><p class="penci-mega-date">July 18, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/summer-leagues/california-collegiate/">California Collegiate</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/CalLeague-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/13/california-collegiate-league-all-star-game-south-defeats-north-8-4/" title="California Collegiate League All-Star Game: South defeats North 8-4"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/13/california-collegiate-league-all-star-game-south-defeats-north-8-4/" title="California Collegiate League All-Star Game: South defeats North 8-4">California Collegiate League All-Star Game: South defeats North&#8230;</a></h3><p class="penci-mega-date">July 13, 2017</p></div></div></div><div class="penci-mega-row penci-mega-2650"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/08/BHE_6251.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/08/14/2017-perfect-game-all-american-classic/" title="CBD Photo Gallery: 2017 Perfect Game All-American Classic"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/08/14/2017-perfect-game-all-american-classic/" title="CBD Photo Gallery: 2017 Perfect Game All-American Classic">CBD Photo Gallery: 2017 Perfect Game All-American Classic</a></h3><p class="penci-mega-date">August 14, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/USABaseball-vs-Japan-2-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/18/cbd-photo-gallery-usa-picks-up-3-1-win-over-japan/" title="CBD Photo Gallery: USA picks up 3-1 win over Japan"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/18/cbd-photo-gallery-usa-picks-up-3-1-win-over-japan/" title="CBD Photo Gallery: USA picks up 3-1 win over Japan">CBD Photo Gallery: USA picks up 3-1 win&#8230;</a></h3><p class="penci-mega-date">July 18, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/CalLeague-1.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/13/california-collegiate-league-all-star-game-south-defeats-north-8-4/" title="California Collegiate League All-Star Game: South defeats North 8-4"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/13/california-collegiate-league-all-star-game-south-defeats-north-8-4/" title="California Collegiate League All-Star Game: South defeats North 8-4">California Collegiate League All-Star Game: South defeats North&#8230;</a></h3><p class="penci-mega-date">July 13, 2017</p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="http://www.collegebaseballdaily.com/category/cbd-column/cbd-photo-gallery/">CBD Photo Galleries</a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/07/USABaseball-vs-Japan-21.jpg?resize=585%2C390" href="http://www.collegebaseballdaily.com/2017/07/13/usa-baseball-defeats-japan-2-1-behind-a-walk-off-single/" title="USA Baseball defeats Japan 2-1 behind a Walk-off Single"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="http://www.collegebaseballdaily.com/2017/07/13/usa-baseball-defeats-japan-2-1-behind-a-walk-off-single/" title="USA Baseball defeats Japan 2-1 behind a Walk-off Single">USA Baseball defeats Japan 2-1 behind a Walk-off&#8230;</a></h3><p class="penci-mega-date">July 13, 2017</p></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28895"><a href="http://www.collegebaseballdaily.com/about/">About</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28860"><a href="http://www.collegebaseballdaily.com/staff-bios/">Staff</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28858"><a href="http://www.collegebaseballdaily.com/staff-bios/brian-foley/">Brian Foley (Editor/Founder)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28897"><a href="http://www.collegebaseballdaily.com/staff-bios/sam-wasson/">Sam Wasson (Photo Editor)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50924"><a href="http://www.collegebaseballdaily.com/author/kilikinalum/">Chris Leung</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50922"><a href="http://www.collegebaseballdaily.com/david-cohen/">David Cohen</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32694"><a href="http://www.collegebaseballdaily.com/about/cbd-in-the-media/">CBD in the Media</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69183"><a href="http://www.collegebaseballdaily.com/future-open-dates/">Future Open Dates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28937"><a href="http://www.collegebaseballdaily.com/conferences/">Conferences</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28973"><a href="http://www.collegebaseballdaily.com/a-m/">A-K</a><ul  class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28938"><a href="http://thecollegebaseballblog.com/category/conferences/america-east/">America East</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28939"><a href="http://thecollegebaseballblog.com/category/conferences/acc/">ACC</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70276"><a href="http://www.collegebaseballdaily.com/category/american-athletic-conference/">American Athletic Conference</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28940"><a href="http://thecollegebaseballblog.com/category/conferences/atlantic-sun/">Atlantic Sun</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28941"><a href="http://thecollegebaseballblog.com/category/conferences/atlantic-10/">Atlantic 10</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28942"><a href="http://thecollegebaseballblog.com/category/conferences/big-east/">Big East</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28943"><a href="http://thecollegebaseballblog.com/category/conferences/big-south/">Big South</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28944"><a href="http://thecollegebaseballblog.com/category/conferences/big-ten/">Big Ten</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28945"><a href="http://thecollegebaseballblog.com/category/conferences/big-12/">Big 12</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28946"><a href="http://thecollegebaseballblog.com/category/conferences/big-west/">Big West</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28947"><a href="http://thecollegebaseballblog.com/category/conferences/caa/">CAA</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28948"><a href="http://thecollegebaseballblog.com/category/conferences/conference-usa/">Conference USA</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28949"><a href="http://thecollegebaseballblog.com/category/conferences/great-west-conference/">Great West Conference</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28950"><a href="http://thecollegebaseballblog.com/category/conferences/horizon-league/">Horizon League</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28969"><a href="http://thecollegebaseballblog.com/category/conferences/independents/">Independents</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28951"><a href="http://thecollegebaseballblog.com/category/conferences/ivy-league/">Ivy League</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28972"><a href="http://www.collegebaseballdaily.com/n-z/">M-Z</a><ul  class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28952"><a href="http://thecollegebaseballblog.com/category/conferences/maac/">MAAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28953"><a href="http://thecollegebaseballblog.com/category/conferences/mac/">MAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28954"><a href="http://thecollegebaseballblog.com/category/conferences/meac/">MEAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28955"><a href="http://thecollegebaseballblog.com/category/conferences/missouri-valley/">Missouri Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28956"><a href="http://thecollegebaseballblog.com/category/conferences/mountain-west/">Mountain West</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28957"><a href="http://thecollegebaseballblog.com/category/conferences/nec/">Northeast Conference</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28958"><a href="http://thecollegebaseballblog.com/category/conferences/ohio-valley-conference/">Ohio Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28959"><a href="http://thecollegebaseballblog.com/category/conferences/pac-12/">Pac-12</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28960"><a href="http://thecollegebaseballblog.com/category/conferences/patriot-league/">Patriot League</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28961"><a href="http://thecollegebaseballblog.com/category/conferences/sec/">SEC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28962"><a href="http://thecollegebaseballblog.com/category/conferences/southern-conference/">Southern Conference</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28963"><a href="http://thecollegebaseballblog.com/category/conferences/southland-conference/">Southland Conference</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28964"><a href="http://thecollegebaseballblog.com/category/conferences/summit-league/">Summit League</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28965"><a href="http://thecollegebaseballblog.com/category/conferences/sun-belt/">Sun Belt</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28966"><a href="http://thecollegebaseballblog.com/category/conferences/swac/">SWAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28967"><a href="http://thecollegebaseballblog.com/category/conferences/west-coast-conference/">West Coast</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28968"><a href="http://thecollegebaseballblog.com/category/conferences/wac/">WAC</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28894"><a href="http://www.collegebaseballdaily.com/past-seasons/">Archives</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82895"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/">2014 Season Coverage</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82897"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-cbd-top-100-players-countdown/">2014 CBD Top 100 Players Countdown</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82898"><a href="http://www.collegebaseballdaily.com/2014-season-coverage/2014-ncaa-regional-central/">2014 NCAA Regional Central</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82873"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/">2013 Season Coverage</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82887"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-cbd-columns/">2013 CBD Columns</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49224"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-super-regional-central/">2013 Super Regional Central</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48525"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-ncaa-regional-central/">2013 NCAA Regional Central</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44328"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-top-100-college-baseball-players/">2013 Top 100 Players</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43578"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/">2013 Schedules</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43581"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-1-college-baseball-schedules/">2013 Division 1 Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43579"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-2-schedules/">2013 Division 2 Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43580"><a href="http://www.collegebaseballdaily.com/2013-season-coverage/2013-schedules/2013-division-3-schedules/">2013 Division 3 Schedules</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37794"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/">2012 Season Coverage</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39571"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/signing-day-central-2012-2013/">2012-2013 Signing Day Central</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38528"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-top-100-college-baseball-players/">2012 Top 100 College Baseball Players</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-cbd-articles/">2012 CBD Articles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37782"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/">2012 College Baseball Schedules</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37785"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-1-baseball-schedules/">2012 Division 1 College Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37784"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-2-college-baseball-schedules/">2012 Division 2 College Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37783"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-3-college-baseball-schedules/">2012 Division 3 College Baseball Schedules</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29980"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/">2011 Season Coverage</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.collegebaseballdaily.com/2011-cbd-articles/">2011 CBD Articles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36613"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-ncaa-regionals/">2011 NCAA Regionals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36612"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-super-regionals-central/">2011 Super Regionals Central</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30093"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-top-100-college-baseball-players/">2011 Top 100 College Baseball Players</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31199"><a href="http://www.collegebaseballdaily.com/2011-2012-recruits/">2011-2012 Recruits</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32983"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-season-previews/">2011 Season Previews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29985"><a href="http://www.collegebaseballdaily.com/2011-schedules/">2011 Schedules</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29984"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-1-baseball-schedules/">2011 Division 1 College Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-2-baseball-schedules/">2011 Division 2 College Baseball Schedules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29982"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-3-baseball-schedules/">2011 Division 3 College Baseball Schedules</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28863"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/">2010 Season Coverage</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28864"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cbb-articles/">2010 CBB Articles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28867"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-season-previews/">2010 Season Previews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28866"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-ncaa-baseball-regional-central/">2010 Regionals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28868"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-super-regional-central/">2010 Super Regionals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28865"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cws-preview/">2010 CWS Preview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28869"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cbb-visits/">2010 CBB Visits</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28870"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/cbb-top-100-players-for-2010-season/">Top 100 Players</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28871"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/">2010 Schedules</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28883"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/2010-division1/">Division 1</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28882"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/division-2/">Division 2</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28880"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/division-3/">Division 3</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28884"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/naia-schedules/">NAIA</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28872"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-2011-recruits/">2010-2011 Recruits</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82224"><a href="http://www.collegebaseballdaily.com/2017-coaching-changes/">2017 Coaching Changes</a></li></ul><div id="top-search"> <a class="search-click"><i class="fa fa-search"></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="http://www.collegebaseballdaily.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="fa fa-close"></i></a></div></div></div> </nav><!-- End Navigation --> </header> <!-- end #header --><div class="container penci-breadcrumb single-breadcrumb"> <span><a class="crumb" href="http://www.collegebaseballdaily.com/">Home</a></span><i class="fa fa-angle-right"></i> <span><a class="crumb" href="http://www.collegebaseballdaily.com/category/american-athletic-conference/">American Athletic Conference</a></span><i class="fa fa-angle-right"></i> <span>East Carolina Announces Staff Additions</span></div><div class="container container-single container-single-magazine container-single-fullwidth"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://www.collegebaseballdaily.com/category/american-athletic-conference/">American Athletic Conference</a></span></div><h1 class="post-title single-post-title">East Carolina Announces Staff Additions</h1><div class="post-box-meta-single"> <span class="author-post"><span>by <a class="author-url" href="http://www.collegebaseballdaily.com/author/admin/">Brian Foley</a></span></span> <span>August 30, 2017</span> <span><span class="dsq-postid" data-dsqidentifier="83145 http://www.collegebaseballdaily.com/?p=83145">0 comment</span></span></div></div><div class="post-image"> <a href="http://www.collegebaseballdaily.com/wp-content/uploads/2016/07/CliffGodwinECU.jpg" data-rel="penci-gallery-image-content"> <img width="1170" height="780" src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/07/CliffGodwinECU.jpg?resize=1170%2C780" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/07/CliffGodwinECU.jpg?w=1800 1800w, https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/07/CliffGodwinECU.jpg?resize=300%2C200 300w, https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/07/CliffGodwinECU.jpg?resize=768%2C512 768w, https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/07/CliffGodwinECU.jpg?resize=1024%2C683 1024w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="75373" data-permalink="http://www.collegebaseballdaily.com/2016/07/29/east-carolina-extends-cliff-godwin/cliffgodwinecu/" data-orig-file="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/07/CliffGodwinECU.jpg?fit=1800%2C1200" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1459613649&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CliffGodwinECU" data-image-description="" data-medium-file="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/07/CliffGodwinECU.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/07/CliffGodwinECU.jpg?fit=1024%2C683" /> </a></div></div><div class="container container-single container-single-magazine penci_sidebar left-sidebar penci-enable-lightbox"><div id="main"><div class="theiaStickySidebar"> <article id="post-83145" class="post-83145 post type-post status-publish format-standard has-post-thumbnail hentry category-american-athletic-conference tag-american-athletic-conference tag-east-carolina"><div class="post-entry blockquote-style-1"><div class="inner-post-entry"><p>GREENVILLE, N.C. – Eric Tyler has been named Volunteer Assistant Coach at ECU, while Pete Buscaino returns as Director of Baseball Operations according to an announcement by fourth-year head coach Cliff Godwin Wednesday.</p><p>Tyler, a four-year letterwinner for the Pirates, will work directly with the outfielders while assisting Godwin with the catchers and hitters, and Jeff Palumbo with the infield. He will also coordinate all of ECU’s summer, fall and winter camps.<span id="more-83145"></span></p><p>Buscaino, who spent the last two seasons as the volunteer coach, will handle a variety of administrative duties, including team travel, game-day organization, special events coordination and community outreach efforts with the Pirate program.</p><p>“We are very excited to announce that Pete Buscaino has returned as our director of baseball operations and Eric Tyler will be our new volunteer assistant coach,” Godwin said. “Pete has been a great asset to our program the last three years and has been a part of great success on and off the field. Eric steps into a coaching role after being a key part of our 2015 American Conference Tournament and 2016 Charlottesville Regional Championship teams. Off the field, Eric was also a member of consecutive teams (2016-17) that earned The American Team Academic Award, which recognized the highest GPA in baseball. We are very fortunate to have great people like Pete and Eric be a part of our program!”</p><p>A three-year starter at third base for the Pirates, Tyler appeared in 219 games (206 starts) over four seasons batting .296 (225-for-760) with 14 home runs, 43 doubles and 107 RBI. He finished his career ranked among the program’s all-time leaders in hit by pitches (37/second), at-bats (10th) and starts (10th).</p><p>During his junior campaign, Tyler set ECU and AAC single-game records with eight RBI against Jacksonville and earned Charlottesville All-Regional Team honors after batting .545 (6-for-11) with a home run and three runs scored. As a senior, he earned First-Team All-American Athletic Conference honors leading the Pirates with a .343 batting average, which also ranked sixth in the league. Tyler, a team co-captain, tallied 83 hits to stand second on the club (fourth in AAC), belted six home runs and drove in 38. He started 56 of 59 games at third base, while also making three starts in left field.</p><p>Off the field, Tyler was a six-time ECU Director of Athletics Honor Roll, three-time member of The American All-Academic Team (2015-17) and completed his bachelor’s degree in recreation &amp; park in the summer of 2017.</p><p>As ECU’s Volunteer Assistant Coach the last two seasons, Buscaino worked directly with the outfielders. In 2016, he helped mentor Freshman All-America and First-Team All-American Conference selection Dwanya Williams-Sutton, who led the league in batting average (.360) and on-base percentage (.455), while standing second in slugging (.551).</p><p>Senior Garrett Brooks earned his second-straight all-regional team selection after batting .500 with two doubles, two RBI and eight putouts in the 2016 Charlottesville Regional. Fellow classmate Parker Lamm was named the 2016 Williams Jungle Offensive MVP after batting .287 in the leadoff position with 28 RBI and 28 runs scored. Defensively, he regis­tered 94 putouts, two assists and did not commit an error in 96 chances.</p><div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">East Carolina Announces Staff Additions</span> was last modified: <span class="updated"> August 30th, 2017</span> by <span class="author vcard"><span class="fn">Brian Foley</span></span></div><div class="post-tags"> <a href="http://www.collegebaseballdaily.com/tag/american-athletic-conference/" rel="tag">American Athletic Conference</a><a href="http://www.collegebaseballdaily.com/tag/east-carolina/" rel="tag">East Carolina</a></div></div></div><div class="tags-share-box center-box"><span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="83145 http://www.collegebaseballdaily.com/?p=83145">0 comment</span></span><div class="post-share"> <span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="83145" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a><div class="list-posts-share"> <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.collegebaseballdaily.com/2017/08/30/east-carolina-announces-staff-additions/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a> <a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20East%20Carolina%20Announces%20Staff%20Additions%20-%20http://www.collegebaseballdaily.com/2017/08/30/east-carolina-announces-staff-additions/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a> <a target="_blank" href="https://plus.google.com/share?url=http://www.collegebaseballdaily.com/2017/08/30/east-carolina-announces-staff-additions/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a> <a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://www.collegebaseballdaily.com/2017/08/30/east-carolina-announces-staff-additions/&#038;media=http://www.collegebaseballdaily.com/wp-content/uploads/2016/07/CliffGodwinECU.jpg&#038;description=East%20Carolina%20Announces%20Staff%20Additions"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a></div></div></div><div class="post-author"><div class="author-img"> <img alt='' src='http://2.gravatar.com/avatar/205d06877e616a37dc196914f2c7114c?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/205d06877e616a37dc196914f2c7114c?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="author-content"><h5><a href="http://www.collegebaseballdaily.com/author/admin/" title="Posts by Brian Foley" rel="author">Brian Foley</a></h5><p>Brian Foley is the founder and Lead Editor of College Baseball Daily since its inception in 2005.He has covered two CWS, multiple NCAA Baseball Regionals, and other special events across the country. In addition to his duties with College Baseball Daily, he has covered games for Inside Lacrosse and been featured in USA Today, Wall Street Journal among other publications.He can be contacted by email at editor at collegebaseballdaily.com and followed on Twitter @BFoley82.</p> <a target="_blank" class="author-social" href="http://collegebaseballdaily.com"><i class="fa fa-globe"></i></a></div></div><div class="post-pagination"><div class="prev-post"> <a class="penci-post-nav-thumb" href="http://www.collegebaseballdaily.com/2017/08/29/japan-defeats-usa-iowa-hawkeyes-for-gold-medal-at-world-university-games/" style="background-image: url('https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/08/IowaBaseballWISU.jpg?resize=150%2C150');"> </a><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="http://www.collegebaseballdaily.com/2017/08/29/japan-defeats-usa-iowa-hawkeyes-for-gold-medal-at-world-university-games/"><div class="pagi-text"><h5 class="prev-title">Japan defeats USA (Iowa Hawkeyes) for Gold Medal at World University Games</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2013/12/Cincy.jpg?resize=150%2C250');" href="http://www.collegebaseballdaily.com/2015/09/15/video-cincinnati-opens-up-fall-practice/" title="VIDEO: Cincinnati opens up Fall Practice"> </a><h3><a href="http://www.collegebaseballdaily.com/2015/09/15/video-cincinnati-opens-up-fall-practice/">VIDEO: Cincinnati opens up Fall Practice</a></h3> <span class="date">September 15, 2015</span></div><div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/02/BHE_5042.jpg?resize=585%2C390');" href="http://www.collegebaseballdaily.com/2016/02/28/usd-defeats-tulane-7-6-to-advance-to-tony-gwynn-classic-finals/" title="USD Defeats Tulane 7-6 To Advance To Tony Gwynn Classic Finals"> </a><h3><a href="http://www.collegebaseballdaily.com/2016/02/28/usd-defeats-tulane-7-6-to-advance-to-tony-gwynn-classic-finals/">USD Defeats Tulane 7-6 To Advance To Tony...</a></h3> <span class="date">February 28, 2016</span></div><div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2015/05/GSALogo_UNDATED_kvcl375g.png?resize=585%2C390');" href="http://www.collegebaseballdaily.com/2015/05/22/usa-baseball-names-twenty-one-golden-spikes-award-semifinalists/" title="USA Baseball Names Twenty-One Golden Spikes Award Semifinalists"> </a><h3><a href="http://www.collegebaseballdaily.com/2015/05/22/usa-baseball-names-twenty-one-golden-spikes-award-semifinalists/">USA Baseball Names Twenty-One Golden Spikes Award Semifinalists</a></h3> <span class="date">May 22, 2015</span></div><div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/04/Houston-UConn-2-1.jpg?resize=585%2C390');" href="http://www.collegebaseballdaily.com/2017/04/13/uconns-ryan-radue-making-a-return-to-the-mound/" title="UConn&#8217;s Ryan Radue making a return to the Mound"> </a><h3><a href="http://www.collegebaseballdaily.com/2017/04/13/uconns-ryan-radue-making-a-return-to-the-mound/">UConn&#8217;s Ryan Radue making a return to the...</a></h3> <span class="date">April 13, 2017</span></div><div class="item-related"><h3><a href="http://www.collegebaseballdaily.com/2015/04/21/uconn-signs-a-5-year-old/">UConn signs a 5 Year Old</a></h3> <span class="date">April 21, 2015</span></div><div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/04/Houston-UConn-2-1.jpg?resize=585%2C390');" href="http://www.collegebaseballdaily.com/2016/10/10/uconn-releases-2017-schedule/" title="UConn releases 2017 Schedule"> </a><h3><a href="http://www.collegebaseballdaily.com/2016/10/10/uconn-releases-2017-schedule/">UConn releases 2017 Schedule</a></h3> <span class="date">October 10, 2016</span></div><div class="item-related"><h3><a href="http://www.collegebaseballdaily.com/2014/10/06/uconn-releases-2015-schedule/">UConn releases 2015 Schedule</a></h3> <span class="date">October 6, 2014</span></div><div class="item-related"><h3><a href="http://www.collegebaseballdaily.com/2013/10/02/uconn-releases-2014-schedule/">UConn releases 2014 Schedule</a></h3> <span class="date">October 2, 2013</span></div><div class="item-related"><h3><a href="http://www.collegebaseballdaily.com/2014/09/15/uconn-holds-annual-scout-day/">UConn holds annual Scout Day</a></h3> <span class="date">September 15, 2014</span></div><div class="item-related"><h3><a href="http://www.collegebaseballdaily.com/2015/02/10/ucf-baseball-media-day/">UCF&#8217;s holds Annual Media Day</a></h3> <span class="date">February 10, 2015</span></div></div></div><div id="disqus_thread"></div> <script type="text/javascript">var disqus_url = 'http://www.collegebaseballdaily.com/2017/08/30/east-carolina-announces-staff-additions/';
var disqus_identifier = '83145 http://www.collegebaseballdaily.com/?p=83145';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thecollegebaseballblog';
var disqus_title = "East Carolina Announces Staff Additions";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=83145';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </article></div></div><div id="sidebar" class="penci-sidebar-content style-1 pcalign-center"><div class="theiaStickySidebar"> <aside id="penci_slider_posts_news_widget-2" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest News</span></h4><div class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-1" data-lazy="true"><div class="penci-slide-widget"><div class="penci-slide-content"> <span class="penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/07/CliffGodwinECU.jpg?resize=585%2C390" title="East Carolina Announces Staff Additions"></span> <a href="http://www.collegebaseballdaily.com/2017/08/30/east-carolina-announces-staff-additions/" class="penci-widget-slider-overlay" title="East Carolina Announces Staff Additions"></a><div class="penci-widget-slide-detail"><h4> <a href="http://www.collegebaseballdaily.com/2017/08/30/east-carolina-announces-staff-additions/" rel="bookmark" title="East Carolina Announces Staff Additions">East Carolina Announces Staff Additions</a></h4></div></div></div><div class="penci-slide-widget"><div class="penci-slide-content"> <span class="penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/08/IowaBaseballWISU.jpg?resize=585%2C390" title="Japan defeats USA (Iowa Hawkeyes) for Gold Medal at World University Games"></span> <a href="http://www.collegebaseballdaily.com/2017/08/29/japan-defeats-usa-iowa-hawkeyes-for-gold-medal-at-world-university-games/" class="penci-widget-slider-overlay" title="Japan defeats USA (Iowa Hawkeyes) for Gold Medal at World University Games"></a><div class="penci-widget-slide-detail"><h4> <a href="http://www.collegebaseballdaily.com/2017/08/29/japan-defeats-usa-iowa-hawkeyes-for-gold-medal-at-world-university-games/" rel="bookmark" title="Japan defeats USA (Iowa Hawkeyes) for Gold Medal at World University Games">Japan defeats USA (Iowa Hawkeyes) for Gold Medal...</a></h4></div></div></div><div class="penci-slide-widget"><div class="penci-slide-content"> <span class="penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2011/12/MikeMcRaeCanisius.jpg?resize=200%2C136" title="Canisius Head Coach Mike McRae steps down; Matt Mazurek named Interim Coach"></span> <a href="http://www.collegebaseballdaily.com/2017/08/29/canisius-head-coach-mike-mcrae-steps-down-matt-mazurek-named-interim-coach/" class="penci-widget-slider-overlay" title="Canisius Head Coach Mike McRae steps down; Matt Mazurek named Interim Coach"></a><div class="penci-widget-slide-detail"><h4> <a href="http://www.collegebaseballdaily.com/2017/08/29/canisius-head-coach-mike-mcrae-steps-down-matt-mazurek-named-interim-coach/" rel="bookmark" title="Canisius Head Coach Mike McRae steps down; Matt Mazurek named Interim Coach">Canisius Head Coach Mike McRae steps down; Matt...</a></h4></div></div></div><div class="penci-slide-widget"><div class="penci-slide-content"> <span class="penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2010/09/CCBLLogo_thumb.jpg?resize=154%2C154" title="2017 Cape Cod Baseball All-League Team Announced"></span> <a href="http://www.collegebaseballdaily.com/2017/08/28/2017-cape-cod-baseball-all-league-team-announced/" class="penci-widget-slider-overlay" title="2017 Cape Cod Baseball All-League Team Announced"></a><div class="penci-widget-slide-detail"><h4> <a href="http://www.collegebaseballdaily.com/2017/08/28/2017-cape-cod-baseball-all-league-team-announced/" rel="bookmark" title="2017 Cape Cod Baseball All-League Team Announced">2017 Cape Cod Baseball All-League Team Announced</a></h4></div></div></div><div class="penci-slide-widget"><div class="penci-slide-content"> <span class="penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/08/IowaBaseballUSA.jpg?resize=585%2C390" title="USA (Iowa Hawkeyes) advance to World University Games Gold Medal Game"></span> <a href="http://www.collegebaseballdaily.com/2017/08/28/usa-iowa-hawkeyes-advance-to-world-university-games-gold-medal-game/" class="penci-widget-slider-overlay" title="USA (Iowa Hawkeyes) advance to World University Games Gold Medal Game"></a><div class="penci-widget-slide-detail"><h4> <a href="http://www.collegebaseballdaily.com/2017/08/28/usa-iowa-hawkeyes-advance-to-world-university-games-gold-medal-game/" rel="bookmark" title="USA (Iowa Hawkeyes) advance to World University Games Gold Medal Game">USA (Iowa Hawkeyes) advance to World University Games...</a></h4></div></div></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- SMG_CollegeBaseballDaily/300x250_1a/sports/baseball/ncaa.main --><div id='usmg_ad_SMG_CollegeBaseballDaily_300x250_1a_sports_baseball_ncaa.main'> <script type='text/javascript'>googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/300x250_1a/sports/baseball/ncaa.main', [[300,250],[300,600]], 'usmg_ad_SMG_CollegeBaseballDaily_300x250_1a_sports_baseball_ncaa.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_CollegeBaseballDaily_300x250_1a_sports_baseball_ncaa.main');
         });</script> </div></div></aside><aside id="penci_latest_tweets_widget-2" class="widget penci_latest_tweets_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Tweets</span></h4><div class="penci-tweets-widget-content "> <span class="icon-tweets"><i class="fa fa-twitter"></i></span><div class="penci-owl-carousel penci-owl-carousel-slider penci-tweets-slider" data-dots="true" data-nav="false" data-auto="true"><div class="penci-tweet"><div class="tweet-text"> ICYMI: Canisius Head Coach Mike McRae steps down; Matt Mazurek named Interim Coach <a href="https://t.co/O5tzUimup9" target="_blank">https://t.co/O5tzUimup9</a></div><p class="tweet-date">30-Aug-2017</p><div class="tweet-intents"><div class="tweet-intents-inner"> <span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=902997356475494401">Reply</a></span> <span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=902997356475494401">Retweet</a></span> <span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=902997356475494401">Favorite</a></span></div></div></div><div class="penci-tweet"><div class="tweet-text"> East Carolina Announces Staff Additions <a href="https://t.co/fDY0XCvvmf" target="_blank">https://t.co/fDY0XCvvmf</a> https://t.co/4h84i0AYBb</div><p class="tweet-date">30-Aug-2017</p><div class="tweet-intents"><div class="tweet-intents-inner"> <span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=902976597258620929">Reply</a></span> <span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=902976597258620929">Retweet</a></span> <span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=902976597258620929">Favorite</a></span></div></div></div><div class="penci-tweet"><div class="tweet-text"> We have started a Yahoo Survival Group for the upcoming #NFL season…Free to join <a href="https://t.co/Y9yBm8Bv3R" target="_blank">https://t.co/Y9yBm8Bv3R</a></div><p class="tweet-date">29-Aug-2017</p><div class="tweet-intents"><div class="tweet-intents-inner"> <span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=902662168251949061">Reply</a></span> <span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=902662168251949061">Retweet</a></span> <span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=902662168251949061">Favorite</a></span></div></div></div><div class="penci-tweet"><div class="tweet-text"> Full Press Release is now up! <a href="https://t.co/GKKNgH66B0" target="_blank">https://t.co/GKKNgH66B0</a></div><p class="tweet-date">29-Aug-2017</p><div class="tweet-intents"><div class="tweet-intents-inner"> <span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=902573709290082308">Reply</a></span> <span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=902573709290082308">Retweet</a></span> <span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=902573709290082308">Favorite</a></span></div></div></div><div class="penci-tweet"><div class="tweet-text"> Japan defeats USA (Iowa Hawkeyes) for Gold Medal at World University Games <a href="https://t.co/rT64qdKN7t" target="_blank">https://t.co/rT64qdKN7t</a> https://t.co/pSWp8uJKCG</div><p class="tweet-date">29-Aug-2017</p><div class="tweet-intents"><div class="tweet-intents-inner"> <span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=902558098208034816">Reply</a></span> <span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=902558098208034816">Retweet</a></span> <span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=902558098208034816">Favorite</a></span></div></div></div></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- SMG_CollegeBaseballDaily/160x600_1a/sports/baseball/ncaa.main --><div id='usmg_ad_SMG_CollegeBaseballDaily_160x600_1a_sports_baseball_ncaa.main'> <script type='text/javascript'>googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/160x600_1a/sports/baseball/ncaa.main', [160,600], 'usmg_ad_SMG_CollegeBaseballDaily_160x600_1a_sports_baseball_ncaa.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_CollegeBaseballDaily_160x600_1a_sports_baseball_ncaa.main');
         });</script> </div></div></aside></div></div> <!-- END CONTAINER --></div><div class="clear-footer"></div><div class="container penci-google-adsense penci-google-adsense-footer"><!-- SMG_CollegeBaseballDaily/skin/sports/baseball/ncaa.general --><div id='usmg_ad_SMG_CollegeBaseballDaily_skin_sports_baseball_ncaa.general'> <script type='text/javascript'>googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/skin/sports/baseball/ncaa.general', [1,1], 'usmg_ad_SMG_CollegeBaseballDaily_skin_sports_baseball_ncaa.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_CollegeBaseballDaily_skin_sports_baseball_ncaa.general');
         });</script> </div><center> <!-- SMG_CollegeBaseballDaily/728x90_flex/sports/baseball/ncaa.general --><div id='usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.general'> <script type='text/javascript'>googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/728x90_flex/sports/baseball/ncaa.general', [[970,66],[970,250]], 'usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_CollegeBaseballDaily_728x90_flex_sports_baseball_ncaa.general');
         });</script> </div></center></div><div class="footer-instagram"> <aside id="jr_insta_slider-6" class="widget jr-insta-slider"><h4 class="footer-instagram-title"><span><span class="title">Instagram Slider</span></span></h4><div class='jr-insta-thumb'><ul class='no-bullet thumbnails jr_col_4'><li><a href="https://www.instagram.com/p/BX_TwI4jaEC/" target="_blank" title="Repost foleypix getrepost  Sliding into the weekend like beckercollegeathleticshellip"><img src="https://scontent-dft4-3.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c181.0.718.718/20905366_113975099327631_828103135284166656_n.jpg" alt="Repost foleypix getrepost  Sliding into the weekend like beckercollegeathleticshellip" title="Repost foleypix getrepost  Sliding into the weekend like beckercollegeathleticshellip" /></a></li><li><a href="https://www.instagram.com/p/BXq8pkHjrFb/" target="_blank" title="Repost ludemanphotos getrepost  Friday feeling"><img src="https://scontent-dft4-3.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c1.0.1078.1078/20687893_1485428738203378_189761709655719936_n.jpg" alt="Repost ludemanphotos getrepost  Friday feeling" title="Repost ludemanphotos getrepost  Friday feeling" /></a></li><li><a href="https://www.instagram.com/p/BX6NTYrnckB/" target="_blank" title="Repost foleypix getrepost  beckercollegeathletics catcher Kevin Perez makes ahellip"><img src="https://scontent-dft4-3.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20902029_954433738032092_5336550840134008832_n.jpg" alt="Repost foleypix getrepost  beckercollegeathletics catcher Kevin Perez makes ahellip" title="Repost foleypix getrepost  beckercollegeathletics catcher Kevin Perez makes ahellip" /></a></li><li><a href="https://www.instagram.com/p/BYG3C6fnn-r/" target="_blank" title="usabaseball and beaverbaseball teammates kdyn2  nickmadrigal3 give high fiveshellip"><img src="https://scontent-dft4-3.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c180.0.719.719/21041389_1741842116115593_5139698418645467136_n.jpg" alt="usabaseball and beaverbaseball teammates kdyn2  nickmadrigal3 give high fiveshellip" title="usabaseball and beaverbaseball teammates kdyn2  nickmadrigal3 give high fiveshellip" /></a></li><li><a href="https://www.instagram.com/p/BX1TfKkDf5y/" target="_blank" title="arizonabaseball Nolan Gorman has powerade spilled on him after winninghellip"><img src="https://scontent-dft4-3.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c181.0.717.717/20766625_170173183543581_7736099397112430592_n.jpg" alt="arizonabaseball Nolan Gorman has powerade spilled on him after winninghellip" title="arizonabaseball Nolan Gorman has powerade spilled on him after winninghellip" /></a></li><li><a href="https://www.instagram.com/p/BYWs3UJnlAf/" target="_blank" title="Repost bhephotos getrepost  Vanderbilt commit Ethan Hankins signs autographshellip"><img src="https://scontent-dft4-3.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21149583_1974907016121427_1642846289462820864_n.jpg" alt="Repost bhephotos getrepost  Vanderbilt commit Ethan Hankins signs autographshellip" title="Repost bhephotos getrepost  Vanderbilt commit Ethan Hankins signs autographshellip" /></a></li></ul></div></aside></div><footer id="footer-section" class="penci-footer-social-media penci-lazy"><div class="container"><div class="footer-socials-section"><ul class="footer-socials"><li><a href="https://www.facebook.com/CollegeBaseballDaily/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li><a href="https://twitter.com/cb_daily" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li><a href="https://www.instagram.com/cb_daily/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li><li><a href="http://pin.it/HaT8rKO" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li><a href="mailto:editor@collegebaseballdaily.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li><li><a href="http://feeds.feedburner.com/CollegeBaseballDaily" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li></ul></div><div class="footer-logo-copyright footer-not-logo"><div id="footer-copyright"><p>@2016 - PenciDesign. All Right Reserved. Designed and Developed by <a href="http://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div></div></div> </footer></div><!-- End .wrapper-boxed --><div id="fb-root"></div> <script type="text/javascript">// 
        var disqus_shortname = 'thecollegebaseballblog';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        //</script> <!-- Start of StatCounter Code --> <script>var sc_project=739344; 
        var sc_security="ed09e317"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/739344/0/ed09e317/1/" alt="web analytics" /></a></div></noscript> <!-- End of StatCounter Code --><div style="display:none"><div class="grofile-hash-map-205d06877e616a37dc196914f2c7114c"></div></div> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.collegebaseballdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/*  */</script> <script type='text/javascript' src='//www.collegebaseballdaily.com/wp-content/uploads/fvm/cache/footer-a2cf0ad9-0.min.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='//www.collegebaseballdaily.com/wp-content/uploads/fvm/cache/footer-475a0ff5-0.min.js'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
var ajax_var = {"url":"http:\/\/www.collegebaseballdaily.com\/wp-admin\/admin-ajax.php","nonce":"4a63d64a8b"};
/*  */</script> <script type='text/javascript' src='//www.collegebaseballdaily.com/wp-content/uploads/fvm/cache/footer-9e4f24ce-0.min.js'></script> <!-- start miniAudioPlayer initializer --> <script type="text/javascript">var miniAudioPlayer_replaceDefault = false;
	var miniAudioPlayer_excluded = "map_excuded";
	var miniAudioPlayer_replaceDefault_show_title = false;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"200",
				skin:"black",
				animate:true,
				volume:.5,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"http://www.collegebaseballdaily.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"http://www.collegebaseballdaily.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excuded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(false)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(false){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});</script> <!-- end miniAudioPlayer initializer --> <script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'21444826',post:'83145',tz:'-4',srv:'www.collegebaseballdaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '21444826', '83145' ]);</script> </body></html>