<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>2017 Fort Worth Regional: Saturday Recap &#8211; College Baseball Daily</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.collegebaseballdaily.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="http://Zlax45" />
<meta name="description"  content="Photo by David Cohen, (BHEphotos/College Baseball Daily) Game 1: Virginia 6 Dallas Baptist University 3 FORT WORTH, Texas -- The Virginia baseball team opened" />

<meta name="keywords"  content="2017 fort worth regional,2017 ncaa tournament,acc,big 12,central connecticut,dallas baptist university,missouri valley conference,nec,tcu,virginia,missouri valley" />

<link rel="canonical" href="http://www.collegebaseballdaily.com/2017/06/04/fort-worth-regional-saturday-recap/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College Baseball Daily &raquo; Feed" href="http://www.collegebaseballdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="College Baseball Daily &raquo; Comments Feed" href="http://www.collegebaseballdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="College Baseball Daily &raquo; 2017 Fort Worth Regional: Saturday Recap Comments Feed" href="http://www.collegebaseballdaily.com/2017/06/04/fort-worth-regional-saturday-recap/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.collegebaseballdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='http://www.collegebaseballdaily.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.collegebaseballdaily.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='http://www.collegebaseballdaily.com/wp-content/themes/frontier/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='http://www.collegebaseballdaily.com/wp-content/themes/frontier/responsive.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.collegebaseballdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.collegebaseballdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.collegebaseballdaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2017 Baton Rouge Regional: Day 2 Recap' href='http://www.collegebaseballdaily.com/2017/06/04/2017-baton-rouge-regional-day-2-recap/' />
<link rel='next' title='2017 Winston-Salem Regional: Day 2 Recap' href='http://www.collegebaseballdaily.com/2017/06/04/2017-winston-salem-regional-day-2-recap/' />
<link rel='shortlink' href='http://wp.me/p1rYMi-kMf' />
<link rel="alternate" type="application/json+oembed" href="http://www.collegebaseballdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.collegebaseballdaily.com%2F2017%2F06%2F04%2Ffort-worth-regional-saturday-recap%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.collegebaseballdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.collegebaseballdaily.com%2F2017%2F06%2F04%2Ffort-worth-regional-saturday-recap%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 3.374 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1496588366 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
					<meta property="fb:pages" content="118799824869519" />
					<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "admin"}});
        </script>
	   
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       

/* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/

</style>
	
<!-- end miniAudioPlayer custom CSS -->
	
<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="Frontier Theme" content="1.2.6" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 120px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

<style type="text/css" media="screen">
	#header {
		background-image: url('http://www.collegebaseballdaily.com/wp-content/uploads/2015/07/CBDHeader.jpeg');
		background-size: 960px 120px;
	}
</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.collegebaseballdaily.com/wp-content/themes/frontier/images/honeycomb.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 Fort Worth Regional: Saturday Recap" />
<meta property="og:url" content="http://www.collegebaseballdaily.com/2017/06/04/fort-worth-regional-saturday-recap/" />
<meta property="og:description" content="Game 1: Virginia 6 Dallas Baptist University 3 FORT WORTH, Texas &#8212; The Virginia baseball team opened NCAA tournament play Saturday evening with a 6-3 victory over Dallas Baptist in the first …" />
<meta property="article:published_time" content="2017-06-04T05:45:26+00:00" />
<meta property="article:modified_time" content="2017-06-04T14:36:33+00:00" />
<meta property="og:site_name" content="College Baseball Daily" />
<meta property="og:image" content="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2015/05/BHE_8668.jpg?fit=750%2C1038" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="1038" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CB_Daily" />
<meta name="twitter:image" content="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2015/05/BHE_8668.jpg?fit=750%2C1038&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CB_Daily" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-1292232-2']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<!-- Start DFP SETUP -->
<script type="text/javascript"><!--
//<![CDATA[
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
//]]>
//--></script>
<script type='text/javascript' src='https://img.bnqt.com/lib/js/sdpdfphelper.js'></script>
<script type="text/javascript">
googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", sdpTargeting.title)
                  .setTargeting('targetPaths', sdpTargeting.targetPaths)
                  .setTargeting('fullPath', sdpTargeting.fullPath)
                  .setTargeting('queryStr', sdpTargeting.queryStr)
                  .setTargeting('domainName', sdpTargeting.domainName);       
</script>
<!-- End DFP SETUP -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>

<body class="post-template-default single single-post postid-79871 single-format-standard custom-background">
	
	
<!-- SMG_CollegeBaseballDaily/728x90_1a/sports/baseball/ncaa.general -->
<div id="usmg_ad_ncaa.general_baseball_sports_728x90_1a" style="display: table; margin: 0 auto 20px; text-align: center;">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/728x90_1a/sports/baseball/ncaa.' + _SitePage, [728,90], 'usmg_ad_ncaa.general_baseball_sports_728x90_1a').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_ncaa.general_baseball_sports_728x90_1a');
</script>
</div>

<div id="container" class="cf" itemscope itemtype="http://schema.org/WebPage">


	
			
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
														<h2 id="site-title"><a href="http://www.collegebaseballdaily.com/">College Baseball Daily</a></h2>				
									<h4 id="site-description">Number 1 Source for College Baseball News</h4>
							</div>

			
					</div>
	
			<div id="header" class="cf" itemscope itemtype="http://schema.org/WPHeader">
			
			
			
					</div>
	
			
		<nav id="nav-main" class="cf stack" itemscope itemtype="http://schema.org/SiteNavigationElement">
			
			
			<ul id="menu-menu" class="nav-main"><li id="menu-item-28895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28895"><a href="http://www.collegebaseballdaily.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-28860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28860"><a href="http://www.collegebaseballdaily.com/staff-bios/">Staff</a>
	<ul class="sub-menu">
		<li id="menu-item-28858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28858"><a href="http://www.collegebaseballdaily.com/staff-bios/brian-foley/">Brian Foley (Editor/Founder)</a></li>
		<li id="menu-item-50924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50924"><a href="http://www.collegebaseballdaily.com/author/tfreeman/">Tyler Freeman (Assistant Editor)</a></li>
		<li id="menu-item-28897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28897"><a href="http://www.collegebaseballdaily.com/staff-bios/sam-wasson/">Sam Wasson (Photo Editor)</a></li>
		<li id="menu-item-50922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50922"><a href="http://www.collegebaseballdaily.com/david-cohen/">David Cohen</a></li>
	</ul>
</li>
	<li id="menu-item-32694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32694"><a href="http://www.collegebaseballdaily.com/about/cbd-in-the-media/">CBD in the Media</a></li>
</ul>
</li>
<li id="menu-item-69183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69183"><a href="http://www.collegebaseballdaily.com/future-open-dates/">Future Open Dates</a></li>
<li id="menu-item-28937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28937"><a href="http://www.collegebaseballdaily.com/conferences/">Conferences</a>
<ul class="sub-menu">
	<li id="menu-item-28973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28973"><a href="http://www.collegebaseballdaily.com/a-m/">A-K</a>
	<ul class="sub-menu">
		<li id="menu-item-28938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28938"><a href="http://thecollegebaseballblog.com/category/conferences/america-east/">America East</a></li>
		<li id="menu-item-28939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28939"><a href="http://thecollegebaseballblog.com/category/conferences/acc/">ACC</a></li>
		<li id="menu-item-70276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70276"><a href="http://www.collegebaseballdaily.com/category/american-athletic-conference/">American Athletic Conference</a></li>
		<li id="menu-item-28940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28940"><a href="http://thecollegebaseballblog.com/category/conferences/atlantic-sun/">Atlantic Sun</a></li>
		<li id="menu-item-28941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28941"><a href="http://thecollegebaseballblog.com/category/conferences/atlantic-10/">Atlantic 10</a></li>
		<li id="menu-item-28942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28942"><a href="http://thecollegebaseballblog.com/category/conferences/big-east/">Big East</a></li>
		<li id="menu-item-28943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28943"><a href="http://thecollegebaseballblog.com/category/conferences/big-south/">Big South</a></li>
		<li id="menu-item-28944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28944"><a href="http://thecollegebaseballblog.com/category/conferences/big-ten/">Big Ten</a></li>
		<li id="menu-item-28945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28945"><a href="http://thecollegebaseballblog.com/category/conferences/big-12/">Big 12</a></li>
		<li id="menu-item-28946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28946"><a href="http://thecollegebaseballblog.com/category/conferences/big-west/">Big West</a></li>
		<li id="menu-item-28947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28947"><a href="http://thecollegebaseballblog.com/category/conferences/caa/">CAA</a></li>
		<li id="menu-item-28948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28948"><a href="http://thecollegebaseballblog.com/category/conferences/conference-usa/">Conference USA</a></li>
		<li id="menu-item-28949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28949"><a href="http://thecollegebaseballblog.com/category/conferences/great-west-conference/">Great West Conference</a></li>
		<li id="menu-item-28950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28950"><a href="http://thecollegebaseballblog.com/category/conferences/horizon-league/">Horizon League</a></li>
		<li id="menu-item-28969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28969"><a href="http://thecollegebaseballblog.com/category/conferences/independents/">Independents</a></li>
		<li id="menu-item-28951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28951"><a href="http://thecollegebaseballblog.com/category/conferences/ivy-league/">Ivy League</a></li>
	</ul>
</li>
	<li id="menu-item-28972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28972"><a href="http://www.collegebaseballdaily.com/n-z/">M-Z</a>
	<ul class="sub-menu">
		<li id="menu-item-28952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28952"><a href="http://thecollegebaseballblog.com/category/conferences/maac/">MAAC</a></li>
		<li id="menu-item-28953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28953"><a href="http://thecollegebaseballblog.com/category/conferences/mac/">MAC</a></li>
		<li id="menu-item-28954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28954"><a href="http://thecollegebaseballblog.com/category/conferences/meac/">MEAC</a></li>
		<li id="menu-item-28955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28955"><a href="http://thecollegebaseballblog.com/category/conferences/missouri-valley/">Missouri Valley</a></li>
		<li id="menu-item-28956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28956"><a href="http://thecollegebaseballblog.com/category/conferences/mountain-west/">Mountain West</a></li>
		<li id="menu-item-28957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28957"><a href="http://thecollegebaseballblog.com/category/conferences/nec/">Northeast Conference</a></li>
		<li id="menu-item-28958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28958"><a href="http://thecollegebaseballblog.com/category/conferences/ohio-valley-conference/">Ohio Valley</a></li>
		<li id="menu-item-28959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28959"><a href="http://thecollegebaseballblog.com/category/conferences/pac-12/">Pac-12</a></li>
		<li id="menu-item-28960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28960"><a href="http://thecollegebaseballblog.com/category/conferences/patriot-league/">Patriot League</a></li>
		<li id="menu-item-28961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28961"><a href="http://thecollegebaseballblog.com/category/conferences/sec/">SEC</a></li>
		<li id="menu-item-28962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28962"><a href="http://thecollegebaseballblog.com/category/conferences/southern-conference/">Southern Conference</a></li>
		<li id="menu-item-28963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28963"><a href="http://thecollegebaseballblog.com/category/conferences/southland-conference/">Southland Conference</a></li>
		<li id="menu-item-28964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28964"><a href="http://thecollegebaseballblog.com/category/conferences/summit-league/">Summit League</a></li>
		<li id="menu-item-28965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28965"><a href="http://thecollegebaseballblog.com/category/conferences/sun-belt/">Sun Belt</a></li>
		<li id="menu-item-28966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28966"><a href="http://thecollegebaseballblog.com/category/conferences/swac/">SWAC</a></li>
		<li id="menu-item-28967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28967"><a href="http://thecollegebaseballblog.com/category/conferences/west-coast-conference/">West Coast</a></li>
		<li id="menu-item-28968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28968"><a href="http://thecollegebaseballblog.com/category/conferences/wac/">WAC</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-28894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28894"><a href="http://www.collegebaseballdaily.com/past-seasons/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-49224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49224"><a href="http://www.collegebaseballdaily.com/2013-super-regional-central/">2013 Super Regional Central</a></li>
	<li id="menu-item-48525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48525"><a href="http://www.collegebaseballdaily.com/2013-ncaa-regional-central/">2013 NCAA Regional Central</a></li>
	<li id="menu-item-44328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44328"><a href="http://www.collegebaseballdaily.com/2013-top-100-college-baseball-players/">2013 Top 100 Players</a></li>
	<li id="menu-item-43578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43578"><a href="http://www.collegebaseballdaily.com/2013-schedules/">2013 Schedules</a>
	<ul class="sub-menu">
		<li id="menu-item-43581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43581"><a href="http://www.collegebaseballdaily.com/2013-schedules/2013-division-1-college-baseball-schedules/">2013 Division 1 Baseball Schedules</a></li>
		<li id="menu-item-43579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43579"><a href="http://www.collegebaseballdaily.com/2013-schedules/2013-division-2-schedules/">2013 Division 2 Schedules</a></li>
		<li id="menu-item-43580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43580"><a href="http://www.collegebaseballdaily.com/2013-schedules/2013-division-3-schedules/">2013 Division 3 Schedules</a></li>
	</ul>
</li>
	<li id="menu-item-37794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37794"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/">2012 Season Coverage</a>
	<ul class="sub-menu">
		<li id="menu-item-39571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39571"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/signing-day-central-2012-2013/">2012-2013 Signing Day Central</a></li>
		<li id="menu-item-38528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38528"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-top-100-college-baseball-players/">2012 Top 100 College Baseball Players</a></li>
		<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-cbd-articles/">2012 CBD Articles</a></li>
		<li id="menu-item-37782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37782"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/">2012 College Baseball Schedules</a>
		<ul class="sub-menu">
			<li id="menu-item-37785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37785"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-1-baseball-schedules/">2012 Division 1 College Baseball Schedules</a></li>
			<li id="menu-item-37784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37784"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-2-college-baseball-schedules/">2012 Division 2 College Baseball Schedules</a></li>
			<li id="menu-item-37783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37783"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-3-college-baseball-schedules/">2012 Division 3 College Baseball Schedules</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-29980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29980"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/">2011 Season Coverage</a>
	<ul class="sub-menu">
		<li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.collegebaseballdaily.com/2011-cbd-articles/">2011 CBD Articles</a></li>
		<li id="menu-item-36613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36613"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-ncaa-regionals/">2011 NCAA Regionals</a></li>
		<li id="menu-item-36612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36612"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-super-regionals-central/">2011 Super Regionals Central</a></li>
		<li id="menu-item-30093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30093"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-top-100-college-baseball-players/">2011 Top 100 College Baseball Players</a></li>
		<li id="menu-item-31199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31199"><a href="http://www.collegebaseballdaily.com/2011-2012-recruits/">2011-2012 Recruits</a></li>
		<li id="menu-item-32983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32983"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-season-previews/">2011 Season Previews</a></li>
		<li id="menu-item-29985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29985"><a href="http://www.collegebaseballdaily.com/2011-schedules/">2011 Schedules</a>
		<ul class="sub-menu">
			<li id="menu-item-29984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29984"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-1-baseball-schedules/">2011 Division 1 College Baseball Schedules</a></li>
			<li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-2-baseball-schedules/">2011 Division 2 College Baseball Schedules</a></li>
			<li id="menu-item-29982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29982"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-3-baseball-schedules/">2011 Division 3 College Baseball Schedules</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-28863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28863"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/">2010 Season Coverage</a>
	<ul class="sub-menu">
		<li id="menu-item-28864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28864"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cbb-articles/">2010 CBB Articles</a></li>
		<li id="menu-item-28867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28867"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-season-previews/">2010 Season Previews</a></li>
		<li id="menu-item-28866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28866"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-ncaa-baseball-regional-central/">2010 Regionals</a></li>
		<li id="menu-item-28868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28868"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-super-regional-central/">2010 Super Regionals</a></li>
		<li id="menu-item-28865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28865"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cws-preview/">2010 CWS Preview</a></li>
		<li id="menu-item-28869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28869"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cbb-visits/">2010 CBB Visits</a></li>
		<li id="menu-item-28870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28870"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/cbb-top-100-players-for-2010-season/">Top 100 Players</a></li>
		<li id="menu-item-28871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28871"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/">2010 Schedules</a>
		<ul class="sub-menu">
			<li id="menu-item-28883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28883"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/2010-division1/">Division 1</a></li>
			<li id="menu-item-28882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28882"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/division-2/">Division 2</a></li>
			<li id="menu-item-28880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28880"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/division-3/">Division 3</a></li>
			<li id="menu-item-28884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28884"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/naia-schedules/">NAIA</a></li>
		</ul>
</li>
		<li id="menu-item-28872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28872"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-2011-recruits/">2010-2011 Recruits</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-75647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75647"><a href="http://www.collegebaseballdaily.com/2017-division-1-baseball-schedules/">2017 Schedules</a></li>
</ul>
					</nav>
	
	
<div id="main" class="col-cs cf">

<div id="content" class="cf" itemscope itemtype="http://schema.org/Blog">

	
	
	
	
					
<article id="post-79871" class="single-view post-79871 post type-post status-publish format-standard has-post-thumbnail hentry category-2017-ncaa-tournament category-acc category-big-12 category-missouri-valley category-nec tag-2017-fort-worth-regional tag-2017-ncaa-tournament tag-acc tag-big-12 tag-central-connecticut tag-dallas-baptist-university tag-missouri-valley-conference tag-nec tag-tcu tag-virginia" itemprop="blogPost" itemscope itemtype="http://schema.org/BlogPosting">

<div id="widgets-wrap-before-post" class="cf"><div id="text-294656838" class="widget-before-post frontier-widget widget_text">			<div class="textwidget"><!-- SMG_CollegeBaseballDaily/728x90_2a/sports/baseball/ncaa -->
<div id="usmg_ad_ncaa.general_baseball_sports_728x90_2a" style="width:728px; margin: 20px auto 20px;">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/728x90_2a/sports/baseball/ncaa.' + _SitePage, [728,90], 'usmg_ad_ncaa.general_baseball_sports_728x90_2a').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_ncaa.general_baseball_sports_728x90_2a');
</script>
<div style="clear:floats; float:none;"></div>
</div></div>
		</div></div>
<header class="entry-header cf">
		<h1 class="entry-title" itemprop="headline" ><a href="http://www.collegebaseballdaily.com/2017/06/04/fort-worth-regional-saturday-recap/">2017 Fort Worth Regional: Saturday Recap</a></h1>
	</header>

<div class="entry-byline cf">
	
			<div class="entry-author author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person">
						<i class="genericon genericon-user"></i><a class="url fn" href="http://collegebaseballdaily.com" itemprop="name" >Brian Foley</a>
		</div>
	
			<div class="entry-date" itemprop="datePublished" >
			<i class="genericon genericon-day"></i><a class="updated" href="http://www.collegebaseballdaily.com/2017/06/04/fort-worth-regional-saturday-recap/">June 4, 2017</a>
		</div>
	
			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="http://www.collegebaseballdaily.com/category/2017-ncaa-tournament/" rel="category tag">2017 NCAA Tournament</a>, <a href="http://www.collegebaseballdaily.com/category/acc/" rel="category tag">ACC</a>, <a href="http://www.collegebaseballdaily.com/category/big-12/" rel="category tag">Big 12</a>, <a href="http://www.collegebaseballdaily.com/category/missouri-valley/" rel="category tag">Missouri Valley</a>, <a href="http://www.collegebaseballdaily.com/category/nec/" rel="category tag">NEC</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area"><span class="dsq-postid" data-dsqidentifier="79871 http://www.collegebaseballdaily.com/?p=79871">Comments</span></a>
		</div>
	
	
	</div>

<div class="entry-content cf" itemprop="text" >
	
	
	<div id="attachment_68894" style="width: 224px" class="wp-caption alignleft"><a href="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2015/05/BHE_8575.jpg"><img data-attachment-id="68894" data-permalink="http://www.collegebaseballdaily.com/2015/06/13/cws-game-1-virginia-5-arkansas-3/bhe_8575/" data-orig-file="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2015/05/BHE_8575.jpg?fit=740%2C1038" data-orig-size="740,1038" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1432914290&quot;,&quot;copyright&quot;:&quot;@2014 BHEphotos&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="5/29 USC 1 vs Virginia 6" data-image-description="" data-medium-file="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2015/05/BHE_8575.jpg?fit=214%2C300" data-large-file="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2015/05/BHE_8575.jpg?fit=586%2C822" class="size-medium wp-image-68894" src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2015/05/BHE_8575.jpg?resize=214%2C300" alt="" srcset="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2015/05/BHE_8575.jpg?resize=214%2C300 214w, https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2015/05/BHE_8575.jpg?resize=730%2C1024 730w, https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2015/05/BHE_8575.jpg?w=740 740w" sizes="(max-width: 214px) 100vw, 214px" data-recalc-dims="1" /></a><p class="wp-caption-text">Photo by David Cohen, (BHEphotos/College Baseball Daily)</p></div>
<p style="text-align: center;"><strong>Game 1: Virginia 6 Dallas Baptist University 3</strong></p>
<p><b>FORT WORTH, Texas</b> &#8212; The Virginia baseball team opened NCAA tournament play Saturday evening with a 6-3 victory over Dallas Baptist in the first game of the NCAA Fort Worth Regional at Lupton Stadium in Fort Worth, Texas. After having an entire day of play rained out Friday and then sitting through a four-hour weather delay Saturday, Virginia (43-14) jumped to a 3-0 edge in the third inning and never trailed.</p>
<p>UVA advances to the winners&#8217; bracket and plays at 5 p.m. ET/4 p.m. CT against the winner of the late game between No. 6 national seed TCU and Central Connecticut State. DBU plays an elimination game at 1 p.m. Sunday against the losing team from the TCU/CCSU matchup.</p>
<p><a href="http://www.virginiasports.com/sports/m-basebl/recaps/060317aad.html">Full Recap</a></p>
<p style="text-align: center;"><strong>Game 2: TCU 9 Central Connecticut State 1 (8th inning)</strong></p>
<p style="text-align: left;"><b>FORT WORTH –</b> A six-run eighth inning proved to be the difference as No. 6 TCU held on for a 9-6 win over Central Connecticut State in its opening game of the NCAA Fort Worth Regional.</p>
<p style="text-align: left;"><a href="http://www.gofrogs.com/sports/m-basebl/recaps/060417aaa.html">Full Recap</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-79871" class="share-facebook sd-button share-icon" href="http://www.collegebaseballdaily.com/2017/06/04/fort-worth-regional-saturday-recap/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-79871" class="share-google-plus-1 sd-button share-icon" href="http://www.collegebaseballdaily.com/2017/06/04/fort-worth-regional-saturday-recap/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-79871" class="share-twitter sd-button share-icon" href="http://www.collegebaseballdaily.com/2017/06/04/fort-worth-regional-saturday-recap/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.collegebaseballdaily.com/2017/06/04/fort-worth-regional-saturday-recap/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.collegebaseballdaily.com/2017/06/04/fort-worth-regional-saturday-recap/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.collegebaseballdaily.com/2017/06/04/fort-worth-regional-saturday-recap/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.collegebaseballdaily.com/2017/06/04/fort-worth-regional-saturday-recap/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-79871" class="share-pinterest sd-button share-icon" href="http://www.collegebaseballdaily.com/2017/06/04/fort-worth-regional-saturday-recap/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
	<div id="widgets-wrap-after-post-content" class="cf"><div id="text-294656844" class="widget-after-post-content frontier-widget widget_text">			<div class="textwidget"></div>
		</div></div>
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated" itemprop="dateModified" >
			Updated: June 4, 2017 &mdash; 10:36 am		</div>
	
			<div class="entry-tags">Tags: <a href="http://www.collegebaseballdaily.com/tag/2017-fort-worth-regional/" rel="tag">2017 Fort Worth Regional</a>, <a href="http://www.collegebaseballdaily.com/tag/2017-ncaa-tournament/" rel="tag">2017 NCAA Tournament</a>, <a href="http://www.collegebaseballdaily.com/tag/acc/" rel="tag">ACC</a>, <a href="http://www.collegebaseballdaily.com/tag/big-12/" rel="tag">Big 12</a>, <a href="http://www.collegebaseballdaily.com/tag/central-connecticut/" rel="tag">Central Connecticut</a>, <a href="http://www.collegebaseballdaily.com/tag/dallas-baptist-university/" rel="tag">Dallas Baptist University</a>, <a href="http://www.collegebaseballdaily.com/tag/missouri-valley-conference/" rel="tag">Missouri Valley Conference</a>, <a href="http://www.collegebaseballdaily.com/tag/nec/" rel="tag">NEC</a>, <a href="http://www.collegebaseballdaily.com/tag/tcu/" rel="tag">TCU</a>, <a href="http://www.collegebaseballdaily.com/tag/virginia/" rel="tag">Virginia</a></div>
	
	</footer>


</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="http://www.collegebaseballdaily.com/2017/06/04/2017-baton-rouge-regional-day-2-recap/" title="2017 Baton Rouge Regional: Day 2 Recap">&#8592; Previous Post</a></div><div class="link-next"><a href="http://www.collegebaseballdaily.com/2017/06/04/2017-winston-salem-regional-day-2-recap/" title="2017 Winston-Salem Regional: Day 2 Recap">Next Post &#8594;</a></div>	</div>

			<div id="comment-area">
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.collegebaseballdaily.com/2017/06/04/fort-worth-regional-saturday-recap/';
var disqus_identifier = '79871 http://www.collegebaseballdaily.com/?p=79871';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thecollegebaseballblog';
var disqus_title = "2017 Fort Worth Regional: Saturday Recap";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=79871';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div>
			
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-294656847" class="widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a href="http://www.collegebaseballdaily.com/2017-coaching-changes/"><img src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/06/17coachingcarousel_lg.jpg?w=586" data-recalc-dims="1"></a></p></div>
		</div><div id="text-4" class="widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Staff</h4>			<div class="textwidget"><ul>
<li><a href="http://www.collegebaseballdaily.com/staff-bios/brian-foley/" target="_blank">Brian Foley (Editor)</a>
<li><a href="http://www.collegebaseballdaily.com/david-cohen/" target="_blank">David Cohen</a></li>
</ul>
</div>
		</div><div id="text-294656839" class="widget-sidebar frontier-widget widget_text">			<div class="textwidget">
<!-- SMG_CollegeBaseballDaily/300x250_1a/sports/baseball/ncaa -->
<div id="usmg_ad_ncaa.main_baseball_sports_300x250_1a" style="display: table; width: auto; margin: 0 auto; text-align: center;">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/300x250_1a/sports/baseball/ncaa.' + _SitePage, [[300,250],[300,600]], 'usmg_ad_ncaa.main_baseball_sports_300x250_1a').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_ncaa.main_baseball_sports_300x250_1a');
</script>
</div>
</div>
		</div><div id="text-3" class="widget-sidebar frontier-widget widget_text">			<div class="textwidget"><center>
<!--
<center>
<SCRIPT>
document.write('<scr' + 'ipt src=http://ad.doubleclick.net/adj/collegebaseballdaily.fsv/ros;sect=ros;fantasy=no;game=no;tile=3;sz=300x250;ord=' + random_number + '?></scr' + 'ipt>');
</SCRIPT>
BEGIN RICH-MEDIA Burst Media CODE 
<script type="text/javascript" language="JavaScript">
rnum=Math.round(Math.random() * 100000);
ts=String.fromCharCode(60);
if (window.self != window.top) {nf=''} else {nf='NF/'};
document.write(ts+'script src="http://www.burstnet.com/cgi-bin/ads/ad22369a.cgi/v=2.3S/sz=300x250A/NZ/'+rnum+'/'+nf+'RETURN-CODE/JS/">'+ts+'/script>');
</script><noscript><a href="http://www.burstnet.com/ads/ad22369a-map.cgi/ns/v=2.3S/sz=300x250A/" target="_top">
<img src="http://www.burstnet.com/cgi-bin/ads/ad22369a.cgi/ns/v=2.3S/sz=300x250A/" border="0" alt="Click Here" /></a>
</noscript>
END Burst Media CODE 
</center>
-->

<strong><center>Daily CBD Update</center></strong>
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=CollegeBaseballDaily', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="CollegeBaseballDaily" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p></form>
<br>
<br>
<B><A HREF="mailto:thecollegebaseballblog@gmail.com">SEND US YOUR NEWS</A></B>
<br>
<br> </center></div>
		</div><div id="text-294656825" class="widget-sidebar frontier-widget widget_text">			<div class="textwidget"><!-- SMG_CollegeBaseballDaily/160x600_1a/sports/baseball/ncaa -->
<center>
<div id="usmg_ad_ncaa.general_baseball_sports_160x600_1a">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/160x600_1a/sports/baseball/ncaa.' + _SitePage, [160,600], 'usmg_ad_ncaa.general_baseball_sports_160x600_1a').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_ncaa.general_baseball_sports_160x600_1a');
</script>
</div>
</center></div>
		</div><div id="text-110749271" class="widget-sidebar frontier-widget widget_text"><h4 class="widget-title">CBD in the Media</h4>			<div class="textwidget"><ul>
<li><a href="http://www.annarbor.com/sports/michigan-reportedly-hires-maryland-baseball-coach-erik-bakich/">Ann Arbor.com</a></li>
<li><a href="http://blogs.rgj.com/packblog/2012/11/08/college-baseball-daily-names-wolf-pack-pitcher-one-of-nations-top-100-players/">Reno Gazette-Journal</a></li>
<li><a href="http://www.gazettenet.com/blogs/highschoolsports/3963766-95/ziomek-baseball-college-daily">Daily Hampshire Gazette</a></li>
<li><a href="http://bustedcoverage.com/2011/07/06/roy-williams-ex-brooke-daniels-dumps-wr-for-u-of-houston-infielder-23-photos-photos/">Busted Coverage</a></li>
<li><a href="http://mlb.mlb.com/news/article.jsp?ymd=20110208&content_id=16593298&vkey=news_mlb&c_id=mlb">MLB.com</a></li>
<li><a href="http://baseballnut.blogs.starnewsonline.com/tag/college-baseball-daily/">Wilmington (NC) Star News</a></li>
<li><a href="http://new.bangordailynews.com/2011/04/06/sports/umaine-baseball-trying-to-re-establish-routine/">Bangor Daily News</a></li>
<li><a href="http://www.azcentral.com/news/articles/2011/02/21/20110221hahn0222.html">The Arizona Republic</a></li>
<li><a href="http://www.sltrib.com/sltrib/utes/51247950-89/baseball-kinneberg-schedule-season.html.csp/">The Salt Lake City Tribune</a></li>
<li><a href="http://www.kilgorenewsherald.com/news/2011-03-26/Sports/ET_signs_Big_12_standouts.html">Kilgore News Herald</a></li>
<li><a href="http://lubbockonline.com/sports-red-raiders-baseball/2011-02-06/baseball-notes-pitching-dominates-during-first-week-practice">Lubbock Avalanche-Journal</a></li>
<li><a href="http://www.macon.com/2011/01/09/1404532/honors-continue-for-mercers-tanis.html">Macon Telegraph</a></li>
<li><a href="http://www.mlbtraderumors.com/2010/07/guthrie-ross-ranaudo.html">MLBTradeRumors.com</a></li>
<li><a href="http://soxblog.projo.com/2010/07/report-sox-draf.html">Providence Journal</a></li>
<li><a href="http://fullcount.weei.com/sports/boston/baseball/red-sox/2010/07/19/report-red-sox-draftee-ranaudo-concludes-dominant-summer-on-cape/">WEEI.com</a></li>
<li><a href="http://www.nesn.com/2010/07/report-red-sox-draft-pick-anthony-ranaudo-done-playing-in-cape-cod-league.html">NESN.com</a></li>
<li><a href="http://thecollegebaseballblog.com/2010/06/02/tcbb-talks-with-104-5-espn-baton-rouge/#more-27009">104.5 ESPN Baton Rouge</a></li>
<li><a href="http://thecollegebaseballblog.com/Files/BFoleyWINA.mp3">1070 WINA Charlottesville VA</a></li>
<li><a href="http://thecollegebaseballblog.com/2010/02/13/cbb-talks-with-espn-gainesville/">ESPN Gainesville</a></li>
<li><a href="http://www.newsplex.com/video?clipID=4681548&autoStart=true&contentID=90021542">WCAV CBS 19</a></li>
<li><a href="http://www.journalgazette.net/apps/pbcs.dll/article?AID=/20091105/SPORTS/311059949">Fort Wayne Journal-Gazette</a></li>
<li><a href="http://www.c-ville.com/index.php?cat=141404064432695&ShowArticle_ID=11800510093559044/">C-Ville Weekly</a></li>
<li><a href="http://blogs.kansas.com/shockwaves/2009/08/26/random-stuff-this-morning/">The Wichita Eagle</a></li>
<li><a href="http://blogs.wsj.com/dailyfix/2009/07/31/ortizs-steroid-news-brings-disillusionment-distrust/">The Daily Fix-A Wall Street Journal Blog</a></li>
<li><a href="http://seattletimes.nwsource.com/html/huskyfootballblog/2009483917_baseball_interlude_----_huskie.html">Seattle Times</a></li>
<li><a href="http://thecollegebaseballblog.com/Files/Foley%200520.mp3">The Drive 104.9 FM (Clemson SC)</a></li>
<li><a href="http://vmedia.rivals.com/uploads/1043/795174.mp3">The Dan Spencer Show (Texas Tech)</a></li>
<li><a href="http://www.fanhouse.com/2008/07/07/sun-times-scoop-broken-weeks-ago-at-babes-love-baseball-colle/">Fanhouse</a></li>
<li><a href="http://chicagosports.chicagotribune.com/sports/college/chicagostate/cs-080707-chicago-state-baseball-coach-fired,1,4557235.story">Chicago Tribune</a></li>
<li><a href="http://sportsillustrated.cnn.com/sioncampus/">SI On-Campus</a></li>
<li><a href="http://thecollegebaseballblog.com/2008/06/09/the-cbb-talks-with-the-world-ford-sports-show/">The World Ford Sports Show (Newsradio 1620 Pensacola FL)</a></li>
<li><a href="http://thecollegebaseballblog.com/2008/06/05/cbb-talks-with-the-loose-cannons/">The Loose Cannons (AM 570 KLAC)</a></li>
<li><a href="http://www.sportingnews.com/blog/the_sporting_blog/entry/view/8322/morning_constitutional_rain_delay_dance-off">The Sporting News Blog</a></li>
<li><a href="http://deadspin.com/search/%22the%20college%20baseball%20blog%22/">Deadspin </a></li>
<li><a href="http://www.sacbee.com/100/story/818185.html">Sacramento Bee</a></li>
<li><a href="http://thecollegebaseballblog.com/2008/03/03/oregon-public-radio-talks-with-the-cbb/">Oregon Public Radio</a></li>
<li>The Score (Worcester Telegram & Gazette)</li>
</ul>
<br>

<b>Click <a href="mailto:thecollegebaseballblog@gmail.com">here</a> to advertise with us</b>
<br>
<br>
<center>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_xclick">
<input type="hidden" name="business" value="bpfoley2004@yahoo.com">
<input type="hidden" name="item_name" value="College Baseball Daily">
<input type="hidden" name="no_shipping" value="0">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="tax" value="0">
<input type="hidden" name="lc" value="US">
<input type="hidden" name="bn" value="PP-DonationsBF">
<input type="image" src="http://thecollegebaseballblog.com/wp-content/uploads/2009/06/x-click-butcc-donate.gif" border="0" name="submit" alt="Make payments with PayPal - it's fast, free and secure!">
</form>
<br>
College Baseball Daily spends a ton of time working on this great website. We survive on the donations of our readers and users for the hosting of the website and other various expenses. If you can donate a few bucks for the upkeep of the site please click the above PayPal link or email us if you want to pay by other means. </center>
<br>
<!-- Site Meter XHTML Strict 1.0 -->
<script type="text/javascript" src="http://s30.sitemeter.com/js/counter.js?site=s30zlax45">
</script>
<!-- Copyright (c)2009 Site Meter -->
<br>
<a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=collegebaseballdaily.com','SiteLock','width=600,height=600,left=160,top=170');" ><img alt="website security" title="SiteLock"  src="//shield.sitelock.com/shield/collegebaseballdaily.com"/></a>
<br>
<a href="https://plus.google.com/116987090476796281676" rel="publisher">Google+</a>
<a href="http://www.collegebaseballdaily.com/disclaimer/">Disclaimer</a></div>
		</div><div id="ns_widget_mailchimp-6" class="widget-sidebar frontier-widget widget_ns_mailchimp"><h4 class="widget-title">Sign up for our mailing list.</h4>	
				<form action="/2017/06/04/fort-worth-regional-saturday-recap/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+CollegeBaseballDaily+%28College+Baseball+Daily%29" id="ns_widget_mailchimp_form-6" method="post">
																<input type="hidden" name="ns_mc_number" value="6" />
						<label for="ns_widget_mailchimp-email-6">Email Address :</label>
						<input id="ns_widget_mailchimp-email-6" type="text" name="ns_widget_mailchimp_email" />
						<input class="button" type="submit" name="Join now!" value="Join now!" />
					</form>
						<script>jQuery('#ns_widget_mailchimp_form-6').ns_mc_widget({"url" : "/index.php", "cookie_id" : "ns_widget_mailchimp-6", "cookie_value" : "fac6c71c6ebd406fd6fea4c29920df6c", "loader_graphic" : "http://www.collegebaseballdaily.com/wp-content/plugins/mailchimp-widget/images/ajax-loader.gif"}); </script>
				</div>		
	</div>
	</div></div>

	<div id="footer" class="cf" itemscope itemtype="http://schema.org/WPFooter">
		<div id="widgets-wrap-footer" class="widget-column-3 cf">
			<div id="text-236929411" class="widget-footer frontier-widget widget_text"><h4 class="widget-title">Product Reviews</h4>			<div class="textwidget"><ul>
<li><a href="
http://thecollegebaseballblog.com/2010/06/25/cbb-review-pocket-radar/" target="_blank">Pocket Radar</a></li>
<li><a href="
http://thecollegebaseballblog.com/2010/01/02/book-review-strike-ix/" target="_blank">Strike IX</a></li>
<li><a href="
http://thecollegebaseballblog.com/2009/04/01/reebok-brushback-hex-metal/#more-12716" target="_blank">Reebok Brushback Hex Metal</a></li>
<li><a href="http://thecollegebaseballblog.com/2008/10/01/checking-in-on-reeboks-vector-o-bat/" target="_blank">Reebok Vector O Bat</a></li>
<li><a href="http://www.collegebaseballdaily.com/2011/10/25/easton-power-brigade-s2-review/" target="_blank">Easton Power Brigade S2</a></li>
</ul>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-2aCJVEKnG8YVQ"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://i2.wp.com/pixel.quantserve.com/pixel/p-2aCJVEKnG8YVQ.gif?resize=1%2C1" style="display: none;" border="0" alt="Quantcast" data-recalc-dims="1"/>
</noscript>
<!-- End Quantcast tag --></div>
		</div>		</div>
	</div>

<div id="bottom-bar" class="cf">
	
			<span id="bottom-bar-text">College Baseball Daily &copy; 2017</span>
	
					<span id="theme-link"><a href="http://ronangelo.com/frontier/">Frontier Theme</a></span>
	
	</div>

</div>


<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/themes/frontier/includes/slider/bjqs-1.3.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.collegebaseballdaily.com\/wp-admin\/admin-ajax.php","nonce":"b20104bcc2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.collegebaseballdaily.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.collegebaseballdaily.com%2F2017%2F06%2F04%2Ffort-worth-regional-saturday-recap%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thecollegebaseballblog';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
            <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=739344; 
        var sc_security="ed09e317"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/739344/0/ed09e317/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.collegebaseballdaily.com\/2017\/06\/04\/fort-worth-regional-saturday-recap\/":79871};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/04/fort-worth-regional-saturday-recap/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+CollegeBaseballDaily+%28College+Baseball+Daily%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
jQuery(document).ready(function($) {
	$('.menu-item-has-children').click(function(){
		$('.nav-main > .menu-item-has-children').not(this).removeClass('toggle-on');
		$(this).not().parents().removeClass('toggle-on');
		$(this).toggleClass('toggle-on');
	});
});
</script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = false;
	var miniAudioPlayer_excluded = "map_excuded";
	var miniAudioPlayer_replaceDefault_show_title = false;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"200",
				skin:"black",
				animate:true,
				volume:.5,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: false,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"http://www.collegebaseballdaily.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"http://www.collegebaseballdaily.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excuded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(false)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(false){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<script type="text/javascript">
jQuery( document ).ready( function($) {
	$( '#basic-slider' ).bjqs( {
		animtype : 'fade',
		width : 624,
		height : 340,
		animduration : 500,
		animspeed : 5000,
		automatic : true,
		showcontrols : true,
		nexttext : '<span class="slider-next"></span>',
		prevtext : '<span class="slider-prev"></span>',
		showmarkers : false,
		usecaptions : true,
		responsive : true
	} );
} );
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'21444826',post:'79871',tz:'-4',srv:'www.collegebaseballdaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '21444826', '79871' ]);
</script>


<!-- SMG_CollegeBaseballDaily/skin/sports/baseball/ncaa.general -->
<div id="usmg_ad_ncaa.general_baseball_sports_skin">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/skin/sports/baseball/ncaa.' + _SitePage, [1,1], 'usmg_ad_ncaa.general_baseball_sports_skin').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_ncaa.general_baseball_sports_skin');
</script>
</div>
</body>
</html>