<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>CBD Photos of the Week for May 1st &#8211; College Baseball Daily</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.collegebaseballdaily.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.3.12.4 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="http://Zlax45" />
<meta name="description"  content="Friday, April 28, 2017; Smithfield, RI; Fairleigh Dickinson Knights pitcher Joe Flack (22) rubs infielder Owen Vonesslinger's (33) head after his first inning" />

<meta name="keywords"  content="cbd photo gallery" />

<link rel="canonical" href="http://www.collegebaseballdaily.com/2017/05/01/cbd-photos-of-the-week-for-may-1st/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College Baseball Daily &raquo; Feed" href="http://www.collegebaseballdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="College Baseball Daily &raquo; Comments Feed" href="http://www.collegebaseballdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="College Baseball Daily &raquo; CBD Photos of the Week for May 1st Comments Feed" href="http://www.collegebaseballdaily.com/2017/05/01/cbd-photos-of-the-week-for-may-1st/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.collegebaseballdaily.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='http://www.collegebaseballdaily.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.collegebaseballdaily.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='http://www.collegebaseballdaily.com/wp-content/themes/frontier/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='http://www.collegebaseballdaily.com/wp-content/themes/frontier/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='http://www.collegebaseballdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.collegebaseballdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.collegebaseballdaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Florida State AD discusses the future of Seminoles Baseball' href='http://www.collegebaseballdaily.com/2017/05/01/florida-state-ad-discusses-the-future-of-seminoles-baseball/' />
<link rel='next' title='2017 NCBWA Top 30 Poll for May 1st' href='http://www.collegebaseballdaily.com/2017/05/01/2017-ncbwa-top-30-poll-for-may-1st/' />
<link rel='shortlink' href='http://wp.me/p1rYMi-kqZ' />
<link rel="alternate" type="application/json+oembed" href="http://www.collegebaseballdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.collegebaseballdaily.com%2F2017%2F05%2F01%2Fcbd-photos-of-the-week-for-may-1st%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.collegebaseballdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.collegebaseballdaily.com%2F2017%2F05%2F01%2Fcbd-photos-of-the-week-for-may-1st%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 4.373 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1493727565 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
					<meta property="fb:pages" content="118799824869519" />
					<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "admin"}});
        </script>
	   
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       

/* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/

</style>
	
<!-- end miniAudioPlayer custom CSS -->
	
<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="Frontier Theme" content="1.2.6" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 120px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

<style type="text/css" media="screen">
	#header {
		background-image: url('http://www.collegebaseballdaily.com/wp-content/uploads/2015/07/CBDHeader.jpeg');
		background-size: 960px 120px;
	}
</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.collegebaseballdaily.com/wp-content/themes/frontier/images/honeycomb.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CBD Photos of the Week for May 1st" />
<meta property="og:url" content="http://www.collegebaseballdaily.com/2017/05/01/cbd-photos-of-the-week-for-may-1st/" />
<meta property="og:description" content="Here are the CBD Photos of the Week for May 1st from our team of photographers. You can check them out below." />
<meta property="article:published_time" content="2017-05-02T01:13:32+00:00" />
<meta property="article:modified_time" content="2017-05-02T03:41:32+00:00" />
<meta property="og:site_name" content="College Baseball Daily" />
<meta property="og:image" content="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-1.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CB_Daily" />
<meta name="twitter:image" content="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-1.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CB_Daily" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-1292232-2']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<!-- Start DFP SETUP -->
<script type="text/javascript"><!--
//<![CDATA[
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
//]]>
//--></script>
<script type='text/javascript' src='https://img.bnqt.com/lib/js/sdpdfphelper.js'></script>
<script type="text/javascript">
googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", sdpTargeting.title)
                  .setTargeting('targetPaths', sdpTargeting.targetPaths)
                  .setTargeting('fullPath', sdpTargeting.fullPath)
                  .setTargeting('queryStr', sdpTargeting.queryStr)
                  .setTargeting('domainName', sdpTargeting.domainName);       
</script>
<!-- End DFP SETUP -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
</head>

<body class="post-template-default single single-post postid-78553 single-format-standard custom-background">
	
	
<!-- SMG_CollegeBaseballDaily/728x90_1a/sports/baseball/ncaa.general -->
<div id="usmg_ad_ncaa.general_baseball_sports_728x90_1a" style="display: table; margin: 0 auto 20px; text-align: center;">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/728x90_1a/sports/baseball/ncaa.' + _SitePage, [728,90], 'usmg_ad_ncaa.general_baseball_sports_728x90_1a').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_ncaa.general_baseball_sports_728x90_1a');
</script>
</div>

<div id="container" class="cf" itemscope itemtype="http://schema.org/WebPage">


	
			
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
														<h2 id="site-title"><a href="http://www.collegebaseballdaily.com/">College Baseball Daily</a></h2>				
									<h4 id="site-description">Number 1 Source for College Baseball News</h4>
							</div>

			
					</div>
	
			<div id="header" class="cf" itemscope itemtype="http://schema.org/WPHeader">
			
			
			
					</div>
	
			
		<nav id="nav-main" class="cf stack" itemscope itemtype="http://schema.org/SiteNavigationElement">
			
			
			<ul id="menu-menu" class="nav-main"><li id="menu-item-28895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28895"><a href="http://www.collegebaseballdaily.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-28860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28860"><a href="http://www.collegebaseballdaily.com/staff-bios/">Staff</a>
	<ul class="sub-menu">
		<li id="menu-item-28858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28858"><a href="http://www.collegebaseballdaily.com/staff-bios/brian-foley/">Brian Foley (Editor/Founder)</a></li>
		<li id="menu-item-50924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50924"><a href="http://www.collegebaseballdaily.com/author/tfreeman/">Tyler Freeman (Assistant Editor)</a></li>
		<li id="menu-item-28897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28897"><a href="http://www.collegebaseballdaily.com/staff-bios/sam-wasson/">Sam Wasson (Photo Editor)</a></li>
		<li id="menu-item-50922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50922"><a href="http://www.collegebaseballdaily.com/david-cohen/">David Cohen</a></li>
	</ul>
</li>
	<li id="menu-item-32694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32694"><a href="http://www.collegebaseballdaily.com/about/cbd-in-the-media/">CBD in the Media</a></li>
</ul>
</li>
<li id="menu-item-69183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69183"><a href="http://www.collegebaseballdaily.com/future-open-dates/">Future Open Dates</a></li>
<li id="menu-item-28937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28937"><a href="http://www.collegebaseballdaily.com/conferences/">Conferences</a>
<ul class="sub-menu">
	<li id="menu-item-28973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28973"><a href="http://www.collegebaseballdaily.com/a-m/">A-K</a>
	<ul class="sub-menu">
		<li id="menu-item-28938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28938"><a href="http://thecollegebaseballblog.com/category/conferences/america-east/">America East</a></li>
		<li id="menu-item-28939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28939"><a href="http://thecollegebaseballblog.com/category/conferences/acc/">ACC</a></li>
		<li id="menu-item-70276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70276"><a href="http://www.collegebaseballdaily.com/category/american-athletic-conference/">American Athletic Conference</a></li>
		<li id="menu-item-28940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28940"><a href="http://thecollegebaseballblog.com/category/conferences/atlantic-sun/">Atlantic Sun</a></li>
		<li id="menu-item-28941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28941"><a href="http://thecollegebaseballblog.com/category/conferences/atlantic-10/">Atlantic 10</a></li>
		<li id="menu-item-28942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28942"><a href="http://thecollegebaseballblog.com/category/conferences/big-east/">Big East</a></li>
		<li id="menu-item-28943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28943"><a href="http://thecollegebaseballblog.com/category/conferences/big-south/">Big South</a></li>
		<li id="menu-item-28944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28944"><a href="http://thecollegebaseballblog.com/category/conferences/big-ten/">Big Ten</a></li>
		<li id="menu-item-28945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28945"><a href="http://thecollegebaseballblog.com/category/conferences/big-12/">Big 12</a></li>
		<li id="menu-item-28946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28946"><a href="http://thecollegebaseballblog.com/category/conferences/big-west/">Big West</a></li>
		<li id="menu-item-28947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28947"><a href="http://thecollegebaseballblog.com/category/conferences/caa/">CAA</a></li>
		<li id="menu-item-28948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28948"><a href="http://thecollegebaseballblog.com/category/conferences/conference-usa/">Conference USA</a></li>
		<li id="menu-item-28949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28949"><a href="http://thecollegebaseballblog.com/category/conferences/great-west-conference/">Great West Conference</a></li>
		<li id="menu-item-28950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28950"><a href="http://thecollegebaseballblog.com/category/conferences/horizon-league/">Horizon League</a></li>
		<li id="menu-item-28969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28969"><a href="http://thecollegebaseballblog.com/category/conferences/independents/">Independents</a></li>
		<li id="menu-item-28951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28951"><a href="http://thecollegebaseballblog.com/category/conferences/ivy-league/">Ivy League</a></li>
	</ul>
</li>
	<li id="menu-item-28972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28972"><a href="http://www.collegebaseballdaily.com/n-z/">M-Z</a>
	<ul class="sub-menu">
		<li id="menu-item-28952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28952"><a href="http://thecollegebaseballblog.com/category/conferences/maac/">MAAC</a></li>
		<li id="menu-item-28953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28953"><a href="http://thecollegebaseballblog.com/category/conferences/mac/">MAC</a></li>
		<li id="menu-item-28954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28954"><a href="http://thecollegebaseballblog.com/category/conferences/meac/">MEAC</a></li>
		<li id="menu-item-28955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28955"><a href="http://thecollegebaseballblog.com/category/conferences/missouri-valley/">Missouri Valley</a></li>
		<li id="menu-item-28956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28956"><a href="http://thecollegebaseballblog.com/category/conferences/mountain-west/">Mountain West</a></li>
		<li id="menu-item-28957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28957"><a href="http://thecollegebaseballblog.com/category/conferences/nec/">Northeast Conference</a></li>
		<li id="menu-item-28958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28958"><a href="http://thecollegebaseballblog.com/category/conferences/ohio-valley-conference/">Ohio Valley</a></li>
		<li id="menu-item-28959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28959"><a href="http://thecollegebaseballblog.com/category/conferences/pac-12/">Pac-12</a></li>
		<li id="menu-item-28960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28960"><a href="http://thecollegebaseballblog.com/category/conferences/patriot-league/">Patriot League</a></li>
		<li id="menu-item-28961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28961"><a href="http://thecollegebaseballblog.com/category/conferences/sec/">SEC</a></li>
		<li id="menu-item-28962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28962"><a href="http://thecollegebaseballblog.com/category/conferences/southern-conference/">Southern Conference</a></li>
		<li id="menu-item-28963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28963"><a href="http://thecollegebaseballblog.com/category/conferences/southland-conference/">Southland Conference</a></li>
		<li id="menu-item-28964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28964"><a href="http://thecollegebaseballblog.com/category/conferences/summit-league/">Summit League</a></li>
		<li id="menu-item-28965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28965"><a href="http://thecollegebaseballblog.com/category/conferences/sun-belt/">Sun Belt</a></li>
		<li id="menu-item-28966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28966"><a href="http://thecollegebaseballblog.com/category/conferences/swac/">SWAC</a></li>
		<li id="menu-item-28967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28967"><a href="http://thecollegebaseballblog.com/category/conferences/west-coast-conference/">West Coast</a></li>
		<li id="menu-item-28968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28968"><a href="http://thecollegebaseballblog.com/category/conferences/wac/">WAC</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-28894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28894"><a href="http://www.collegebaseballdaily.com/past-seasons/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-49224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49224"><a href="http://www.collegebaseballdaily.com/2013-super-regional-central/">2013 Super Regional Central</a></li>
	<li id="menu-item-48525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48525"><a href="http://www.collegebaseballdaily.com/2013-ncaa-regional-central/">2013 NCAA Regional Central</a></li>
	<li id="menu-item-44328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44328"><a href="http://www.collegebaseballdaily.com/2013-top-100-college-baseball-players/">2013 Top 100 Players</a></li>
	<li id="menu-item-43578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43578"><a href="http://www.collegebaseballdaily.com/2013-schedules/">2013 Schedules</a>
	<ul class="sub-menu">
		<li id="menu-item-43581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43581"><a href="http://www.collegebaseballdaily.com/2013-schedules/2013-division-1-college-baseball-schedules/">2013 Division 1 Baseball Schedules</a></li>
		<li id="menu-item-43579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43579"><a href="http://www.collegebaseballdaily.com/2013-schedules/2013-division-2-schedules/">2013 Division 2 Schedules</a></li>
		<li id="menu-item-43580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43580"><a href="http://www.collegebaseballdaily.com/2013-schedules/2013-division-3-schedules/">2013 Division 3 Schedules</a></li>
	</ul>
</li>
	<li id="menu-item-37794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37794"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/">2012 Season Coverage</a>
	<ul class="sub-menu">
		<li id="menu-item-39571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39571"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/signing-day-central-2012-2013/">2012-2013 Signing Day Central</a></li>
		<li id="menu-item-38528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38528"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-top-100-college-baseball-players/">2012 Top 100 College Baseball Players</a></li>
		<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-cbd-articles/">2012 CBD Articles</a></li>
		<li id="menu-item-37782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37782"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/">2012 College Baseball Schedules</a>
		<ul class="sub-menu">
			<li id="menu-item-37785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37785"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-1-baseball-schedules/">2012 Division 1 College Baseball Schedules</a></li>
			<li id="menu-item-37784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37784"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-2-college-baseball-schedules/">2012 Division 2 College Baseball Schedules</a></li>
			<li id="menu-item-37783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37783"><a href="http://www.collegebaseballdaily.com/2012-college-baseball-coverage/2012-college-baseball-schedules/2012-division-3-college-baseball-schedules/">2012 Division 3 College Baseball Schedules</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-29980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29980"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/">2011 Season Coverage</a>
	<ul class="sub-menu">
		<li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.collegebaseballdaily.com/2011-cbd-articles/">2011 CBD Articles</a></li>
		<li id="menu-item-36613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36613"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-ncaa-regionals/">2011 NCAA Regionals</a></li>
		<li id="menu-item-36612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36612"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-super-regionals-central/">2011 Super Regionals Central</a></li>
		<li id="menu-item-30093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30093"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-top-100-college-baseball-players/">2011 Top 100 College Baseball Players</a></li>
		<li id="menu-item-31199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31199"><a href="http://www.collegebaseballdaily.com/2011-2012-recruits/">2011-2012 Recruits</a></li>
		<li id="menu-item-32983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32983"><a href="http://www.collegebaseballdaily.com/2011-season-coverage/2011-season-previews/">2011 Season Previews</a></li>
		<li id="menu-item-29985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29985"><a href="http://www.collegebaseballdaily.com/2011-schedules/">2011 Schedules</a>
		<ul class="sub-menu">
			<li id="menu-item-29984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29984"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-1-baseball-schedules/">2011 Division 1 College Baseball Schedules</a></li>
			<li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-2-baseball-schedules/">2011 Division 2 College Baseball Schedules</a></li>
			<li id="menu-item-29982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29982"><a href="http://www.collegebaseballdaily.com/2011-schedules/2011-division-3-baseball-schedules/">2011 Division 3 College Baseball Schedules</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-28863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28863"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/">2010 Season Coverage</a>
	<ul class="sub-menu">
		<li id="menu-item-28864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28864"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cbb-articles/">2010 CBB Articles</a></li>
		<li id="menu-item-28867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28867"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-season-previews/">2010 Season Previews</a></li>
		<li id="menu-item-28866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28866"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-ncaa-baseball-regional-central/">2010 Regionals</a></li>
		<li id="menu-item-28868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28868"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-super-regional-central/">2010 Super Regionals</a></li>
		<li id="menu-item-28865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28865"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cws-preview/">2010 CWS Preview</a></li>
		<li id="menu-item-28869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28869"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-cbb-visits/">2010 CBB Visits</a></li>
		<li id="menu-item-28870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28870"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/cbb-top-100-players-for-2010-season/">Top 100 Players</a></li>
		<li id="menu-item-28871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28871"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/">2010 Schedules</a>
		<ul class="sub-menu">
			<li id="menu-item-28883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28883"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/2010-division1/">Division 1</a></li>
			<li id="menu-item-28882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28882"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/division-2/">Division 2</a></li>
			<li id="menu-item-28880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28880"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/division-3/">Division 3</a></li>
			<li id="menu-item-28884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28884"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-schedules/naia-schedules/">NAIA</a></li>
		</ul>
</li>
		<li id="menu-item-28872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28872"><a href="http://www.collegebaseballdaily.com/2010-season-coverage/2010-2011-recruits/">2010-2011 Recruits</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-75647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75647"><a href="http://www.collegebaseballdaily.com/2017-division-1-baseball-schedules/">2017 Schedules</a></li>
</ul>
					</nav>
	
	
<div id="main" class="col-cs cf">

<div id="content" class="cf" itemscope itemtype="http://schema.org/Blog">

	
	
	
	
					
<article id="post-78553" class="single-view post-78553 post type-post status-publish format-standard has-post-thumbnail hentry category-cbd-photo-gallery tag-cbd-photo-gallery" itemprop="blogPost" itemscope itemtype="http://schema.org/BlogPosting">

<div id="widgets-wrap-before-post" class="cf"><div id="text-294656838" class="widget-before-post frontier-widget widget_text">			<div class="textwidget"><!-- SMG_CollegeBaseballDaily/728x90_2a/sports/baseball/ncaa -->
<div id="usmg_ad_ncaa.general_baseball_sports_728x90_2a" style="width:728px; margin: 20px auto 20px;">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/728x90_2a/sports/baseball/ncaa.' + _SitePage, [728,90], 'usmg_ad_ncaa.general_baseball_sports_728x90_2a').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_ncaa.general_baseball_sports_728x90_2a');
</script>
<div style="clear:floats; float:none;"></div>
</div></div>
		</div></div>
<header class="entry-header cf">
		<h1 class="entry-title" itemprop="headline" ><a href="http://www.collegebaseballdaily.com/2017/05/01/cbd-photos-of-the-week-for-may-1st/">CBD Photos of the Week for May 1st</a></h1>
	</header>

<div class="entry-byline cf">
	
			<div class="entry-author author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person">
						<i class="genericon genericon-user"></i><a class="url fn" href="http://collegebaseballdaily.com" itemprop="name" >Brian Foley</a>
		</div>
	
			<div class="entry-date" itemprop="datePublished" >
			<i class="genericon genericon-day"></i><a class="updated" href="http://www.collegebaseballdaily.com/2017/05/01/cbd-photos-of-the-week-for-may-1st/">May 1, 2017</a>
		</div>
	
			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="http://www.collegebaseballdaily.com/category/cbd-photo-gallery/" rel="category tag">CBD Photo Gallery</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area"><span class="dsq-postid" data-dsqidentifier="78553 http://www.collegebaseballdaily.com/?p=78553">Comments</span></a>
		</div>
	
	
	</div>

<div class="entry-content cf" itemprop="text" >
	
	
	<div id="attachment_78489" style="width: 310px" class="wp-caption aligncenter"><a href="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-1.jpg"><img data-attachment-id="78489" data-permalink="http://www.collegebaseballdaily.com/2017/04/29/cbd-photo-gallery-bryant-rallies-to-a-15-5-victory-over-fairleigh-dickinson/fairleigh-dickinson-knights-pitcher-joe-flack-22-fairleigh-dickinson-knights-infielder-owen-vonesslinger-33/" data-orig-file="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-1.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Brian Foley\/FoleyPhotography.Smu&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;Friday, April 28, 2017; Smithfield, RI; Fairleigh Dickinson Knights pitcher Joe Flack (22) rubs infielder Owen Vonesslinger&#039;s (33) head after his first inning home run during the Bulldogs 15-5 victory over the Knights in a NEC matchup.&quot;,&quot;created_timestamp&quot;:&quot;1493402937&quot;,&quot;copyright&quot;:&quot;FoleyPhotography.Smugmug.com&quot;,&quot;focal_length&quot;:&quot;147&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Fairleigh Dickinson Knights pitcher Joe Flack (22) Fairleigh Dickinson Knights infielder Owen Vonesslinger (33)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fairleigh Dickinson Knights pitcher Joe Flack (22) Fairleigh Dickinson Knights infielder Owen Vonesslinger (33)" data-image-description="" data-medium-file="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-1.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-1.jpg?fit=586%2C390" class="size-medium wp-image-78489" src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-1.jpg?resize=300%2C200" alt="" srcset="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-1.jpg?resize=300%2C200 300w, https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-1.jpg?resize=768%2C512 768w, https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-1.jpg?resize=1024%2C682 1024w, https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-1.jpg?w=1172 1172w, https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-1.jpg?w=1758 1758w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text">Friday, April 28, 2017; Smithfield, RI; Fairleigh Dickinson Knights pitcher Joe Flack (22) rubs infielder Owen Vonesslinger&#8217;s (33) head after his first inning home run during the Bulldogs 15-5 victory over the Knights in a NEC matchup.</p></div>
<p>Here are the CBD Photos of the Week for May 1st from our team of photographers. You can check them out below. <span id="more-78553"></span></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="586" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/www.collegebaseballdaily.com\/2017\/05\/01\/cbd-photos-of-the-week-for-may-1st\/&quot;,&quot;likes_blog_id&quot;:21444826}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 586px; height: 284px;" data-original-width="586" data-original-height="284" > <div class="gallery-group images-1" style="width: 190px; height: 284px;" data-original-width="190" data-original-height="284" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.collegebaseballdaily.com/2017/05/01/santa-barbara-avoids-being-swept-beating-riverside-6-5/santa-barbara-avoids-being-swept-beating-riverside-6-5-20/" border="0" itemprop="url"> <meta itemprop="width" content="186"> <meta itemprop="height" content="280"> <img data-attachment-id="78546" data-orig-file="http://www.collegebaseballdaily.com/wp-content/uploads/2017/05/BHE_3020.jpg" data-orig-size="1267,1900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;David Cohen&quot;,&quot;camera&quot;:&quot;NIKON D3X&quot;,&quot;caption&quot;:&quot;- Photo By David Cohen, BHEphotos&quot;,&quot;created_timestamp&quot;:&quot;1493593484&quot;,&quot;copyright&quot;:&quot;@2016 BHEphotos&quot;,&quot;focal_length&quot;:&quot;140&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;Santa Barbara Avoids Being Swept Beating Riverside 6-5&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Santa Barbara Avoids Being Swept Beating Riverside 6-5" data-image-description="" data-medium-file="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/05/BHE_3020.jpg?fit=200%2C300" data-large-file="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/05/BHE_3020.jpg?fit=586%2C879" src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/05/BHE_3020.jpg?resize=186%2C280" width="186" height="280" data-original-width="186" data-original-height="280" itemprop="http://schema.org/image" title="Santa Barbara Avoids Being Swept Beating Riverside 6-5" alt="- Photo By David Cohen, BHEphotos" style="width: 186px; height: 280px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> &#8211; Photo By David Cohen, BHEphotos </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 205px; height: 284px;" data-original-width="205" data-original-height="284" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.collegebaseballdaily.com/2017/05/01/santa-barbara-avoids-being-swept-beating-riverside-6-5/santa-barbara-avoids-being-swept-beating-riverside-6-5-21/" border="0" itemprop="url"> <meta itemprop="width" content="201"> <meta itemprop="height" content="134"> <img data-attachment-id="78547" data-orig-file="http://www.collegebaseballdaily.com/wp-content/uploads/2017/05/BHE_3038.jpg" data-orig-size="1900,1267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;David Cohen&quot;,&quot;camera&quot;:&quot;NIKON D3X&quot;,&quot;caption&quot;:&quot;- Photo By David Cohen, BHEphotos&quot;,&quot;created_timestamp&quot;:&quot;1493593804&quot;,&quot;copyright&quot;:&quot;@2016 BHEphotos&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Santa Barbara Avoids Being Swept Beating Riverside 6-5&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Santa Barbara Avoids Being Swept Beating Riverside 6-5" data-image-description="" data-medium-file="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/05/BHE_3038.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/05/BHE_3038.jpg?fit=586%2C391" src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/05/BHE_3038.jpg?resize=201%2C134" width="201" height="134" data-original-width="201" data-original-height="134" itemprop="http://schema.org/image" title="Santa Barbara Avoids Being Swept Beating Riverside 6-5" alt="- Photo By David Cohen, BHEphotos" style="width: 201px; height: 134px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> &#8211; Photo By David Cohen, BHEphotos </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.collegebaseballdaily.com/2017/05/01/santa-barbara-avoids-being-swept-beating-riverside-6-5/santa-barbara-avoids-being-swept-beating-riverside-6-5-17/" border="0" itemprop="url"> <meta itemprop="width" content="201"> <meta itemprop="height" content="142"> <img data-attachment-id="78543" data-orig-file="http://www.collegebaseballdaily.com/wp-content/uploads/2017/05/BHE_2909.jpg" data-orig-size="1900,1343" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;David Cohen&quot;,&quot;camera&quot;:&quot;NIKON D3X&quot;,&quot;caption&quot;:&quot;- Photo By David Cohen, BHEphotos&quot;,&quot;created_timestamp&quot;:&quot;1493591278&quot;,&quot;copyright&quot;:&quot;@2016 BHEphotos&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;Santa Barbara Avoids Being Swept Beating Riverside 6-5&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Santa Barbara Avoids Being Swept Beating Riverside 6-5" data-image-description="" data-medium-file="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/05/BHE_2909.jpg?fit=300%2C212" data-large-file="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/05/BHE_2909.jpg?fit=586%2C414" src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/05/BHE_2909.jpg?resize=201%2C142" width="201" height="142" data-original-width="201" data-original-height="142" itemprop="http://schema.org/image" title="Santa Barbara Avoids Being Swept Beating Riverside 6-5" alt="- Photo By David Cohen, BHEphotos" style="width: 201px; height: 142px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> &#8211; Photo By David Cohen, BHEphotos </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 191px; height: 284px;" data-original-width="191" data-original-height="284" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.collegebaseballdaily.com/2017/04/29/fullerton-over-uci-5-3-in-series-opener/fullerton-over-uci-5-3-in-series-opener-11/" border="0" itemprop="url"> <meta itemprop="width" content="187"> <meta itemprop="height" content="280"> <img data-attachment-id="78514" data-orig-file="http://www.collegebaseballdaily.com/wp-content/uploads/2017/04/BHE_2257.jpg" data-orig-size="1267,1900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;David Cohen&quot;,&quot;camera&quot;:&quot;NIKON D3X&quot;,&quot;caption&quot;:&quot;Alex Guenette - Photo By David Cohen, BHEphotos&quot;,&quot;created_timestamp&quot;:&quot;1493434740&quot;,&quot;copyright&quot;:&quot;@2016 BHEphotos&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Fullerton Over UCI 5-3 in Series Opener&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fullerton Over UCI 5-3 in Series Opener" data-image-description="" data-medium-file="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/BHE_2257.jpg?fit=200%2C300" data-large-file="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/BHE_2257.jpg?fit=586%2C879" src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/BHE_2257.jpg?resize=187%2C280" width="187" height="280" data-original-width="187" data-original-height="280" itemprop="http://schema.org/image" title="Fullerton Over UCI 5-3 in Series Opener" alt="Alex Guenette - Photo By David Cohen, BHEphotos" style="width: 187px; height: 280px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Alex Guenette &#8211; Photo By David Cohen, BHEphotos </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 586px; height: 255px;" data-original-width="586" data-original-height="255" > <div class="gallery-group images-1" style="width: 381px; height: 255px;" data-original-width="381" data-original-height="255" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.collegebaseballdaily.com/2017/04/29/cbd-photo-gallery-bryant-rallies-to-a-15-5-victory-over-fairleigh-dickinson/fairleigh-dickinson-knights-outfielder-mike-veit-20/" border="0" itemprop="url"> <meta itemprop="width" content="377"> <meta itemprop="height" content="251"> <img data-attachment-id="78494" data-orig-file="http://www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-6.jpg" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Brian Foley\/FoleyPhotography.Smu&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;Friday, April 28, 2017; Smithfield, RI; Fairleigh Dickinson Knights outfielder Mike Veit (20) attempts to bunt during the Bulldogs 15-5 victory over the Knights in a NEC matchup.&quot;,&quot;created_timestamp&quot;:&quot;1493404355&quot;,&quot;copyright&quot;:&quot;FoleyPhotography.Smugmug.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;Fairleigh Dickinson Knights outfielder Mike Veit (20)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fairleigh Dickinson Knights outfielder Mike Veit (20)" data-image-description="" data-medium-file="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-6.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-6.jpg?fit=586%2C390" src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-6.jpg?resize=377%2C251" width="377" height="251" data-original-width="377" data-original-height="251" itemprop="http://schema.org/image" title="Fairleigh Dickinson Knights outfielder Mike Veit (20)" alt="Friday, April 28, 2017; Smithfield, RI; Fairleigh Dickinson Knights outfielder Mike Veit (20) attempts to bunt during the Bulldogs 15-5 victory over the Knights in a NEC matchup." style="width: 377px; height: 251px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Friday, April 28, 2017; Smithfield, RI; Fairleigh Dickinson Knights outfielder Mike Veit (20) attempts to bunt during the Bulldogs 15-5 victory over the Knights in a NEC matchup. </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 205px; height: 255px;" data-original-width="205" data-original-height="255" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.collegebaseballdaily.com/2017/04/29/cbd-photo-gallery-bryant-rallies-to-a-15-5-victory-over-fairleigh-dickinson/fairleigh-dickinson-knights-pitcher-joe-flack-22-fairleigh-dickinson-knights-infielder-owen-vonesslinger-33/" border="0" itemprop="url"> <meta itemprop="width" content="201"> <meta itemprop="height" content="134"> <img data-attachment-id="78489" data-orig-file="http://www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-1.jpg" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Brian Foley\/FoleyPhotography.Smu&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;Friday, April 28, 2017; Smithfield, RI; Fairleigh Dickinson Knights pitcher Joe Flack (22) rubs infielder Owen Vonesslinger\u0027s (33) head after his first inning home run during the Bulldogs 15-5 victory over the Knights in a NEC matchup.&quot;,&quot;created_timestamp&quot;:&quot;1493402937&quot;,&quot;copyright&quot;:&quot;FoleyPhotography.Smugmug.com&quot;,&quot;focal_length&quot;:&quot;147&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Fairleigh Dickinson Knights pitcher Joe Flack (22) Fairleigh Dickinson Knights infielder Owen Vonesslinger (33)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fairleigh Dickinson Knights pitcher Joe Flack (22) Fairleigh Dickinson Knights infielder Owen Vonesslinger (33)" data-image-description="" data-medium-file="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-1.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-1.jpg?fit=586%2C390" src="https://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-1.jpg?resize=201%2C134" width="201" height="134" data-original-width="201" data-original-height="134" itemprop="http://schema.org/image" title="Fairleigh Dickinson Knights pitcher Joe Flack (22) Fairleigh Dickinson Knights infielder Owen Vonesslinger (33)" alt="Friday, April 28, 2017; Smithfield, RI; Fairleigh Dickinson Knights pitcher Joe Flack (22) rubs infielder Owen Vonesslinger&#039;s (33) head after his first inning home run during the Bulldogs 15-5 victory over the Knights in a NEC matchup." style="width: 201px; height: 134px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Friday, April 28, 2017; Smithfield, RI; Fairleigh Dickinson Knights pitcher Joe Flack (22) rubs infielder Owen Vonesslinger&#8217;s (33) head after his first inning home run during the Bulldogs 15-5 victory over the Knights in a NEC matchup. </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.collegebaseballdaily.com/2017/04/29/cbd-photo-gallery-bryant-rallies-to-a-15-5-victory-over-fairleigh-dickinson/fairleigh-dickinson-knights/" border="0" itemprop="url"> <meta itemprop="width" content="201"> <meta itemprop="height" content="113"> <img data-attachment-id="78491" data-orig-file="http://www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-3.jpg" data-orig-size="2000,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Brian Foley\/FoleyPhotography.Smu&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;Friday, April 28, 2017; Smithfield, RI; The Fairleigh Dickinson Knights bench looks on during the Bulldogs 15-5 victory over the Knights in a NEC matchup.&quot;,&quot;created_timestamp&quot;:&quot;1493403420&quot;,&quot;copyright&quot;:&quot;FoleyPhotography.Smugmug.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;Fairleigh Dickinson Knights&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fairleigh Dickinson Knights" data-image-description="" data-medium-file="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-3.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-3.jpg?fit=586%2C330" src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-3.jpg?resize=201%2C113" width="201" height="113" data-original-width="201" data-original-height="113" itemprop="http://schema.org/image" title="Fairleigh Dickinson Knights" alt="Friday, April 28, 2017; Smithfield, RI; The Fairleigh Dickinson Knights bench looks on during the Bulldogs 15-5 victory over the Knights in a NEC matchup." style="width: 201px; height: 113px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Friday, April 28, 2017; Smithfield, RI; The Fairleigh Dickinson Knights bench looks on during the Bulldogs 15-5 victory over the Knights in a NEC matchup. </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 586px; height: 263px;" data-original-width="586" data-original-height="263" > <div class="gallery-group images-2" style="width: 196px; height: 263px;" data-original-width="196" data-original-height="263" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.collegebaseballdaily.com/2017/04/29/cbd-photo-gallery-bryant-rallies-to-a-15-5-victory-over-fairleigh-dickinson/bryant-university-bulldogs-catcher-mickey-gasper-7/" border="0" itemprop="url"> <meta itemprop="width" content="192"> <meta itemprop="height" content="127"> <img data-attachment-id="78490" data-orig-file="http://www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-2.jpg" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Brian Foley\/FoleyPhotography.Smu&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;Friday, April 28, 2017; Smithfield, RI; Bryant University Bulldogs catcher Mickey Gasper (7) makes a throw to first base during the Bulldogs 15-5 victory over the Knights in a NEC matchup.&quot;,&quot;created_timestamp&quot;:&quot;1493402992&quot;,&quot;copyright&quot;:&quot;FoleyPhotography.Smugmug.com&quot;,&quot;focal_length&quot;:&quot;137&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Bryant University Bulldogs catcher Mickey Gasper (7)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bryant University Bulldogs catcher Mickey Gasper (7)" data-image-description="" data-medium-file="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-2.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-2.jpg?fit=586%2C390" src="https://i1.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-2.jpg?resize=192%2C127" width="192" height="127" data-original-width="192" data-original-height="127" itemprop="http://schema.org/image" title="Bryant University Bulldogs catcher Mickey Gasper (7)" alt="Friday, April 28, 2017; Smithfield, RI; Bryant University Bulldogs catcher Mickey Gasper (7) makes a throw to first base during the Bulldogs 15-5 victory over the Knights in a NEC matchup." style="width: 192px; height: 127px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Friday, April 28, 2017; Smithfield, RI; Bryant University Bulldogs catcher Mickey Gasper (7) makes a throw to first base during the Bulldogs 15-5 victory over the Knights in a NEC matchup. </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.collegebaseballdaily.com/2017/04/29/cbd-photo-gallery-bryant-rallies-to-a-15-5-victory-over-fairleigh-dickinson/bryant-university-bulldogs-pitcher-james-karinchak-6/" border="0" itemprop="url"> <meta itemprop="width" content="192"> <meta itemprop="height" content="128"> <img data-attachment-id="78493" data-orig-file="http://www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-5.jpg" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Brian Foley\/FoleyPhotography.Smu&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;Friday, April 28, 2017; Smithfield, RI; Bryant University Bulldogs pitcher James Karinchak (6) throws a pitch during the Bulldogs 15-5 victory over the Knights in a NEC matchup.&quot;,&quot;created_timestamp&quot;:&quot;1493404090&quot;,&quot;copyright&quot;:&quot;FoleyPhotography.Smugmug.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;Bryant University Bulldogs pitcher James Karinchak (6)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bryant University Bulldogs pitcher James Karinchak (6)" data-image-description="" data-medium-file="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-5.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-5.jpg?fit=586%2C390" src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Fairleigh-Dickinson-at-Bryant-5.jpg?resize=192%2C128" width="192" height="128" data-original-width="192" data-original-height="128" itemprop="http://schema.org/image" title="Bryant University Bulldogs pitcher James Karinchak (6)" alt="Friday, April 28, 2017; Smithfield, RI; Bryant University Bulldogs pitcher James Karinchak (6) throws a pitch during the Bulldogs 15-5 victory over the Knights in a NEC matchup." style="width: 192px; height: 128px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Friday, April 28, 2017; Smithfield, RI; Bryant University Bulldogs pitcher James Karinchak (6) throws a pitch during the Bulldogs 15-5 victory over the Knights in a NEC matchup. </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 390px; height: 263px;" data-original-width="390" data-original-height="263" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.collegebaseballdaily.com/2017/04/27/spark-becker-college-picks-up-6-5-victory-over-southern-vermont/becker-vs-southern-vermont1218a/" border="0" itemprop="url"> <meta itemprop="width" content="386"> <meta itemprop="height" content="259"> <img data-attachment-id="78486" data-orig-file="http://www.collegebaseballdaily.com/wp-content/uploads/2017/04/Becker-vs-Southern-Vermont1218a.jpg" data-orig-size="2000,1343" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Brian Foley\/FoleyPhotography.Smu&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;Thursday, April 27, 2017; Rochdale, MA; during the Hawks 6-5 victory over the Mountaineers in a NECC matchup.&quot;,&quot;created_timestamp&quot;:&quot;1493326957&quot;,&quot;copyright&quot;:&quot;Brian Foley of FoleyPhotography.Smugmug.com&quot;,&quot;focal_length&quot;:&quot;119&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Becker vs Southern Vermont1218a" data-image-description="" data-medium-file="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Becker-vs-Southern-Vermont1218a.jpg?fit=300%2C201" data-large-file="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Becker-vs-Southern-Vermont1218a.jpg?fit=586%2C394" src="https://i0.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2017/04/Becker-vs-Southern-Vermont1218a.jpg?resize=386%2C259" width="386" height="259" data-original-width="386" data-original-height="259" itemprop="http://schema.org/image" title="Becker vs Southern Vermont1218a" alt="Thursday, April 27, 2017; Rochdale, MA; during the Hawks 6-5 victory over the Mountaineers in a NECC matchup." style="width: 386px; height: 259px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Thursday, April 27, 2017; Rochdale, MA; during the Hawks 6-5 victory over the Mountaineers in a NECC matchup. </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-78553" class="share-facebook sd-button share-icon" href="http://www.collegebaseballdaily.com/2017/05/01/cbd-photos-of-the-week-for-may-1st/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-78553" class="share-google-plus-1 sd-button share-icon" href="http://www.collegebaseballdaily.com/2017/05/01/cbd-photos-of-the-week-for-may-1st/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-78553" class="share-twitter sd-button share-icon" href="http://www.collegebaseballdaily.com/2017/05/01/cbd-photos-of-the-week-for-may-1st/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.collegebaseballdaily.com/2017/05/01/cbd-photos-of-the-week-for-may-1st/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.collegebaseballdaily.com/2017/05/01/cbd-photos-of-the-week-for-may-1st/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.collegebaseballdaily.com/2017/05/01/cbd-photos-of-the-week-for-may-1st/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.collegebaseballdaily.com/2017/05/01/cbd-photos-of-the-week-for-may-1st/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-78553" class="share-pinterest sd-button share-icon" href="http://www.collegebaseballdaily.com/2017/05/01/cbd-photos-of-the-week-for-may-1st/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
	<div id="widgets-wrap-after-post-content" class="cf"><div id="text-294656844" class="widget-after-post-content frontier-widget widget_text">			<div class="textwidget"></div>
		</div></div>
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated" itemprop="dateModified" >
			Updated: May 1, 2017 &mdash; 11:41 pm		</div>
	
			<div class="entry-tags">Tags: <a href="http://www.collegebaseballdaily.com/tag/cbd-photo-gallery/" rel="tag">CBD Photo Gallery</a></div>
	
	</footer>


</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="http://www.collegebaseballdaily.com/2017/05/01/florida-state-ad-discusses-the-future-of-seminoles-baseball/" title="Florida State AD discusses the future of Seminoles Baseball">&#8592; Previous Post</a></div><div class="link-next"><a href="http://www.collegebaseballdaily.com/2017/05/01/2017-ncbwa-top-30-poll-for-may-1st/" title="2017 NCBWA Top 30 Poll for May 1st">Next Post &#8594;</a></div>	</div>

			<div id="comment-area">
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.collegebaseballdaily.com/2017/05/01/cbd-photos-of-the-week-for-may-1st/';
var disqus_identifier = '78553 http://www.collegebaseballdaily.com/?p=78553';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thecollegebaseballblog';
var disqus_title = "CBD Photos of the Week for May 1st";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=78553';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div>
			
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-294656847" class="widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a href="http://www.collegebaseballdaily.com/2017-division-1-baseball-schedules/"><img src="http://i2.wp.com/www.collegebaseballdaily.com/wp-content/uploads/2016/08/17schedules.jpg?resize=300%2C166"></a></p></div>
		</div><div id="text-4" class="widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Staff</h4>			<div class="textwidget"><ul>
<li><a href="http://www.collegebaseballdaily.com/staff-bios/brian-foley/" target="_blank">Brian Foley (Editor)</a></li><li><a href="http://www.collegebaseballdaily.com/author/tfreeman/" target="_blank">Tyler Freeman (Assistant Editor)</a></li>
<li><a href="http://www.collegebaseballdaily.com/staff-bios/sam-wasson/" target="_blank">Sam Wasson (Photo Editor)</a></li>
<li><a href="http://www.collegebaseballdaily.com/david-cohen/" target="_blank">David Cohen</a></li>
</ul>
</div>
		</div><div id="text-294656839" class="widget-sidebar frontier-widget widget_text">			<div class="textwidget">
<!-- SMG_CollegeBaseballDaily/300x250_1a/sports/baseball/ncaa -->
<div id="usmg_ad_ncaa.main_baseball_sports_300x250_1a" style="display: table; width: auto; margin: 0 auto; text-align: center;">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/300x250_1a/sports/baseball/ncaa.' + _SitePage, [[300,250],[300,600]], 'usmg_ad_ncaa.main_baseball_sports_300x250_1a').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_ncaa.main_baseball_sports_300x250_1a');
</script>
</div>
</div>
		</div><div id="text-3" class="widget-sidebar frontier-widget widget_text">			<div class="textwidget"><center>
<!--
<center>
<SCRIPT>
document.write('<scr' + 'ipt src=http://ad.doubleclick.net/adj/collegebaseballdaily.fsv/ros;sect=ros;fantasy=no;game=no;tile=3;sz=300x250;ord=' + random_number + '?></scr' + 'ipt>');
</SCRIPT>
BEGIN RICH-MEDIA Burst Media CODE 
<script type="text/javascript" language="JavaScript">
rnum=Math.round(Math.random() * 100000);
ts=String.fromCharCode(60);
if (window.self != window.top) {nf=''} else {nf='NF/'};
document.write(ts+'script src="http://www.burstnet.com/cgi-bin/ads/ad22369a.cgi/v=2.3S/sz=300x250A/NZ/'+rnum+'/'+nf+'RETURN-CODE/JS/">'+ts+'/script>');
</script><noscript><a href="http://www.burstnet.com/ads/ad22369a-map.cgi/ns/v=2.3S/sz=300x250A/" target="_top">
<img src="http://www.burstnet.com/cgi-bin/ads/ad22369a.cgi/ns/v=2.3S/sz=300x250A/" border="0" alt="Click Here" /></a>
</noscript>
END Burst Media CODE 
</center>
-->

<strong><center>Daily CBD Update</center></strong>
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=CollegeBaseballDaily', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="CollegeBaseballDaily" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p></form>
<br>
<br>
<B><A HREF="mailto:thecollegebaseballblog@gmail.com">SEND US YOUR NEWS</A></B>
<br>
<br> </center></div>
		</div><div id="text-294656825" class="widget-sidebar frontier-widget widget_text">			<div class="textwidget"><!-- SMG_CollegeBaseballDaily/160x600_1a/sports/baseball/ncaa -->
<center>
<div id="usmg_ad_ncaa.general_baseball_sports_160x600_1a">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/160x600_1a/sports/baseball/ncaa.' + _SitePage, [160,600], 'usmg_ad_ncaa.general_baseball_sports_160x600_1a').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_ncaa.general_baseball_sports_160x600_1a');
</script>
</div>
</center></div>
		</div><div id="text-110749271" class="widget-sidebar frontier-widget widget_text"><h4 class="widget-title">CBD in the Media</h4>			<div class="textwidget"><ul>
<li><a href="http://www.annarbor.com/sports/michigan-reportedly-hires-maryland-baseball-coach-erik-bakich/">Ann Arbor.com</a></li>
<li><a href="http://blogs.rgj.com/packblog/2012/11/08/college-baseball-daily-names-wolf-pack-pitcher-one-of-nations-top-100-players/">Reno Gazette-Journal</a></li>
<li><a href="http://www.gazettenet.com/blogs/highschoolsports/3963766-95/ziomek-baseball-college-daily">Daily Hampshire Gazette</a></li>
<li><a href="http://bustedcoverage.com/2011/07/06/roy-williams-ex-brooke-daniels-dumps-wr-for-u-of-houston-infielder-23-photos-photos/">Busted Coverage</a></li>
<li><a href="http://mlb.mlb.com/news/article.jsp?ymd=20110208&content_id=16593298&vkey=news_mlb&c_id=mlb">MLB.com</a></li>
<li><a href="http://baseballnut.blogs.starnewsonline.com/tag/college-baseball-daily/">Wilmington (NC) Star News</a></li>
<li><a href="http://new.bangordailynews.com/2011/04/06/sports/umaine-baseball-trying-to-re-establish-routine/">Bangor Daily News</a></li>
<li><a href="http://www.azcentral.com/news/articles/2011/02/21/20110221hahn0222.html">The Arizona Republic</a></li>
<li><a href="http://www.sltrib.com/sltrib/utes/51247950-89/baseball-kinneberg-schedule-season.html.csp/">The Salt Lake City Tribune</a></li>
<li><a href="http://www.kilgorenewsherald.com/news/2011-03-26/Sports/ET_signs_Big_12_standouts.html">Kilgore News Herald</a></li>
<li><a href="http://lubbockonline.com/sports-red-raiders-baseball/2011-02-06/baseball-notes-pitching-dominates-during-first-week-practice">Lubbock Avalanche-Journal</a></li>
<li><a href="http://www.macon.com/2011/01/09/1404532/honors-continue-for-mercers-tanis.html">Macon Telegraph</a></li>
<li><a href="http://www.mlbtraderumors.com/2010/07/guthrie-ross-ranaudo.html">MLBTradeRumors.com</a></li>
<li><a href="http://soxblog.projo.com/2010/07/report-sox-draf.html">Providence Journal</a></li>
<li><a href="http://fullcount.weei.com/sports/boston/baseball/red-sox/2010/07/19/report-red-sox-draftee-ranaudo-concludes-dominant-summer-on-cape/">WEEI.com</a></li>
<li><a href="http://www.nesn.com/2010/07/report-red-sox-draft-pick-anthony-ranaudo-done-playing-in-cape-cod-league.html">NESN.com</a></li>
<li><a href="http://thecollegebaseballblog.com/2010/06/02/tcbb-talks-with-104-5-espn-baton-rouge/#more-27009">104.5 ESPN Baton Rouge</a></li>
<li><a href="http://thecollegebaseballblog.com/Files/BFoleyWINA.mp3">1070 WINA Charlottesville VA</a></li>
<li><a href="http://thecollegebaseballblog.com/2010/02/13/cbb-talks-with-espn-gainesville/">ESPN Gainesville</a></li>
<li><a href="http://www.newsplex.com/video?clipID=4681548&autoStart=true&contentID=90021542">WCAV CBS 19</a></li>
<li><a href="http://www.journalgazette.net/apps/pbcs.dll/article?AID=/20091105/SPORTS/311059949">Fort Wayne Journal-Gazette</a></li>
<li><a href="http://www.c-ville.com/index.php?cat=141404064432695&ShowArticle_ID=11800510093559044/">C-Ville Weekly</a></li>
<li><a href="http://blogs.kansas.com/shockwaves/2009/08/26/random-stuff-this-morning/">The Wichita Eagle</a></li>
<li><a href="http://blogs.wsj.com/dailyfix/2009/07/31/ortizs-steroid-news-brings-disillusionment-distrust/">The Daily Fix-A Wall Street Journal Blog</a></li>
<li><a href="http://seattletimes.nwsource.com/html/huskyfootballblog/2009483917_baseball_interlude_----_huskie.html">Seattle Times</a></li>
<li><a href="http://thecollegebaseballblog.com/Files/Foley%200520.mp3">The Drive 104.9 FM (Clemson SC)</a></li>
<li><a href="http://vmedia.rivals.com/uploads/1043/795174.mp3">The Dan Spencer Show (Texas Tech)</a></li>
<li><a href="http://www.fanhouse.com/2008/07/07/sun-times-scoop-broken-weeks-ago-at-babes-love-baseball-colle/">Fanhouse</a></li>
<li><a href="http://chicagosports.chicagotribune.com/sports/college/chicagostate/cs-080707-chicago-state-baseball-coach-fired,1,4557235.story">Chicago Tribune</a></li>
<li><a href="http://sportsillustrated.cnn.com/sioncampus/">SI On-Campus</a></li>
<li><a href="http://thecollegebaseballblog.com/2008/06/09/the-cbb-talks-with-the-world-ford-sports-show/">The World Ford Sports Show (Newsradio 1620 Pensacola FL)</a></li>
<li><a href="http://thecollegebaseballblog.com/2008/06/05/cbb-talks-with-the-loose-cannons/">The Loose Cannons (AM 570 KLAC)</a></li>
<li><a href="http://www.sportingnews.com/blog/the_sporting_blog/entry/view/8322/morning_constitutional_rain_delay_dance-off">The Sporting News Blog</a></li>
<li><a href="http://deadspin.com/search/%22the%20college%20baseball%20blog%22/">Deadspin </a></li>
<li><a href="http://www.sacbee.com/100/story/818185.html">Sacramento Bee</a></li>
<li><a href="http://thecollegebaseballblog.com/2008/03/03/oregon-public-radio-talks-with-the-cbb/">Oregon Public Radio</a></li>
<li>The Score (Worcester Telegram & Gazette)</li>
</ul>
<br>

<b>Click <a href="mailto:thecollegebaseballblog@gmail.com">here</a> to advertise with us</b>
<br>
<br>
<center>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_xclick">
<input type="hidden" name="business" value="bpfoley2004@yahoo.com">
<input type="hidden" name="item_name" value="College Baseball Daily">
<input type="hidden" name="no_shipping" value="0">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="tax" value="0">
<input type="hidden" name="lc" value="US">
<input type="hidden" name="bn" value="PP-DonationsBF">
<input type="image" src="http://thecollegebaseballblog.com/wp-content/uploads/2009/06/x-click-butcc-donate.gif" border="0" name="submit" alt="Make payments with PayPal - it's fast, free and secure!">
</form>
<br>
College Baseball Daily spends a ton of time working on this great website. We survive on the donations of our readers and users for the hosting of the website and other various expenses. If you can donate a few bucks for the upkeep of the site please click the above PayPal link or email us if you want to pay by other means. </center>
<br>
<!-- Site Meter XHTML Strict 1.0 -->
<script type="text/javascript" src="http://s30.sitemeter.com/js/counter.js?site=s30zlax45">
</script>
<!-- Copyright (c)2009 Site Meter -->
<br>
<a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=collegebaseballdaily.com','SiteLock','width=600,height=600,left=160,top=170');" ><img alt="website security" title="SiteLock"  src="//shield.sitelock.com/shield/collegebaseballdaily.com"/></a>
<br>
<a href="https://plus.google.com/116987090476796281676" rel="publisher">Google+</a>
<a href="http://www.collegebaseballdaily.com/disclaimer/">Disclaimer</a></div>
		</div><div id="ns_widget_mailchimp-6" class="widget-sidebar frontier-widget widget_ns_mailchimp"><h4 class="widget-title">Sign up for our mailing list.</h4>	
				<form action="/2017/05/01/cbd-photos-of-the-week-for-may-1st/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+CollegeBaseballDaily+%28College+Baseball+Daily%29" id="ns_widget_mailchimp_form-6" method="post">
																<input type="hidden" name="ns_mc_number" value="6" />
						<label for="ns_widget_mailchimp-email-6">Email Address :</label>
						<input id="ns_widget_mailchimp-email-6" type="text" name="ns_widget_mailchimp_email" />
						<input class="button" type="submit" name="Join now!" value="Join now!" />
					</form>
						<script>jQuery('#ns_widget_mailchimp_form-6').ns_mc_widget({"url" : "/index.php", "cookie_id" : "ns_widget_mailchimp-6", "cookie_value" : "fac6c71c6ebd406fd6fea4c29920df6c", "loader_graphic" : "http://www.collegebaseballdaily.com/wp-content/plugins/mailchimp-widget/images/ajax-loader.gif"}); </script>
				</div>		
	</div>
	</div></div>

	<div id="footer" class="cf" itemscope itemtype="http://schema.org/WPFooter">
		<div id="widgets-wrap-footer" class="widget-column-3 cf">
			<div id="text-236929411" class="widget-footer frontier-widget widget_text"><h4 class="widget-title">Product Reviews</h4>			<div class="textwidget"><ul>
<li><a href="
http://thecollegebaseballblog.com/2010/06/25/cbb-review-pocket-radar/" target="_blank">Pocket Radar</a></li>
<li><a href="
http://thecollegebaseballblog.com/2010/01/02/book-review-strike-ix/" target="_blank">Strike IX</a></li>
<li><a href="
http://thecollegebaseballblog.com/2009/04/01/reebok-brushback-hex-metal/#more-12716" target="_blank">Reebok Brushback Hex Metal</a></li>
<li><a href="http://thecollegebaseballblog.com/2008/10/01/checking-in-on-reeboks-vector-o-bat/" target="_blank">Reebok Vector O Bat</a></li>
<li><a href="http://www.collegebaseballdaily.com/2011/10/25/easton-power-brigade-s2-review/" target="_blank">Easton Power Brigade S2</a></li>
</ul>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-2aCJVEKnG8YVQ"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://i2.wp.com/pixel.quantserve.com/pixel/p-2aCJVEKnG8YVQ.gif?resize=1%2C1" style="display: none;" border="0" alt="Quantcast" data-recalc-dims="1"/>
</noscript>
<!-- End Quantcast tag --></div>
		</div>		</div>
	</div>

<div id="bottom-bar" class="cf">
	
			<span id="bottom-bar-text">College Baseball Daily &copy; 2017</span>
	
					<span id="theme-link"><a href="http://ronangelo.com/frontier/">Frontier Theme</a></span>
	
	</div>

</div>


<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/themes/frontier/includes/slider/bjqs-1.3.min.js'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.collegebaseballdaily.com\/wp-admin\/admin-ajax.php","nonce":"6406d0d037","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.collegebaseballdaily.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.collegebaseballdaily.com%2F2017%2F05%2F01%2Fcbd-photos-of-the-week-for-may-1st%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thecollegebaseballblog';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
            <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=739344; 
        var sc_security="ed09e317"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/739344/0/ed09e317/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.collegebaseballdaily.com\/2017\/05\/01\/cbd-photos-of-the-week-for-may-1st\/":78553};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/01/cbd-photos-of-the-week-for-may-1st/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+CollegeBaseballDaily+%28College+Baseball+Daily%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.collegebaseballdaily.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
jQuery(document).ready(function($) {
	$('.menu-item-has-children').click(function(){
		$('.nav-main > .menu-item-has-children').not(this).removeClass('toggle-on');
		$(this).not().parents().removeClass('toggle-on');
		$(this).toggleClass('toggle-on');
	});
});
</script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = false;
	var miniAudioPlayer_excluded = "map_excuded";
	var miniAudioPlayer_replaceDefault_show_title = false;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"200",
				skin:"black",
				animate:true,
				volume:.5,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: false,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"http://www.collegebaseballdaily.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"http://www.collegebaseballdaily.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excuded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(false)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(false){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<script type="text/javascript">
jQuery( document ).ready( function($) {
	$( '#basic-slider' ).bjqs( {
		animtype : 'fade',
		width : 624,
		height : 340,
		animduration : 500,
		animspeed : 5000,
		automatic : true,
		showcontrols : true,
		nexttext : '<span class="slider-next"></span>',
		prevtext : '<span class="slider-prev"></span>',
		showmarkers : false,
		usecaptions : true,
		responsive : true
	} );
} );
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'21444826',post:'78553',tz:'-4',srv:'www.collegebaseballdaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '21444826', '78553' ]);
</script>


<!-- SMG_CollegeBaseballDaily/skin/sports/baseball/ncaa.general -->
<div id="usmg_ad_ncaa.general_baseball_sports_skin">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_CollegeBaseballDaily/skin/sports/baseball/ncaa.' + _SitePage, [1,1], 'usmg_ad_ncaa.general_baseball_sports_skin').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_ncaa.general_baseball_sports_skin');
</script>
</div>
</body>
</html>